Connect with us

WORDPRESS

One Inbox to Rule Them All – WordPress.com News

Published

on

One Inbox to Rule Them All – WordPress.com News

Automattic welcomes Texts.com to the family.

The internet is undefeated in coining new terms to describe our digital lives: hashtag, blog, clickbait, lurk. Somehow, though, the most universal phenomenon of them all doesn’t have a word yet. 

How many times have you lost track of an online conversation, even accidentally ghosting someone because you couldn’t remember where it was happening? Between iMessage, WhatsApp, Instagram, Signal, Discord, and others, you’ve probably found yourself swiping between apps on a regular basis just to find your various chat threads. Frankly, with “appnesia” on the rise, we’re amazed we have any friends left.

There may not be an official word for it, but there is an answer: Texts.com. All your messages in a single place—truly the one inbox to rule them all. And today, we’re thrilled to announce that Texts.com is joining the Automattic family.

The best messaging app on the market

Texts.com brings all your chats into a single dashboard: iMessage, Slack, WhatsApp, Instagram, Telegram, Messenger, LinkedIn, Signal, Discord, and X, with more services on the way. 

Beyond the unmatched convenience, Texts.com also offers end-to-end encryption, as well as some delightful features that other messaging apps can’t seem to figure out, like scheduling messages to send when your recipient is awake, or the ability to mark as unread on services that still don’t have it. 

And then there’s the bevy of handy keyboard shortcuts, a customizable interface, and even group chat summaries for when you’ve been away for a few hours and come back to 100+ unread messages. No more appnesia, just power and simplicity where you need it most.

Messaging is the future 

In 2005, Automattic started as a publishing platform with WordPress.com; in 2015, the acquisition of WooCommerce added a commerce solution to those publishing tools; 2019’s addition of Tumblr brought a new suite of advertising tools to the company’s bench. Now, with the acquisition of Texts.com, Automattic moves into a fourth market that’s integral to the modern web experience: messaging.

Texts.com founder Kishan Bagaria joins Automattic as the company’s new Head of Messaging; the rest of the fully distributed Texts.com team is staying on and working in earnest to bring the desktop app to mobile devices. 

Get on the waitlist today—and get one step closer to the inbox of your dreams. 


Join 102.6M other subscribers

Source link

Keep an eye on what we are doing
Be the first to get latest updates and exclusive content straight to your email inbox.
We promise not to spam you. You can unsubscribe at any time.
Invalid email address

WORDPRESS

Vulnerability Summary for the Week of May 13, 2024

Published

on

By

10Web Form Builder Team–Form Maker by 10Web
  Improper Neutralization of Input During Web Page Generation (‘Cross-site Scripting’) vulnerability in 10Web Form Builder Team Form Maker by 10Web allows Stored XSS.This issue affects Form Maker by 10Web: from n/a through 1.15.24. 2024-05-14 5.9 CVE-2024-34437
[email protected] 1Panel-dev–1Panel
  1Panel is an open source Linux server operation and maintenance management panel. Prior to v1.10.3-lts, there are many command injections in the project, and some of them are not well filtered, leading to arbitrary file writes, and ultimately leading to RCEs. The mirror configuration write symbol `>` can be used to achieve arbitrary file writing. This vulnerability is fixed in v1.10.3-lts. 2024-05-14 6.5 CVE-2024-34352
[email protected] ABB–RobotWare 6
  An attacker who successfully exploited these vulnerabilities could cause the robot to stop, make the robot controller inaccessible. The vulnerability could potentially be exploited to perform unauthorized actions by an attacker. This vulnerability arises under specific condition when specially crafted message is processed by the system. Below are reported vulnerabilities in the Robot Ware versions. * IRC5- RobotWare 6 < 6.15.06 except 6.10.10, and 6.13.07 * OmniCore- RobotWare 7 < 7.14 2024-05-14 6.5 CVE-2024-1914
[email protected] AREOI–All Bootstrap Blocks
  Improper Neutralization of Input During Web Page Generation (‘Cross-site Scripting’) vulnerability in AREOI All Bootstrap Blocks allows Stored XSS.This issue affects All Bootstrap Blocks: from n/a through 1.3.15. 2024-05-14 5.9 CVE-2024-35169
[email protected] AROX SOLUTION–School ERP Pro+Responsive
  Vulnerability in School ERP Pro+Responsive 1.0 that allows XSS via the username and password parameters in ‘/index.php’. This vulnerability allows an attacker to partially take control of the victim’s browser session. 2024-05-14 6.5 CVE-2024-4822
[email protected] AROX SOLUTION–School ERP Pro+Responsive
  Vulnerability in School ERP Pro+Responsive 1.0 that allows XSS via the index ‘/schoolerp/office_admin/’ in the parameters es_bankacc, es_bank_name, es_bank_pin, es_checkno, es_teller_number, dc1 and dc2. An attacker could send a specially crafted JavaScript payload to an authenticated user and partially hijack their browser session. 2024-05-14 6.5 CVE-2024-4823
[email protected] Academy LMS–Academy LMS
  Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Academy LMS academy.This issue affects Academy LMS: from n/a through 1.9.25. 2024-05-14 5.3 CVE-2024-35171
[email protected] Adam DeHaven–Perfect Pullquotes
  Improper Neutralization of Input During Web Page Generation (‘Cross-site Scripting’) vulnerability in Adam DeHaven Perfect Pullquotes allows Stored XSS.This issue affects Perfect Pullquotes: from n/a through 1.7.5. 2024-05-14 6.5 CVE-2024-33951
[email protected] Adobe–Acrobat Reader
  Acrobat Reader versions 20.005.30574, 24.002.20736 and earlier Answer: are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file. 2024-05-15 5.5 CVE-2024-30311
[email protected] Adobe–Acrobat Reader
  Acrobat Reader versions 20.005.30574, 24.002.20736 and earlier Answer: are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file. 2024-05-15 5.5 CVE-2024-30312
[email protected] Adobe–Acrobat Reader
  Acrobat Reader versions 20.005.30574, 24.002.20736 and earlier Answer: are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file. 2024-05-15 5.5 CVE-2024-34101
[email protected] Adobe–Adobe Framemaker
  Adobe Framemaker versions 2020.5, 2022.3 and earlier Answer: are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file. 2024-05-16 5.5 CVE-2024-30283
[email protected] Adobe–Adobe Framemaker
  Adobe Framemaker versions 2020.5, 2022.3 and earlier Answer: are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file. 2024-05-16 5.5 CVE-2024-30286
[email protected] Adobe–Adobe Framemaker
  Adobe Framemaker versions 2020.5, 2022.3 and earlier Answer: are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file. 2024-05-16 5.5 CVE-2024-30287
[email protected] Adobe–Animate
  Animate versions 24.0.2, 23.0.5 and earlier Answer: are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file. 2024-05-16 5.5 CVE-2024-30298
[email protected] Adobe–Illustrator
  Illustrator versions 28.4, 27.9.3 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file. 2024-05-16 5.5 CVE-2024-20793
[email protected] Adobe–Substance3D – Designer
  Substance3D – Designer versions 13.1.1 and earlier Answer: are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file. 2024-05-16 5.5 CVE-2024-30281
[email protected] Adobe–Substance3D – Painter
  Substance3D – Painter versions 9.1.2 and earlier Answer: are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file. 2024-05-16 5.5 CVE-2024-30308
[email protected] Adobe–Substance3D – Painter
  Substance3D – Painter versions 9.1.2 and earlier Answer: are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file. 2024-05-16 5.5 CVE-2024-30309
[email protected] Aleksei Polechin (alek)–Archives Calendar Widget
  Administrator Cross Site Scripting (XSS) in Archives Calendar Widget <= 1.0.15 versions. 2024-05-14 5.9 CVE-2024-33950
[email protected] AlexaCRM–Dynamics 365 Integration
  Insertion of Sensitive Information into Log File vulnerability in AlexaCRM Dynamics 365 Integration.This issue affects Dynamics 365 Integration: from n/a through 1.3.17. 2024-05-14 5.3 CVE-2024-34550
[email protected] Andy Moyle–Church Admin
  Missing Authorization vulnerability in Andy Moyle Church Admin church-admin allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Church Admin: from n/a through 4.1.6. 2024-05-17 6.3 CVE-2024-31281
[email protected] Andy Moyle–Church Admin
  Cross-Site Request Forgery (CSRF) vulnerability in Andy Moyle Church Admin.This issue affects Church Admin: from n/a through 4.1.32. 2024-05-14 4.3 CVE-2024-34828
[email protected] AppPresser Team–AppPresser
  Missing Authorization vulnerability in AppPresser Team AppPresser.This issue affects AppPresser: from n/a through 4.3.0. 2024-05-14 6.5 CVE-2024-32776
[email protected] Artbees–SellKit
  Improper Limitation of a Pathname to a Restricted Directory (‘Path Traversal’) vulnerability in Artbees SellKit allows Relative Path Traversal.This issue affects SellKit: from n/a through 1.8.1. 2024-05-17 6.5 CVE-2024-30509
[email protected] Atanas Yonkov–Pliska
  Improper Neutralization of Input During Web Page Generation (‘Cross-site Scripting’) vulnerability in Atanas Yonkov Pliska allows Stored XSS.This issue affects Pliska: from n/a through 0.3.5. 2024-05-14 6.5 CVE-2024-33954
[email protected] Automattic–WP Job Manager
  Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Automattic WP Job Manager.This issue affects WP Job Manager: from n/a through 2.2.2. 2024-05-14 5.3 CVE-2024-34549
[email protected] BdThemes–Ultimate Store Kit Elementor Addons
  Deserialization of Untrusted Data vulnerability in BdThemes Ultimate Store Kit Elementor Addons.This issue affects Ultimate Store Kit Elementor Addons: from n/a through 1.6.2. 2024-05-14 5.4 CVE-2024-4606
[email protected] Benoti–Brozzme Scroll Top
  Improper Neutralization of Input During Web Page Generation (‘Cross-site Scripting’) vulnerability in Benoti Brozzme Scroll Top allows Stored XSS.This issue affects Brozzme Scroll Top: from n/a through 1.8.5. 2024-05-14 5.9 CVE-2024-34426
[email protected] BestWebSoft–Captcha by BestWebSoft
  Guessable CAPTCHA vulnerability in BestWebSoft Captcha by BestWebSoft allows Functionality Bypass.This issue affects Captcha by BestWebSoft: from n/a through 5.2.0. 2024-05-17 5.3 CVE-2024-31295
[email protected] BetterAddons–Better Elementor Addons
  Improper Neutralization of Input During Web Page Generation (‘Cross-site Scripting’) vulnerability in BetterAddons Better Elementor Addons better-elementor-addons allows Stored XSS.This issue affects Better Elementor Addons: from n/a through 1.4.4. 2024-05-14 6.5 CVE-2024-34432
[email protected] Bootstrapped Ventures–Easy Affiliate Links
  Improper Neutralization of Input During Web Page Generation (‘Cross-site Scripting’) vulnerability in Bootstrapped Ventures Easy Affiliate Links allows Stored XSS.This issue affects Easy Affiliate Links: from n/a through 3.7.2. 2024-05-14 6.5 CVE-2024-34441
[email protected] Brainstorm Force–Ultimate Addons for Beaver Builder
  Improper Limitation of a Pathname to a Restricted Directory (‘Path Traversal’) vulnerability in Brainstorm Force Ultimate Addons for Beaver Builder allows Relative Path Traversal.This issue affects Ultimate Addons for Beaver Builder: from n/a through 1.35.13. 2024-05-17 6.3 CVE-2023-51401
[email protected] Byzoro–Smart S200 Management Platform
  A vulnerability was found in Byzoro Smart S200 Management Platform up to 20240507. It has been rated as critical. This issue affects some unknown processing of the file /useratte/userattestation.php. The manipulation of the argument web_img leads to unrestricted upload. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. The identifier VDB-264437 was assigned to this vulnerability. NOTE: The vendor was contacted early about this disclosure but did not respond in any way. 2024-05-15 6.3 CVE-2024-4904
[email protected]
[email protected]
[email protected]
[email protected] CRM Perks–Integration for Contact Form 7 HubSpot
  Cross-Site Request Forgery (CSRF) vulnerability in CRM Perks Integration for Contact Form 7 HubSpot.This issue affects Integration for Contact Form 7 HubSpot: from n/a through 1.3.1. 2024-05-17 4.3 CVE-2024-34756
[email protected] CRM Perks–Integration for Contact Form 7 and Salesforce
  Cross-Site Request Forgery (CSRF) vulnerability in CRM Perks Integration for Contact Form 7 and Salesforce.This issue affects Integration for Contact Form 7 and Salesforce: from n/a through 1.3.9. 2024-05-17 4.3 CVE-2024-34755
[email protected] CRM Perks–Integration for Pipedrive and Contact Form 7, WPForms, Elementor, Ninja Forms
  Cross-Site Request Forgery (CSRF) vulnerability in CRM Perks Integration for Pipedrive and Contact Form 7, WPForms, Elementor, Ninja Forms.This issue affects Integration for Pipedrive and Contact Form 7, WPForms, Elementor, Ninja Forms: from n/a through 1.2.0. 2024-05-14 4.3 CVE-2024-34817
[email protected] Cacti–cacti
  Cacti provides an operational monitoring and fault management framework. A reflected cross-site scripting vulnerability on the 1.3.x DEV branch allows attackers to obtain cookies of administrator and other users and fake their login using obtained cookies. This issue is fixed in commit a38b9046e9772612fda847b46308f9391a49891e. 2024-05-14 6.1 CVE-2024-30268
[email protected]
[email protected]
[email protected] Cacti–cacti
  Cacti provides an operational monitoring and fault management framework. Prior to version 1.2.27, some of the data stored in `automation_tree_rules.php` is not thoroughly checked and is used to concatenate the SQL statement in `create_all_header_nodes()` function from `lib/api_automation.php` , finally resulting in SQL injection. Using SQL based secondary injection technology, attackers can modify the contents of the Cacti database, and based on the modified content, it may be possible to achieve further impact, such as arbitrary file reading, and even remote code execution through arbitrary file writing. Version 1.2.27 contains a patch for the issue. 2024-05-14 6.5 CVE-2024-31460
[email protected]
[email protected] Cacti–cacti
  Cacti provides an operational monitoring and fault management framework. Versions of Cacti prior to 1.2.27 contain a residual cross-site scripting vulnerability caused by an incomplete fix for CVE-2023-50250. `raise_message_javascript` from `lib/functions.php` now uses purify.js to fix CVE-2023-50250 (among others). However, it still generates the code out of unescaped PHP variables `$title` and `$header`. If those variables contain single quotes, they can be used to inject JavaScript code. An attacker exploiting this vulnerability could execute actions on behalf of other users. This ability to impersonate users could lead to unauthorized changes to settings. Version 1.2.27 fixes this issue. 2024-05-14 5.4 CVE-2024-29894
[email protected]
[email protected] Cacti–cacti
  Cacti provides an operational monitoring and fault management framework. Prior to 1.2.27, some of the data stored in `form_save()` function in `data_queries.php` is not thoroughly checked and is used to concatenate the HTML statement in `grow_right_pane_tree()` function from `lib/html.php` , finally resulting in cross-site scripting. Version 1.2.27 contains a patch for the issue. 2024-05-14 5.7 CVE-2024-31443
[email protected]
[email protected] Cacti–cacti
  Cacti provides an operational monitoring and fault management framework. Prior to version 1.2.27, some of the data stored in `automation_tree_rules_form_save()` function in `automation_tree_rules.php` is not thoroughly checked and is used to concatenate the HTML statement in `form_confirm()` function from `lib/html.php` , finally resulting in cross-site scripting. Version 1.2.27 contains a patch for the issue. 2024-05-14 4.6 CVE-2024-31444
[email protected] Cacti–cacti
  Cacti provides an operational monitoring and fault management framework. Prior to version 1.2.27, some of the data stored in `form_save()` function in `graph_template_inputs.php` is not thoroughly checked and is used to concatenate the SQL statement in `draw_nontemplated_fields_graph_item()` function from `lib/html_form_templates.php` , finally resulting in SQL injection. Version 1.2.27 contains a patch for the issue. 2024-05-14 4.6 CVE-2024-31458
[email protected] Campcodes–Complete Web-Based School Management System
  A vulnerability, which was classified as critical, was found in Campcodes Complete Web-Based School Management System 1.0. This affects an unknown part of the file /view/show_student1.php. The manipulation of the argument grade leads to sql injection. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. The identifier VDB-264441 was assigned to this vulnerability. 2024-05-15 6.3 CVE-2024-4906
[email protected]
[email protected]
[email protected]
[email protected] Campcodes–Complete Web-Based School Management System
  A vulnerability has been found in Campcodes Complete Web-Based School Management System 1.0 and classified as critical. This vulnerability affects unknown code of the file /view/show_student2.php. The manipulation of the argument grade leads to sql injection. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. VDB-264442 is the identifier assigned to this vulnerability. 2024-05-15 6.3 CVE-2024-4907
[email protected]
[email protected]
[email protected]
[email protected] Campcodes–Complete Web-Based School Management System
  A vulnerability was found in Campcodes Complete Web-Based School Management System 1.0 and classified as critical. This issue affects some unknown processing of the file /view/student_attendance_history1.php. The manipulation of the argument index leads to sql injection. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-264443. 2024-05-15 6.3 CVE-2024-4908
[email protected]
[email protected]
[email protected]
[email protected] Campcodes–Complete Web-Based School Management System
  A vulnerability was found in Campcodes Complete Web-Based School Management System 1.0. It has been classified as critical. Affected is an unknown function of the file /view/student_due_payment.php. The manipulation of the argument due_year leads to sql injection. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. The identifier of this vulnerability is VDB-264444. 2024-05-15 6.3 CVE-2024-4909
[email protected]
[email protected]
[email protected]
[email protected] Campcodes–Complete Web-Based School Management System
  A vulnerability was found in Campcodes Complete Web-Based School Management System 1.0. It has been declared as critical. Affected by this vulnerability is an unknown functionality of the file /view/student_exam_mark_insert_form1.php. The manipulation of the argument grade leads to sql injection. The attack can be launched remotely. The exploit has been disclosed to the public and may be used. The identifier VDB-264445 was assigned to this vulnerability. 2024-05-15 6.3 CVE-2024-4910
[email protected]
[email protected]
[email protected]
[email protected] Campcodes–Complete Web-Based School Management System
  A vulnerability was found in Campcodes Complete Web-Based School Management System 1.0. It has been rated as critical. Affected by this issue is some unknown functionality of the file /view/student_exam_mark_update_form.php. The manipulation of the argument exam leads to sql injection. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. VDB-264446 is the identifier assigned to this vulnerability. 2024-05-15 6.3 CVE-2024-4911
[email protected]
[email protected]
[email protected]
[email protected] Campcodes–Legal Case Management System
  A vulnerability, which was classified as critical, was found in Campcodes Legal Case Management System 1.0. Affected is an unknown function of the file /admin/general-setting of the component Setting Handler. The manipulation of the argument favicon/logo leads to unrestricted upload. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. VDB-263622 is the identifier assigned to this vulnerability. 2024-05-14 4.7 CVE-2024-4681
[email protected]
[email protected]
[email protected]
[email protected] Campcodes–Online Examination System
  A vulnerability classified as critical has been found in Campcodes Online Examination System 1.0. This affects an unknown part of the file addExamExe.php. The manipulation of the argument examTitle leads to sql injection. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-264447. 2024-05-15 6.3 CVE-2024-4912
[email protected]
[email protected]
[email protected]
[email protected] Campcodes–Online Examination System
  A vulnerability classified as critical was found in Campcodes Online Examination System 1.0. This vulnerability affects unknown code of the file exam.php. The manipulation of the argument id leads to sql injection. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. The identifier of this vulnerability is VDB-264448. 2024-05-15 6.3 CVE-2024-4913
[email protected]
[email protected]
[email protected]
[email protected] Campcodes–Online Examination System
  A vulnerability, which was classified as critical, has been found in Campcodes Online Examination System 1.0. This issue affects some unknown processing of the file ranking-exam.php. The manipulation of the argument exam_id leads to sql injection. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. The identifier VDB-264449 was assigned to this vulnerability. 2024-05-15 6.3 CVE-2024-4914
[email protected]
[email protected]
[email protected]
[email protected] Campcodes–Online Examination System
  A vulnerability, which was classified as critical, was found in Campcodes Online Examination System 1.0. Affected is an unknown function of the file result.php. The manipulation of the argument id leads to sql injection. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. VDB-264450 is the identifier assigned to this vulnerability. 2024-05-15 6.3 CVE-2024-4915
[email protected]
[email protected]
[email protected]
[email protected] Campcodes–Online Examination System
  A vulnerability has been found in Campcodes Online Examination System 1.0 and classified as critical. Affected by this vulnerability is an unknown functionality of the file selExamAttemptExe.php. The manipulation of the argument thisId leads to sql injection. The attack can be launched remotely. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-264451. 2024-05-15 6.3 CVE-2024-4916
[email protected]
[email protected]
[email protected]
[email protected] Campcodes–Online Examination System
  A vulnerability was found in Campcodes Online Examination System 1.0 and classified as critical. Affected by this issue is some unknown functionality of the file submitAnswerExe.php. The manipulation of the argument exmne_id leads to sql injection. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. The identifier of this vulnerability is VDB-264452. 2024-05-15 6.3 CVE-2024-4917
[email protected]
[email protected]
[email protected]
[email protected] Campcodes–Online Examination System
  A vulnerability was found in Campcodes Online Examination System 1.0. It has been classified as critical. This affects an unknown part of the file updateQuestion.php. The manipulation of the argument id leads to sql injection. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. The identifier VDB-264453 was assigned to this vulnerability. 2024-05-15 6.3 CVE-2024-4918
[email protected]
[email protected]
[email protected]
[email protected] Campcodes–Online Examination System
  A vulnerability was found in Campcodes Online Examination System 1.0. It has been declared as critical. This vulnerability affects unknown code of the file /adminpanel/admin/query/addCourseExe.php. The manipulation of the argument course_name leads to sql injection. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. VDB-264454 is the identifier assigned to this vulnerability. 2024-05-16 6.3 CVE-2024-4919
[email protected]
[email protected]
[email protected]
[email protected] Campcodes–Online Laundry Management System
  A vulnerability, which was classified as critical, has been found in Campcodes Online Laundry Management System 1.0. This issue affects some unknown processing of the file /admin_class.php. The manipulation of the argument id/delete_category/delete_inv/delete_laundry/delete_supply/delete_user/login/save_inv/save_user leads to sql injection. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-263891. 2024-05-14 6.3 CVE-2024-4792
[email protected]
[email protected]
[email protected]
[email protected] Campcodes–Online Laundry Management System
  A vulnerability, which was classified as critical, was found in Campcodes Online Laundry Management System 1.0. Affected is an unknown function of the file /manage_laundry.php. The manipulation of the argument id leads to sql injection. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. The identifier of this vulnerability is VDB-263892. 2024-05-14 6.3 CVE-2024-4793
[email protected]
[email protected]
[email protected]
[email protected] Campcodes–Online Laundry Management System
  A vulnerability has been found in Campcodes Online Laundry Management System 1.0 and classified as critical. Affected by this vulnerability is an unknown functionality of the file /manage_receiving.php. The manipulation of the argument id leads to sql injection. The attack can be launched remotely. The exploit has been disclosed to the public and may be used. The identifier VDB-263893 was assigned to this vulnerability. 2024-05-14 6.3 CVE-2024-4794
[email protected]
[email protected]
[email protected]
[email protected] Campcodes–Online Laundry Management System
  A vulnerability was found in Campcodes Online Laundry Management System 1.0 and classified as critical. Affected by this issue is some unknown functionality of the file /manage_user.php. The manipulation of the argument id leads to sql injection. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. VDB-263894 is the identifier assigned to this vulnerability. 2024-05-14 6.3 CVE-2024-4795
[email protected]
[email protected]
[email protected]
[email protected] Campcodes–Online Laundry Management System
  A vulnerability was found in Campcodes Online Laundry Management System 1.0. It has been classified as critical. This affects an unknown part of the file /manage_inv.php. The manipulation of the argument id leads to sql injection. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-263895. 2024-05-14 6.3 CVE-2024-4796
[email protected]
[email protected]
[email protected]
[email protected] Campcodes–Online Laundry Management System
  A vulnerability has been found in Campcodes Online Laundry Management System 1.0 and classified as critical. This vulnerability affects unknown code of the file manage_user.php of the component HTTP Request Parameter Handler. The manipulation of the argument id leads to improper control of resource identifiers. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. VDB-263938 is the identifier assigned to this vulnerability. 2024-05-14 6.3 CVE-2024-4817
[email protected]
[email protected]
[email protected]
[email protected] Campcodes–Online Laundry Management System
  A vulnerability was found in Campcodes Online Laundry Management System 1.0 and classified as problematic. This issue affects some unknown processing of the file /index.php. The manipulation of the argument page leads to file inclusion. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-263939. 2024-05-14 5.3 CVE-2024-4818
[email protected]
[email protected]
[email protected]
[email protected] Campcodes–Online Laundry Management System
  A vulnerability was found in Campcodes Online Laundry Management System 1.0. It has been classified as problematic. Affected is an unknown function of the file admin_class.php. The manipulation of the argument type with the input 1 leads to improper authorization. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. The identifier of this vulnerability is VDB-263940. 2024-05-14 4.3 CVE-2024-4819
[email protected]
[email protected]
[email protected]
[email protected] Cisco–Cisco AppDynamics
  A vulnerability in Cisco AppDynamics Network Visibility Agent could allow an unauthenticated, local attacker to cause a denial of service (DoS) condition on an affected device. This vulnerability is due to the inability to handle unexpected input. An attacker who has local device access could exploit this vulnerability by sending an HTTP request to the targeted service. A successful exploit could allow the attacker to cause a DoS condition by stopping the Network Agent Service on the local device. 2024-05-15 5.5 CVE-2024-20394
[email protected] Cisco–Cisco Network Services Orchestrator
  A vulnerability in the web-based management interface of Cisco Crosswork Network Services Orchestrator (NSO) could allow an unauthenticated, remote attacker to redirect a user to a malicious web page. This vulnerability is due to improper input validation of a parameter in an HTTP request. An attacker could exploit this vulnerability by persuading a user to click a crafted link. A successful exploit could allow the attacker to redirect a user to a malicious website. 2024-05-15 4.7 CVE-2024-20369
[email protected] Cisco–Cisco Secure Client
  A vulnerability in the Network Access Manager (NAM) module of Cisco Secure Client could allow an unauthenticated attacker with physical access to an affected device to elevate privileges to SYSTEM. This vulnerability is due to a lack of authentication on a specific function. A successful exploit could allow the attacker to execute arbitrary code with SYSTEM privileges on an affected device. 2024-05-15 6.8 CVE-2024-20391
[email protected] Cisco–Cisco Secure Email and Web Manager
  A vulnerability in the Cisco Crosswork NSO CLI and the ConfD CLI could allow an authenticated, low-privileged, local attacker to elevate privileges to root on the underlying operating system. The vulnerability is due to an incorrect privilege assignment when specific CLI commands are used. An attacker could exploit this vulnerability by executing an affected CLI command. A successful exploit could allow the attacker to elevate privileges to root on the underlying operating system. 2024-05-15 4.8 CVE-2024-20383
[email protected] Cisco–Cisco Secure Email
  A vulnerability in the web-based management interface of Cisco AsyncOS Software for Cisco Secure Email and Web Manager and Secure Email Gateway could allow an unauthenticated, remote attacker to conduct an XSS attack against a user of the interface. This vulnerability is due to insufficient validation of user input. An attacker could exploit this vulnerability by persuading a user of an affected interface to click a crafted link. A successful exploit could allow the attacker to execute arbitrary script code in the context of the affected interface or access sensitive, browser-based information. 2024-05-15 6.1 CVE-2024-20258
[email protected] Cisco–Cisco Secure Email
  A vulnerability in the web-based management API of Cisco AsyncOS Software for Cisco Secure Email Gateway could allow an unauthenticated, remote attacker to conduct an HTTP response splitting attack. This vulnerability is due to insufficient input validation of some parameters that are passed to the web-based management API of the affected system. An attacker could exploit this vulnerability by persuading a user of an affected interface to click a crafted link. A successful exploit could allow the attacker to perform cross-site scripting (XSS) attacks, resulting in the execution of arbitrary script code in the browser of the targeted user, or could allow the attacker to access sensitive, browser-based information. 2024-05-15 6.1 CVE-2024-20392
[email protected] Cisco–Cisco Secure Email
  A vulnerability in the web-based management interface of Cisco AsyncOS Software for Cisco Secure Email Gateway could allow an authenticated, remote attacker to conduct an XSS attack against a user of the interface.r This vulnerability is due to insufficient validation of user input. An attacker could exploit this vulnerability by persuading a user of an affected interface to click a crafted link. A successful exploit could allow the attacker to execute arbitrary script code in the context of the affected interface or access sensitive, browser-based information. 2024-05-15 4.8 CVE-2024-20257
[email protected] Cisco–Cisco Secure Web Appliance
  A vulnerability in the web-based management interface of Cisco AsyncOS Software for Cisco Secure Email and Web Manager and Secure Web Appliance could allow an authenticated, remote attacker to conduct an XSS attack against a user of the interface. This vulnerability is due to insufficient validation of user input. An attacker could exploit this vulnerability by persuading a user of an affected interface to click a crafted link. A successful exploit could allow the attacker to execute arbitrary script code in the context of the affected interface or access sensitive, browser-based information. 2024-05-15 4.8 CVE-2024-20256
[email protected] CodeBard–Fast Custom Social Share by CodeBard
  Cross-Site Request Forgery (CSRF) vulnerability in CodeBard Fast Custom Social Share by CodeBard.This issue affects Fast Custom Social Share by CodeBard: from n/a through 1.1.2. 2024-05-17 4.3 CVE-2024-34807
[email protected] CodePeople–Appointment Hour Booking
  Improper Restriction of Excessive Authentication Attempts vulnerability in CodePeople Appointment Hour Booking allows Removing Important Client Functionality.This issue affects Appointment Hour Booking: from n/a through 1.4.56. 2024-05-17 5.3 CVE-2024-32720
[email protected] CodePeople–CP Polls
  : Improper Control of Interaction Frequency vulnerability in CodePeople CP Polls allows Flooding.This issue affects CP Polls: from n/a through 1.0.71. 2024-05-17 5.3 CVE-2024-24873
[email protected] CodePeople–CP Polls
  Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in CodePeople CP Polls allows Code Injection.This issue affects CP Polls: from n/a through 1.0.71. 2024-05-17 5.3 CVE-2024-24874
[email protected] Codezips–E-Commerce Site
  A vulnerability has been found in Codezips E-Commerce Site 1.0 and classified as critical. This vulnerability affects unknown code of the file admin/addproduct.php. The manipulation of the argument profilepic leads to unrestricted upload. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. The identifier of this vulnerability is VDB-264460. 2024-05-16 6.3 CVE-2024-4923
[email protected]
[email protected]
[email protected]
[email protected] Codezips–E-Commerce Site
  A vulnerability, which was classified as critical, has been found in Codezips E-Commerce Site 1.0. Affected by this issue is some unknown functionality of the file admin/editproduct.php. The manipulation of the argument profilepic leads to unrestricted upload. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. VDB-264746 is the identifier assigned to this vulnerability. 2024-05-17 6.3 CVE-2024-5049
[email protected]
[email protected]
[email protected]
[email protected] Cozmoslabs, Razvan Mocanu, Madalin Ungureanu, Cristophor Hurduban–TranslatePress
  Cross-Site Request Forgery (CSRF) vulnerability in Cozmoslabs, Razvan Mocanu, Madalin Ungureanu, Cristophor Hurduban TranslatePress.This issue affects TranslatePress: from n/a through 2.7.5. 2024-05-14 4.3 CVE-2024-34827
[email protected] Cozmoslabs–Profile Builder
  Insufficient Verification of Data Authenticity vulnerability in Cozmoslabs Profile Builder allows Functionality Bypass.This issue affects Profile Builder: from n/a through 3.11.2. 2024-05-17 5.3 CVE-2024-31341
[email protected] Creative Motion–Clearfy Cache
  Cross-Site Request Forgery (CSRF) vulnerability in Creative Motion Clearfy Cache.This issue affects Clearfy Cache: from n/a through 2.2.1. 2024-05-17 4.3 CVE-2024-34806
[email protected] CriticalMoments–CMSaasStarter
  CMSaaSStarter is a SaaS template/boilerplate built with SvelteKit, Tailwind, and Supabase. Any forks of the CMSaaSStarter template before commit 7904d416d2c72ec75f42fbf51e9e64fa74062ee6 are impacted. The issue is the user JWT Token is not verified on server session. You should take the patch 7904d416d2c72ec75f42fbf51e9e64fa74062ee6 into your fork. 2024-05-14 6.5 CVE-2024-34354
[email protected]
[email protected]
[email protected] CyberPower–PowerPanel business
  Certain MQTT wildcards are not blocked on the CyberPower PowerPanel system, which might result in an attacker obtaining data from throughout the system after gaining access to any device. 2024-05-15 6.5 CVE-2024-31409
[email protected]
[email protected] CyberPower–PowerPanel business
  The key used to encrypt passwords stored in the database can be found in the CyberPower PowerPanel application code, allowing the passwords to be recovered. 2024-05-15 4.9 CVE-2024-32042
[email protected]
[email protected] Dassault Systmes–3DSwymer
  A stored Cross-site Scripting (XSS) vulnerability affecting 3DDashboard in 3DSwymer from Release 3DEXPERIENCE R2023x through Release 3DEXPERIENCE R2024x allows an attacker to execute arbitrary script code. 2024-05-17 5.4 CVE-2023-5597
[email protected] Dell–PowerScale OneFS
  Dell PowerScale OneFS versions 8.2.x through 9.7.0.2 contains an external control of file name or path vulnerability. A local high privilege attacker could potentially exploit this vulnerability, leading to denial of service. 2024-05-14 6.1 CVE-2024-25965
[email protected] Dell–PowerScale OneFS
  Dell PowerScale OneFS versions 8.2.x through 9.7.0.1 contains an execution with unnecessary privileges vulnerability. A local high privileged attacker could potentially exploit this vulnerability, leading to escalation of privileges. 2024-05-14 6.7 CVE-2024-25967
[email protected] Dell–PowerScale OneFS
  Dell PowerScale OneFS versions 8.2.x through 9.7.0.1 contains an allocation of resources without limits or throttling vulnerability. A local unauthenticated attacker could potentially exploit this vulnerability, leading to denial of service. 2024-05-14 6.2 CVE-2024-25969
[email protected] Dell–PowerScale OneFS
  Dell PowerScale OneFS versions 8.2.x through 9.7.0.1 contains an improper input validation vulnerability. A low privileged remote attacker could potentially exploit this vulnerability, leading to loss of integrity. 2024-05-14 6.5 CVE-2024-25970
[email protected] Dell–PowerScale OneFS
  Dell PowerScale OneFS versions 8.2.x through 9.7.0.2 contains an improper handling of unexpected data type vulnerability. A remote unauthenticated attacker could potentially exploit this vulnerability, leading to denial of service. 2024-05-14 5.3 CVE-2024-25966
[email protected] Dell–PowerScale OneFS
  Dell PowerScale OneFS versions 8.2.x through 9.7.0.2 contains a use of a broken or risky cryptographic algorithm vulnerability. A remote unauthenticated attacker could potentially exploit this vulnerability, leading to information disclosure. 2024-05-14 5.9 CVE-2024-25968
[email protected] Easy Digital Downloads–Easy Digital Downloads
  Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Easy Digital Downloads.This issue affects Easy Digital Downloads: from n/a through 3.2.11. 2024-05-14 5.3 CVE-2024-32100
[email protected] Easy Digital Downloads–Easy Digital Downloads
  Cross-Site Request Forgery (CSRF) vulnerability in Easy Digital Downloads.This issue affects Easy Digital Downloads: from n/a through 3.2.11. 2024-05-14 4.3 CVE-2024-31113
[email protected] Elegant Themes–Divi Builder
  The Elegant Themes Divi theme, Extra theme, and Divi Page Builder plugin for WordPress are vulnerable to DOM-Based Stored Cross-Site Scripting via the ‘title’ parameter in versions up to, and including, 4.25.0 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-4490
[email protected]
[email protected]
[email protected] EnvoThemes–Envo’s Elementor Templates & Widgets for WooCommerce
  Improper Neutralization of Input During Web Page Generation (‘Cross-site Scripting’) vulnerability in EnvoThemes Envo’s Elementor Templates & Widgets for WooCommerce allows Stored XSS.This issue affects Envo’s Elementor Templates & Widgets for WooCommerce: from n/a through 1.4.8. 2024-05-14 6.5 CVE-2024-35167
[email protected] Eric Alli–Google Typography
  Missing Authorization vulnerability in Eric Alli Google Typography.This issue affects Google Typography: from n/a through 1.1.2. 2024-05-14 4.3 CVE-2024-33942
[email protected] Extend Themes–EmpowerWP
  Cross-Site Request Forgery (CSRF) vulnerability in Extend Themes EmpowerWP.This issue affects EmpowerWP: from n/a through 1.0.21. 2024-05-17 4.3 CVE-2024-34809
[email protected] Felix Moira–Popup More Popups
  Improper Neutralization of Input During Web Page Generation (XSS or ‘Cross-site Scripting’) vulnerability in Felix Moira Popup More Popups allows Stored XSS.This issue affects Popup More Popups: from n/a through 2.3.1. 2024-05-17 5.9 CVE-2024-32800
[email protected] Flothemes–Flo Forms
  Missing Authorization vulnerability in Flothemes Flo Forms.This issue affects Flo Forms: from n/a through 1.0.42. 2024-05-17 5.3 CVE-2024-35174
[email protected] FmeAddons–Conditional Checkout Fields for WooCommerce
  Missing Authorization vulnerability in FmeAddons Conditional Checkout Fields for WooCommerce.This issue affects Conditional Checkout Fields for WooCommerce: from n/a through 1.2.3. 2024-05-17 5.3 CVE-2022-45070
[email protected] Fortinet–FortiADC
  An exposure of sensitive system information to an unauthorized control sphere vulnerability [CWE-497] in FortiADC version 7.4.1 and below, version 7.2.3 and below, version 7.1.4 and below, version 7.0.5 and below, version 6.2.6 and below may allow a read-only admin to view data pertaining to other admins. 2024-05-14 5.5 CVE-2023-50180
[email protected] Fortinet–FortiNAC
  An improper neutralization of inputs during web page generation vulnerability [CWE-79] in FortiNAC version 9.4.0 through 9.4.4, 9.2.0 through 9.2.8, 9.1.0 through 9.1.10, 8.8.0 through 8.8.11, 8.7.0 through 8.7.6, 7.2.0 through 7.2.3 may allow a remote authenticated attacker to perform stored and reflected cross site scripting (XSS) attack via crafted HTTP requests. 2024-05-14 6.8 CVE-2024-31488
[email protected] Fortinet–FortiOS
  A double free vulnerability [CWE-415] in Fortinet FortiOS before 7.0.0 may allow a privileged attacker to execute code or commands via crafted HTTP or HTTPs requests. 2024-05-14 6.6 CVE-2023-44247
[email protected] Fortinet–FortiOS
  An improper check or handling of exceptional conditions vulnerability [CWE-703] in Fortinet FortiOS version 7.4.1 allows an unauthenticated attacker to provoke a denial of service on the administrative interface via crafted HTTP requests. 2024-05-14 5.3 CVE-2024-26007
[email protected] Fortinet–FortiProxy
  A use of externally-controlled format string in Fortinet FortiProxy versions 7.2.0 through 7.2.4, 7.0.0 through 7.0.10, 2.0.0 through 2.0.13, 1.2.0 through 1.2.13, 1.1.0 through 1.1.6, 1.0.0 through 1.0.7, FortiPAM versions 1.0.0 through 1.0.3, FortiOS versions 7.2.0, 7.0.0 through 7.0.12, 6.4.0 through 6.4.14, 6.2.0 through 6.2.15, 6.0.0 through 6.0.16 allows attacker to execute unauthorized code or commands via specially crafted commands 2024-05-14 6.7 CVE-2023-36640
[email protected] Fortinet–FortiProxy
  A use of externally-controlled format string in Fortinet FortiProxy versions 7.2.0 through 7.2.5, 7.0.0 through 7.0.11, 2.0.0 through 2.0.13, 1.2.0 through 1.2.13, 1.1.0 through 1.1.6 FortiPAM versions 1.1.0, 1.0.0 through 1.0.3 FortiOS versions 7.4.0, 7.2.0 through 7.2.5, 7.0.0 through 7.0.13, 6.4.0 through 6.4.14, 6.2.0 through 6.2.15 FortiSwitchManager versions 7.2.0 through 7.2.2, 7.0.0 through 7.0.2 allows attacker to execute unauthorized code or commands via specially crafted cli commands and http requests. 2024-05-14 6.7 CVE-2023-45583
[email protected] Fortinet–FortiProxy
  An insufficient verification of data authenticity vulnerability [CWE-345] in Fortinet FortiOS SSL-VPN tunnel mode version 7.4.0 through 7.4.1, version 7.2.0 through 7.2.7 and before 7.0.12 & FortiProxy SSL-VPN tunnel mode version 7.4.0 through 7.4.1, version 7.2.0 through 7.2.7 and before 7.0.13 allows an authenticated VPN user to send (but not receive) packets spoofing the IP of another user via crafted network packets. 2024-05-14 5 CVE-2023-45586
[email protected] GE HealthCare–EchoPAC Software Only
  Non privileged access to critical file vulnerability in GE HealthCare EchoPAC products 2024-05-14 6.8 CVE-2024-27108
171caf72-b841-4e04-a68e-93493aff2b94 GE HealthCare–EchoPAC Software Only
  Vulnerable data in transit in GE HealthCare EchoPAC products 2024-05-14 5.7 CVE-2024-27106
171caf72-b841-4e04-a68e-93493aff2b94 GE HealthCare–Venue
  Path traversal vulnerability in “deleteFiles” function of Common Service Desktop, a GE HealthCare ultrasound device component 2024-05-14 6.2 CVE-2024-1629
171caf72-b841-4e04-a68e-93493aff2b94 GZTimeWalker–GZCTF
  GZ::CTF is a capture the flag platform. Prior to 0.20.1, unprivileged user can perform cross-site scripting attacks on other users by constructing malicious team names. This problem has been fixed in `v0.20.1`. 2024-05-14 6.5 CVE-2024-34699
[email protected]
[email protected] German Mesky–GMAce
  Improper Limitation of a Pathname to a Restricted Directory (‘Path Traversal’) vulnerability in German Mesky GMAce allows Path Traversal.This issue affects GMAce: from n/a through 1.5.2. 2024-05-17 4.9 CVE-2023-23872
[email protected] GhozyLab, Inc.–Popup Builder
  Improper Neutralization of Input During Web Page Generation (XSS or ‘Cross-site Scripting’) vulnerability in GhozyLab, Inc. Popup Builder allows Stored XSS.This issue affects Popup Builder: from n/a through 1.1.29. 2024-05-17 5.9 CVE-2024-34567
[email protected] GitLab–GitLab
  An issue has been discovered in GitLab CE/EE affecting all versions starting from 16.9 prior to 16.9.7, starting from 16.10 prior to 16.10.5, and starting from 16.11 prior to 16.11.2. A problem with the processing logic for Discord Integrations Chat Messages can lead to a regular expression DoS attack on the server. 2024-05-14 6.5 CVE-2023-6682
[email protected]
[email protected] GitLab–GitLab
  An issue has been discovered in GitLab CE/EE affecting all versions starting from 16.11 prior to 16.11.2. A problem with the processing logic for Google Chat Messages integration may lead to a regular expression DoS attack on the server. 2024-05-14 6.5 CVE-2023-6688
[email protected]
[email protected] GitLab–GitLab
  An issue has been discovered in GitLab CE/EE affecting all versions starting from 15.11 prior to 16.9.7, starting from 16.10 prior to 16.10.5, and starting from 16.11 prior to 16.11.2. The pins endpoint is susceptible to DoS through a crafted request. 2024-05-14 6.5 CVE-2024-2454
[email protected]
[email protected] GitLab–GitLab
  An issue has been discovered in GitLab CE/EE affecting all versions before 16.9.7, all versions starting from 16.10 before 16.10.5, all versions starting from 16.11 before 16.11.2. It was possible for an attacker to cause a denial of service using maliciously crafted markdown content. 2024-05-14 6.5 CVE-2024-2651
[email protected]
[email protected] GitLab–GitLab
  An issue has been discovered in GitLab EE affecting all versions from 16.7 before 16.9.7, all versions starting from 16.10 before 16.10.5, all versions starting from 16.11 before 16.11.2. An attacker could force a user with an active SAML session to approve an MR via CSRF. 2024-05-14 5.7 CVE-2024-4597
[email protected] GitLab–GitLab
  An issue has been discovered in GitLab CE/EE affecting all versions starting from 15.4 prior to 16.9.7, starting from 16.10 prior to 16.10.5, and starting from 16.11 prior to 16.11.2 where abusing the API to filter branch and tags could lead to Denial of Service. 2024-05-14 4.3 CVE-2024-4539
[email protected] Google–Gvisor
  A denial of service exists in Gvisor Sandbox where a bug in reference counting code in mount point tracking could lead to a panic, making it possible for an attacker running as root and with permission to mount volumes to kill the sandbox. We recommend upgrading past commit 6a112c60a257dadac59962e0bc9e9b5aee70b5b6 2024-05-15 4.8 CVE-2023-7258
[email protected] Guido–VS Contact Form
  Guessable CAPTCHA vulnerability in Guido VS Contact Form allows Functionality Bypass.This issue affects VS Contact Form: from n/a through 14.7. 2024-05-17 5.3 CVE-2024-30540
[email protected] Gutenify–Gutenify
  Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Gutenify.This issue affects Gutenify: from n/a through 1.4.0. 2024-05-14 5.3 CVE-2024-35165
[email protected] HCL Software–BigFix Platform
  An attacker could potentially intercept credentials via the task manager and perform unauthorized access to the Client Deploy Tool on Windows systems. 2024-05-17 6.7 CVE-2024-23583
[email protected] HCL Software–BigFix Platform
  Cross-Site Request Forgery (CSRF) on Session Token vulnerability that could potentially lead to Remote Code Execution (RCE). 2024-05-18 5.7 CVE-2024-23554
[email protected] HCL Software–BigFix Platform
  SSL/TLS Renegotiation functionality potentially leading to DoS attack vulnerability. 2024-05-18 5.9 CVE-2024-23556
[email protected] HCL Software–DRYiCE Lucy
  HCL DRYiCE Lucy (now AEX) is affected by a Cross Origin Resource Sharing (CORS) vulnerability. The mobile app is vulnerable to a CORS misconfiguration which could potentially allow unauthorized access to the application resources from any web domain and enable cache poisoning attacks. 2024-05-14 6.5 CVE-2023-37526
[email protected] Harknell–AWSOM News Announcement
  Improper Neutralization of Input During Web Page Generation (‘Cross-site Scripting’) vulnerability in Harknell AWSOM News Announcement allows Stored XSS.This issue affects AWSOM News Announcement: from n/a through 1.6.0. 2024-05-14 5.9 CVE-2024-34428
[email protected] Hewlett Packard Enterprise (HPE)–Aruba InstantOS and Aruba Access Points running ArubaOS 10
  Multiple unauthenticated Denial-of-Service (DoS) vulnerabilities exists in the Soft AP daemon accessed via the PAPI protocol. Successful exploitation of these vulnerabilites result in the ability to interrupt the normal operation of the affected Access Point. 2024-05-14 5.3 CVE-2024-31478
[email protected] Hewlett Packard Enterprise (HPE)–Aruba InstantOS and Aruba Access Points running ArubaOS 10
  Unauthenticated Denial of Service (DoS) vulnerabilities exist in the Central Communications service accessed via the PAPI protocol. Successful exploitation of these vulnerabilities result in the ability to interrupt the normal operation of the affected service. 2024-05-14 5.3 CVE-2024-31479
[email protected] Hewlett Packard Enterprise (HPE)–Aruba InstantOS and Aruba Access Points running ArubaOS 10
  Unauthenticated Denial of Service (DoS) vulnerabilities exist in the CLI service accessed via the PAPI protocol. Successful exploitation of these vulnerabilities result in the ability to interrupt the normal operation of the affected service. 2024-05-14 5.3 CVE-2024-31480
[email protected] Hewlett Packard Enterprise (HPE)–Aruba InstantOS and Aruba Access Points running ArubaOS 10
  Unauthenticated Denial of Service (DoS) vulnerabilities exist in the CLI service accessed via the PAPI protocol. Successful exploitation of these vulnerabilities result in the ability to interrupt the normal operation of the affected service. 2024-05-14 5.3 CVE-2024-31481
[email protected] Hewlett Packard Enterprise (HPE)–Aruba InstantOS and Aruba Access Points running ArubaOS 10
  An unauthenticated Denial-of-Service (DoS) vulnerability exists in the ANSI escape code service accessed via the PAPI protocol. Successful exploitation of this vulnerability results in the ability to interrupt the normal operation of the affected Access Point. 2024-05-14 5.3 CVE-2024-31482
[email protected] Hewlett Packard Enterprise (HPE)–Aruba InstantOS and Aruba Access Points running ArubaOS 10
  An authenticated sensitive information disclosure vulnerability exists in the CLI service accessed via the PAPI protocol. Successful exploitation of this vulnerability results in the ability to read arbitrary files in the underlying operating system. 2024-05-14 4.9 CVE-2024-31483
[email protected] Hidden Depth–Sticky banner
  Improper Neutralization of Input During Web Page Generation (‘Cross-site Scripting’) vulnerability in Hidden Depth Sticky banner allows Stored XSS.This issue affects Sticky banner: from n/a through 1.2.0. 2024-05-14 5.9 CVE-2024-35170
[email protected] Highfivery LLC–Zero Spam
  Client-Side Enforcement of Server-Side Security vulnerability in Highfivery LLC Zero Spam allows Removing Important Client Functionality.This issue affects Zero Spam: from n/a through 5.5.6. 2024-05-17 5.3 CVE-2024-32521
[email protected] Huawei–HarmonyOS
  The WindowManager module has a vulnerability in permission control. Impact: Successful exploitation of this vulnerability may affect confidentiality. 2024-05-14 6.2 CVE-2023-52721
[email protected]
[email protected] Huawei–HarmonyOS
  Permission verification vulnerability in the system sharing pop-up module Impact: Successful exploitation of this vulnerability will affect availability. 2024-05-14 6.1 CVE-2024-32990
[email protected]
[email protected] Huawei–HarmonyOS
  Denial of service (DoS) vulnerability in the AMS module Impact: Successful exploitation of this vulnerability will affect availability. 2024-05-14 6.2 CVE-2024-32995
[email protected]
[email protected] Huawei–HarmonyOS
  Privilege escalation vulnerability in the account module Impact: Successful exploitation of this vulnerability will affect availability. 2024-05-14 6.2 CVE-2024-32996
[email protected]
[email protected] Huawei–HarmonyOS
  Cracking vulnerability in the OS security module Impact: Successful exploitation of this vulnerability will affect availability. 2024-05-14 6.8 CVE-2024-32999
[email protected]
[email protected] Huawei–HarmonyOS
  Cracking vulnerability in the OS security module Impact: Successful exploitation of this vulnerability will affect availability. 2024-05-14 6.4 CVE-2024-4046
[email protected]
[email protected] Huawei–HarmonyOS
  Out-of-bounds access vulnerability in the memory module Impact: Successful exploitation of this vulnerability will affect availability. 2024-05-14 5.6 CVE-2024-32993
[email protected]
[email protected] Huawei–HarmonyOS
  NULL pointer access vulnerability in the clock module Impact: Successful exploitation of this vulnerability will affect availability. 2024-05-14 5.9 CVE-2024-32998
[email protected]
[email protected] Huawei–HarmonyOS
  Double-free vulnerability in the RSMC module Impact: Successful exploitation of this vulnerability will affect availability. 2024-05-14 4.7 CVE-2023-52383
[email protected]
[email protected] Huawei–HarmonyOS
  Double-free vulnerability in the RSMC module Impact: Successful exploitation of this vulnerability will affect availability. 2024-05-14 4.7 CVE-2023-52384
[email protected]
[email protected] Huawei–HarmonyOS
  Race condition vulnerability in the soundtrigger module Impact: Successful exploitation of this vulnerability will affect availability. 2024-05-14 4.1 CVE-2023-52720
[email protected]
[email protected] Huseyin Berberoglu–WP Favorite Posts
  Cross-Site Request Forgery (CSRF) vulnerability in Huseyin Berberoglu WP Favorite Posts.This issue affects WP Favorite Posts: from n/a through 1.6.8. 2024-05-14 4.3 CVE-2024-34427
[email protected] IBM–App Connect Enterprise
  IBM App Connect Enterprise 11.0.0.1 through 11.0.0.25 and 12.0.1.0 through 12.0.12.0 is vulnerable to HTML injection. A remote attacker could inject malicious HTML code, which when viewed, would be executed in the victim’s Web browser within the security context of the hosting site. IBM X-Force ID: 285245. 2024-05-14 5.4 CVE-2024-28761
[email protected]
[email protected] IBM–App Connect Enterprise
  IBM App Connect Enterprise 11.0.0.1 through 11.0.0.25 and 12.0.1.0 through 12.0.12.0 dashboard is vulnerable to a denial of service due to improper restrictions of resource allocation. IBM X-Force ID: 285244. 2024-05-14 4.3 CVE-2024-28760
[email protected]
[email protected] IBM–QRadar SIEM
  IBM QRadar SIEM 7.5 could allow a privileged user to configure user management that would disclose unintended sensitive information across tenants. IBM X-Force ID: 284575. 2024-05-14 6.8 CVE-2024-27269
[email protected]
[email protected] IBM–SDK, Java Technology Edition
  The IBM SDK, Java Technology Edition’s Object Request Broker (ORB) 7.1.0.0 through 7.1.5.21 and 8.0.0.0 through 8.0.8.21 is vulnerable to a denial of service attack in some circumstances due to improper enforcement of the JEP 290 MaxRef and MaxDepth deserialization filters. IBM X-Force ID: 260578. 2024-05-14 5.9 CVE-2023-38264
[email protected]
[email protected] IBM–Security Guardium
  IBM Security Guardium 12.0 could allow a privileged user to perform unauthorized actions that could lead to a denial of service. IBM X-Force ID: 271690. 2024-05-16 4.4 CVE-2023-47717
[email protected]
[email protected] IBM–Spectrum Fusion HCI
  IBM Spectrum Fusion HCI 2.5.2 through 2.7.2 could allow an attacker to perform unauthorized actions in RGW for Ceph due to improper bucket access. IBM X-Force ID: 266807. 2024-05-14 6.5 CVE-2023-43040
[email protected]
[email protected] IBM–TXSeries for Multiplatforms
  IBM TXSeries for Multiplatforms 8.2 is vulnerable to HTML injection. A remote attacker could inject malicious HTML code, which when viewed, would be executed in the victim’s Web browser within the security context of the hosting site. IBM X-Force ID: 280191. 2024-05-14 6.1 CVE-2024-22344
[email protected]
[email protected] IBM–TXSeries for Multiplatforms
  IBM TXSeries for Multiplatforms 8.2 transmits or stores authentication credentials, but it uses an insecure method that is susceptible to unauthorized interception and/or retrieval. IBM X-Force ID: 280192. 2024-05-14 6.2 CVE-2024-22345
[email protected]
[email protected] IBM–TXSeries for Multiplatforms
  IBM TXSeries for Multiplatforms 8.2 allows web pages to be stored locally which can be read by another user on the system. IBM X-Force ID: 280190. 2024-05-14 4 CVE-2024-22343
[email protected]
[email protected] IBM–UrbanCode Deploy
  IBM UrbanCode Deploy (UCD) 7.0 through 7.0.5.20, 7.1 through 7.1.2.16, 7.2 through 7.2.3.9, 7.3 through 7.3.2.4, and 8.0 through 8.0.0.1 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-Force ID: 285654. 2024-05-14 5.4 CVE-2024-28781
[email protected]
[email protected] ITPison–OMICARD EDM
  ITPison OMICARD EDM fails to properly filter specific URL parameter, allowing unauthenticated remote attackers to modify the parameters and conduct Server-Side Request Forgery (SSRF) attacks. This vulnerability enables attackers to probe internal network information. 2024-05-15 5.3 CVE-2024-4894
[email protected]
[email protected] Imran Sayed–Headless CMS
  Missing Authorization vulnerability in Imran Sayed Headless CMS.This issue affects Headless CMS: from n/a through 2.0.3. 2024-05-17 5.3 CVE-2023-34186
[email protected] JFrog–Artifactory
  A Header Injection vulnerability in the JFrog platform in versions below 7.85.0 (SaaS) and 7.84.7 (Self-Hosted) may allow threat actors to take over the end user’s account when clicking on a specially crafted URL sent to the victim’s user email. 2024-05-15 6.4 CVE-2024-2248
[email protected] JetBrains–TeamCity
  In JetBrains TeamCity before 2024.03.1 commit status publisher didn’t check project scope of the GitHub App token 2024-05-16 5.5 CVE-2024-35301
[email protected] JetBrains–TeamCity
  In JetBrains TeamCity before 2023.11 stored XSS during restore from backup was possible 2024-05-16 5.4 CVE-2024-35302
[email protected] JetBrains–YouTrack
  In JetBrains YouTrack before 2024.1.29548 the SMTPS protocol communication lacked proper certificate hostname validation 2024-05-16 5.9 CVE-2024-35299
[email protected] Justin Silver–Remote Content Shortcode
  Improper Limitation of a Pathname to a Restricted Directory (‘Path Traversal’) vulnerability in Justin Silver Remote Content Shortcode allows PHP Local File Inclusion.This issue affects Remote Content Shortcode: from n/a through 1.5. 2024-05-17 6.5 CVE-2023-45652
[email protected] Justin Tadlock–Unique
  Improper Neutralization of Input During Web Page Generation (‘Cross-site Scripting’) vulnerability in Justin Tadlock Unique allows Stored XSS.This issue affects Unique: from n/a through 0.3.0. 2024-05-14 6.5 CVE-2024-33952
[email protected] Kashipara–College Management System
  A vulnerability, which was classified as critical, was found in Kashipara College Management System 1.0. This affects an unknown part of the file view_each_faculty.php. The manipulation of the argument id leads to sql injection. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-263919. 2024-05-14 6.3 CVE-2024-4799
[email protected]
[email protected]
[email protected]
[email protected] Kashipara–College Management System
  A vulnerability has been found in Kashipara College Management System 1.0 and classified as critical. This vulnerability affects unknown code of the file submit_student.php. The manipulation of the argument date_of_birth leads to sql injection. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. The identifier of this vulnerability is VDB-263920. 2024-05-14 6.3 CVE-2024-4800
[email protected]
[email protected]
[email protected]
[email protected] Kashipara–College Management System
  A vulnerability was found in Kashipara College Management System 1.0 and classified as critical. This issue affects some unknown processing of the file submit_new_faculty.php. The manipulation of the argument address leads to sql injection. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. The identifier VDB-263921 was assigned to this vulnerability. 2024-05-14 6.3 CVE-2024-4801
[email protected]
[email protected]
[email protected]
[email protected] Kashipara–College Management System
  A vulnerability was found in Kashipara College Management System 1.0. It has been classified as critical. Affected is an unknown function of the file submit_extracurricular_activity.php. The manipulation of the argument activity_datetime leads to sql injection. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. VDB-263922 is the identifier assigned to this vulnerability. 2024-05-14 6.3 CVE-2024-4802
[email protected]
[email protected]
[email protected]
[email protected] Kashipara–College Management System
  A vulnerability was found in Kashipara College Management System 1.0. It has been declared as critical. Affected by this vulnerability is an unknown functionality of the file submit_admin.php. The manipulation of the argument phone leads to sql injection. The attack can be launched remotely. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-263923. 2024-05-14 6.3 CVE-2024-4803
[email protected]
[email protected]
[email protected]
[email protected] Kashipara–College Management System
  A vulnerability was found in Kashipara College Management System 1.0. It has been rated as critical. Affected by this issue is some unknown functionality of the file edit_user.php. The manipulation of the argument id leads to sql injection. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. The identifier of this vulnerability is VDB-263924. 2024-05-14 6.3 CVE-2024-4804
[email protected]
[email protected]
[email protected]
[email protected] Kashipara–College Management System
  A vulnerability classified as critical has been found in Kashipara College Management System 1.0. This affects an unknown part of the file edit_faculty.php. The manipulation of the argument id leads to sql injection. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. The identifier VDB-263925 was assigned to this vulnerability. 2024-05-14 6.3 CVE-2024-4805
[email protected]
[email protected]
[email protected]
[email protected] Kashipara–College Management System
  A vulnerability classified as critical was found in Kashipara College Management System 1.0. This vulnerability affects unknown code of the file each_extracurricula_activities.php. The manipulation of the argument id leads to sql injection. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. VDB-263926 is the identifier assigned to this vulnerability. 2024-05-14 6.3 CVE-2024-4806
[email protected]
[email protected]
[email protected]
[email protected] Kashipara–College Management System
  A vulnerability, which was classified as critical, has been found in Kashipara College Management System 1.0. This issue affects some unknown processing of the file delete_user.php. The manipulation of the argument id leads to sql injection. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-263927. 2024-05-14 6.3 CVE-2024-4807
[email protected]
[email protected]
[email protected]
[email protected] Kashipara–College Management System
  A vulnerability, which was classified as critical, was found in Kashipara College Management System 1.0. Affected is an unknown function of the file delete_faculty.php. The manipulation of the argument id leads to sql injection. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. The identifier of this vulnerability is VDB-263928. 2024-05-14 6.3 CVE-2024-4808
[email protected]
[email protected]
[email protected]
[email protected] Kashipara–College Management System
  A vulnerability classified as critical has been found in Kashipara College Management System 1.0. Affected is an unknown function of the file view_students_each_detail.php. The manipulation of the argument id leads to sql injection. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. VDB-264438 is the identifier assigned to this vulnerability. 2024-05-15 6.3 CVE-2024-4905
[email protected]
[email protected]
[email protected]
[email protected] Kiboko Labs–Arigato Autoresponder and Newsletter
  Cross-Site Request Forgery (CSRF) vulnerability in Kiboko Labs Arigato Autoresponder and Newsletter.This issue affects Arigato Autoresponder and Newsletter: from n/a through 2.7.2.3. 2024-05-14 4.3 CVE-2024-34823
[email protected] Kioware–Kioware
  KioWare for Windows (versions all through 8.35) allows to brute force the PIN number, which protects the application from being closed, as there are no mechanisms preventing a user from excessively guessing the number. 2024-05-14 6.2 CVE-2024-3461
[email protected]
[email protected]
[email protected] Kubernetes–azure-file-csi-driver
  A security issue was discovered in azure-file-csi-driver where an actor with access to the driver logs could observe service account tokens. These tokens could then potentially be exchanged with external cloud providers to access secrets stored in cloud vault solutions. Tokens are only logged when TokenRequests is configured in the CSIDriver object and the driver is set to run at log level 2 or greater via the -v flag. 2024-05-15 6.5 CVE-2024-3744
[email protected]
[email protected] Linux–Linux kernel
  In register_device, the return value of ida_simple_get is unchecked, in witch ida_simple_get will use an invalid index value. To address this issue, index should be checked after ida_simple_get. When the index value is abnormal, a warning message should be printed, the port should be dropped, and the value should be recorded. 2024-05-14 5.3 CVE-2024-4810
[email protected] LionScripts–IP Blocker Lite
  Authentication Bypass by Spoofing vulnerability in LionScripts IP Blocker Lite allows Functionality Bypass.This issue affects IP Blocker Lite: from n/a through 11.1.1. 2024-05-17 5.3 CVE-2024-30479
[email protected] LizardByte–Sunshine
  Sunshine is a self-hosted game stream host for Moonlight. Users who ran Sunshine versions 0.17.0 through 0.22.2 as a service on Windows may be impacted when terminating the service if an attacked placed a file named `C:\Program.exe`, `C:\Program.bat`, or `C:\Program.cmd` on the user’s computer. This attack vector isn’t exploitable unless the user has manually loosened ACLs on the system drive. If the user’s system locale is not English, then the name of the executable will likely vary. Version 0.23.0 contains a patch for the issue. Some workarounds are available. One may identify and block potentially malicious software executed path interception by using application control tools, like Windows Defender Application Control, AppLocker, or Software Restriction Policies where appropriate. Alternatively, ensure that proper permissions and directory access control are set to deny users the ability to write files to the top-level directory `C:`. Require that all executables be placed in write-protected directories. 2024-05-16 4.9 CVE-2024-31226
[email protected]
[email protected]
[email protected] Matt van Andel–Adventure Journal
  Improper Neutralization of Input During Web Page Generation (‘Cross-site Scripting’) vulnerability in Matt van Andel Adventure Journal allows Stored XSS.This issue affects Adventure Journal: from n/a through 1.7.2. 2024-05-14 6.5 CVE-2024-33953
[email protected] Metagauss–EventPrime
  Missing Authorization vulnerability in Metagauss EventPrime allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects EventPrime: from n/a through 2.8.6. 2024-05-17 5.3 CVE-2023-33321
[email protected] Metagauss–ProfileGrid
  Improper Restriction of Excessive Authentication Attempts vulnerability in Metagauss ProfileGrid allows Removing Important Client Functionality.This issue affects ProfileGrid : from n/a through 5.8.2. 2024-05-17 4.3 CVE-2024-32774
[email protected] Microchip–SAME70
  A voltage glitch during the startup of EEFC NVM controllers on Microchip SAM E70/S70/V70/V71 microcontrollers allows access to the memory bus via the debug interface even if the security bit is set. 2024-05-16 6.3 CVE-2024-4760
dc3f6da9-85b5-4a73-84a2-2ec90b40fca5 Microsoft–.NET 7.0
  Visual Studio Denial of Service Vulnerability 2024-05-14 5.9 CVE-2024-30046
[email protected] Microsoft–.NET 8.0
  .NET and Visual Studio Remote Code Execution Vulnerability 2024-05-14 6.3 CVE-2024-30045
[email protected] Microsoft–Azure Migrate
  Azure Migrate Cross-Site Scripting Vulnerability 2024-05-14 6.5 CVE-2024-30053
[email protected] Microsoft–Microsoft Bing Search for iOS
  Microsoft Bing Search Spoofing Vulnerability 2024-05-14 5.4 CVE-2024-30041
[email protected] Microsoft–Microsoft Edge (Chromium-based)
  Microsoft Edge (Chromium-based) Spoofing Vulnerability 2024-05-14 5.4 CVE-2024-30055
[email protected] Microsoft–Microsoft Intune Mobile Application Management
  Microsoft Intune for Android Mobile Application Management Tampering Vulnerability 2024-05-14 6.1 CVE-2024-30059
[email protected] Microsoft–Microsoft SharePoint Enterprise Server 2016
  Microsoft SharePoint Server Information Disclosure Vulnerability 2024-05-14 6.5 CVE-2024-30043
[email protected] Microsoft–PowerBI-client JS SDK
  Microsoft Power BI Client JavaScript SDK Information Disclosure Vulnerability 2024-05-14 6.5 CVE-2024-30054
[email protected] Microsoft–Windows 10 Version 1809
  Windows Mobile Broadband Driver Remote Code Execution Vulnerability 2024-05-14 6.8 CVE-2024-29997
[email protected] Microsoft–Windows 10 Version 1809
  Windows Mobile Broadband Driver Remote Code Execution Vulnerability 2024-05-14 6.8 CVE-2024-29998
[email protected] Microsoft–Windows 10 Version 1809
  Windows Mobile Broadband Driver Remote Code Execution Vulnerability 2024-05-14 6.8 CVE-2024-29999
[email protected] Microsoft–Windows 10 Version 1809
  Windows Mobile Broadband Driver Remote Code Execution Vulnerability 2024-05-14 6.8 CVE-2024-30000
[email protected] Microsoft–Windows 10 Version 1809
  Windows Mobile Broadband Driver Remote Code Execution Vulnerability 2024-05-14 6.8 CVE-2024-30001
[email protected] Microsoft–Windows 10 Version 1809
  Windows Mobile Broadband Driver Remote Code Execution Vulnerability 2024-05-14 6.8 CVE-2024-30002
[email protected] Microsoft–Windows 10 Version 1809
  Windows Mobile Broadband Driver Remote Code Execution Vulnerability 2024-05-14 6.8 CVE-2024-30003
[email protected] Microsoft–Windows 10 Version 1809
  Windows Mobile Broadband Driver Remote Code Execution Vulnerability 2024-05-14 6.8 CVE-2024-30004
[email protected] Microsoft–Windows 10 Version 1809
  Windows Mobile Broadband Driver Remote Code Execution Vulnerability 2024-05-14 6.8 CVE-2024-30005
[email protected] Microsoft–Windows 10 Version 1809
  Windows Mobile Broadband Driver Remote Code Execution Vulnerability 2024-05-14 6.8 CVE-2024-30012
[email protected] Microsoft–Windows 10 Version 1809
  Windows Mobile Broadband Driver Remote Code Execution Vulnerability 2024-05-14 6.8 CVE-2024-30021
[email protected] Microsoft–Windows 10 Version 1809
  Windows DWM Core Library Information Disclosure Vulnerability 2024-05-14 5.5 CVE-2024-30008
[email protected] Microsoft–Windows 10 Version 1809
  Windows Cryptographic Services Information Disclosure Vulnerability 2024-05-14 5.5 CVE-2024-30016
[email protected] Microsoft–Windows 10 Version 1809
  Windows Cloud Files Mini Filter Driver Information Disclosure Vulnerability 2024-05-14 5.5 CVE-2024-30034
[email protected] Microsoft–Windows 10 Version 1809
  Windows Remote Access Connection Manager Information Disclosure Vulnerability 2024-05-14 5.5 CVE-2024-30039
[email protected] Microsoft–Windows 10 Version 1809
  Windows Mark of the Web Security Feature Bypass Vulnerability 2024-05-14 5.4 CVE-2024-30050
[email protected] Microsoft–Windows Server 2019
  Windows Hyper-V Denial of Service Vulnerability 2024-05-14 6.5 CVE-2024-30011
[email protected] Microsoft–Windows Server 2019
  DHCP Server Service Denial of Service Vulnerability 2024-05-14 6.5 CVE-2024-30019
[email protected] Microsoft–Windows Server 2019
  Windows Deployment Services Information Disclosure Vulnerability 2024-05-14 6.5 CVE-2024-30036
[email protected] MongoDB Inc–MongoDB Server
  An unauthenticated user can trigger a fatal assertion in the server while generating ftdc diagnostic metrics due to attempting to build a BSON object that exceeds certain memory sizes. This issue affects MongoDB Server v5.0 versions prior to and including 5.0.16 and MongoDB Server v6.0 versions prior to and including 6.0.5. 2024-05-14 5.3 CVE-2024-3374
[email protected] N/A–N/A
  The ‘WordPress RSS Aggregator’ WordPress Plugin, versions < 4.23.9 are affected by a Cross-Site Scripting (XSS) vulnerability due to the lack of sanitization of the  ‘notice_id’  GET parameter. 2024-05-14 5.4 CVE-2024-4860
[email protected] Nathan Vonnahme–Configure Login Timeout
  Improper Neutralization of Input During Web Page Generation (‘Cross-site Scripting’) vulnerability in Nathan Vonnahme Configure Login Timeout allows Stored XSS.This issue affects Configure Login Timeout: from n/a through 1.0. 2024-05-14 5.9 CVE-2024-34419
[email protected] Ninja Team–Filebird
  Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Ninja Team Filebird.This issue affects Filebird: from n/a through 5.6.3. 2024-05-14 5.3 CVE-2024-35166
[email protected] OCDI–One Click Demo Import
  Deserialization of Untrusted Data vulnerability in OCDI One Click Demo Import.This issue affects One Click Demo Import: from n/a through 3.2.0. 2024-05-14 4.4 CVE-2024-34433
[email protected] OceanicJS–Oceanic
  Oceanic is a NodeJS library for interfacing with Discord. Prior to version 1.10.4, input to functions such as `Client.rest.channels.removeBan` is not url-encoded, resulting in specially crafted input such as `../../../channels/{id}` being normalized into the url `/api/v10/channels/{id}`, and deleting a channel rather than removing a ban. Version 1.10.4 fixes this issue. Some workarounds are available. One may sanitize user input, ensuring strings are valid for the purpose they are being used for. One may also encode input with `encodeURIComponent` before providing it to the library. 2024-05-14 6.5 CVE-2024-34712
[email protected]
[email protected] OpenText–iManager
  Path Traversal found in OpenTextâ„¢ iManager 3.2.6.0200. This can lead to privilege escalation or file disclosure. 2024-05-15 5.7 CVE-2024-3484
[email protected] OpenText–iManager
  Server Side Request Forgery vulnerability has been discovered in OpenTextâ„¢ iManager 3.2.6.0200. This could lead to senstive information disclosure. 2024-05-15 5.3 CVE-2024-3485
[email protected] OpenText–iManager
  File Upload vulnerability in unauthenticated session found in OpenTextâ„¢ iManager 3.2.6.0200. The vulnerability could allow ant attacker to upload a file without authentication. 2024-05-15 5.6 CVE-2024-3488
[email protected] OpenText–iManager
  Server Side Request Forgery vulnerability has been discovered in OpenTextâ„¢ iManager 3.2.6.0200. This could lead to senstive information disclosure by directory traversal. 2024-05-15 5.3 CVE-2024-3970
[email protected] Orchestrated–Corona Virus (COVID-19) Banner & Live Data
  Improper Neutralization of Input During Web Page Generation (‘Cross-site Scripting’) vulnerability in Orchestrated Corona Virus (COVID-19) Banner & Live Data allows Stored XSS.This issue affects Corona Virus (COVID-19) Banner & Live Data: from n/a through 1.8.0.2. 2024-05-14 5.9 CVE-2024-34429
[email protected] PHOENIX CONTACT–CHARX SEC-3000
  A low privileged remote attacker can use a command injection vulnerability in the API which performs remote code execution as the user-app user due to improper input validation. The confidentiality is partly affected. 2024-05-14 5 CVE-2024-28135
[email protected] PHPGurukul–Online Course Registration System
  A vulnerability classified as critical was found in PHPGurukul Online Course Registration System 3.1. Affected by this vulnerability is an unknown functionality of the file /pincode-verification.php. The manipulation of the argument pincode leads to sql injection. The attack can be launched remotely. The exploit has been disclosed to the public and may be used. The identifier VDB-264925 was assigned to this vulnerability. 2024-05-17 6.3 CVE-2024-5066
[email protected]
[email protected]
[email protected]
[email protected] PaperCut–PaperCut NG, PaperCut MF
  An arbitrary file deletion vulnerability exists in PaperCut NG/MF that only affects Windows servers with Web Print enabled. This vulnerability requires local login/console access to the PaperCut NG/MF server (eg: member of a domain admin group). 2024-05-14 6 CVE-2024-3037
eb41dac7-0af8-4f84-9f6d-0272772514f4 PaperCut–PaperCut NG, PaperCut MF
  An arbitrary file creation vulnerability exists in PaperCut NG/MF that only affects Windows servers with Web Print enabled. This vulnerability requires local login/console access to the PaperCut NG/MF server (eg: member of a domain admin group). 2024-05-14 6 CVE-2024-4712
eb41dac7-0af8-4f84-9f6d-0272772514f4 Phil Baylog–QuickieBar
  Improper Neutralization of Input During Web Page Generation (‘Cross-site Scripting’) vulnerability in Phil Baylog QuickieBar allows Stored XSS.This issue affects QuickieBar: from n/a through 1.8.4. 2024-05-14 5.9 CVE-2024-34425
[email protected] PluginEver–Serial Numbers for WooCommerce License Manager
  Missing Authorization vulnerability in PluginEver Serial Numbers for WooCommerce – License Manager.This issue affects Serial Numbers for WooCommerce – License Manager: from n/a through 1.7.3. 2024-05-17 5.3 CVE-2024-35173
[email protected] PrestaShop–PrestaShop
  PrestaShop is an open source e-commerce web application. In PrestaShop 8.1.5, any invoice can be downloaded from front-office in anonymous mode, by supplying a random secure_key parameter in the url. This issue is patched in version 8.1.6. No known workarounds are available. 2024-05-14 5.3 CVE-2024-34717
[email protected]
[email protected] Progress Software Corporation–WhatsUp Gold
  In WhatsUp Gold versions released before 2023.1.2 , an SSRF vulnerability exists in Whatsup Gold’s Issue exists in the HTTP Monitoring functionality.  Due to the lack of proper authorization, any authenticated user can access the HTTP monitoring functionality, what leads to the Server Side Request Forgery. 2024-05-14 5.4 CVE-2024-4562
[email protected]
[email protected] Progress Software Corporation–WhatsUp Gold
  In WhatsUp Gold versions released before 2023.1.2 , a blind SSRF vulnerability exists in Whatsup Gold’s FaviconController that allows an attacker to send arbitrary HTTP requests on behalf of the vulnerable server. 2024-05-14 4.2 CVE-2024-4561
[email protected]
[email protected] Progress Software–Telerik Report Server
  An information disclosure vulnerability exists in Progress Telerik Report Server, version 2024 Q1 (10.0.24.305) or earlier, allows low-privilege attacker to read systems file via XML External Entity Processing. 2024-05-15 6.5 CVE-2024-4357
[email protected] Progress Software–Telerik Report Server
  In Progress Telerik Report Server, version 2024 Q1 (10.0.24.305) or earlier, on IIS, an unauthenticated attacker can gain access to Telerik Report Server restricted functionality via a trust boundary violation vulnerability. 2024-05-15 5.3 CVE-2024-4837
[email protected] Proofpoint–Enterprise Protection
  The Proofpoint Encryption endpoint of Proofpoint Enterprise Protection contains a Server-Side Request Forgery vulnerability that allows an authenticated user to relay HTTP requests from the Protection server to otherwise private network addresses. 2024-05-14 5 CVE-2024-0862
[email protected] QODE Interactive–Qi Addons For Elementor
  Improper Limitation of a Pathname to a Restricted Directory (‘Path Traversal’) vulnerability in QODE Interactive Qi Addons For Elementor allows PHP Local File Inclusion.This issue affects Qi Addons For Elementor: from n/a through 1.6.3. 2024-05-17 6.4 CVE-2023-47679
[email protected] RadiusTheme–ShopBuilder Elementor WooCommerce Builder Addons
  Exposure of Sensitive Information to an Unauthorized Actor vulnerability in RadiusTheme ShopBuilder – Elementor WooCommerce Builder Addons.This issue affects ShopBuilder – Elementor WooCommerce Builder Addons: from n/a through 2.1.8. 2024-05-14 5.3 CVE-2024-34812
[email protected] RafflePress–Giveaways and Contests
  Authentication Bypass by Spoofing vulnerability in RafflePress Giveaways and Contests allows Functionality Bypass.This issue affects Giveaways and Contests: from n/a through 1.12.7. 2024-05-17 5.3 CVE-2024-32827
[email protected] Rashed Latif–TT Custom Post Type Creator
  Improper Neutralization of Input During Web Page Generation (‘Cross-site Scripting’) vulnerability in Rashed Latif TT Custom Post Type Creator allows Stored XSS.This issue affects TT Custom Post Type Creator: from n/a through 1.0. 2024-05-14 5.9 CVE-2024-34430
[email protected] Red Hat–Red Hat Advanced Cluster Management for Kubernetes 2
  A flaw was found in the Submariner project. Due to unnecessary role-based access control permissions, a privileged attacker can run a malicious container on a node that may allow them to steal service account tokens and further compromise other nodes and potentially the entire cluster. 2024-05-17 6.6 CVE-2024-5042
[email protected]
[email protected]
[email protected] Red Hat–Red Hat Enterprise Linux 6
  A flaw was found in the QEMU Virtio PCI Bindings (hw/virtio/virtio-pci.c). An improper release and use of the irqfd for vector 0 during the boot process leads to a guest triggerable crash via vhost_net_stop(). This flaw allows a malicious guest to crash the QEMU process on the host. 2024-05-14 5.5 CVE-2024-4693
[email protected]
[email protected] Red Hat–Red Hat OpenStack Platform 16.2
  An flaw was found in the OpenStack Platform (RHOSP) director, a toolset for installing and managing a complete RHOSP environment. Plaintext passwords may be stored in log files, which can expose sensitive information to anyone with access to the logs. 2024-05-14 5.5 CVE-2024-4840
[email protected]
[email protected] Red Hat–Red Hat Satellite 6
  A vulnerability was found in Satellite. When running a remote execution job on a host, the host’s SSH key is not being checked. When the key changes, the Satellite still connects it because it uses “-o StrictHostKeyChecking=no”. This flaw can lead to a man-in-the-middle attack (MITM), denial of service, leaking of secrets the remote execution job contains, or other issues that may arise from the attacker’s ability to forge an SSH key. This issue does not directly allow unauthorized remote execution on the Satellite, although it can leak secrets that may lead to it. 2024-05-14 6.8 CVE-2024-4871
[email protected]
[email protected] Revmakx–WPCal.io Easy Meeting Scheduler
  Cross-Site Request Forgery (CSRF) vulnerability in Revmakx WPCal.Io – Easy Meeting Scheduler.This issue affects WPCal.Io – Easy Meeting Scheduler: from n/a through 0.9.5.8. 2024-05-14 5.4 CVE-2024-34816
[email protected] Ruijie–RG-UAC
  A vulnerability classified as critical has been found in Ruijie RG-UAC up to 20240506. Affected is an unknown function of the file /view/networkConfig/physicalInterface/interface_commit.php. The manipulation of the argument name leads to os command injection. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. It is recommended to apply a patch to fix this issue. VDB-263934 is the identifier assigned to this vulnerability. NOTE: The vendor was contacted early about this disclosure but did not respond in any way. 2024-05-14 6.3 CVE-2024-4813
[email protected]
[email protected]
[email protected]
[email protected] Ruijie–RG-UAC
  A vulnerability classified as critical was found in Ruijie RG-UAC up to 20240506. Affected by this vulnerability is an unknown functionality of the file /view/networkConfig/RouteConfig/StaticRoute/static_route_edit_commit.php. The manipulation of the argument oldipmask/oldgateway leads to os command injection. The attack can be launched remotely. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-263935. NOTE: The vendor was contacted early about this disclosure but did not respond in any way. 2024-05-14 6.3 CVE-2024-4814
[email protected]
[email protected]
[email protected]
[email protected] Ruijie–RG-UAC
  A vulnerability, which was classified as critical, has been found in Ruijie RG-UAC up to 20240506. Affected by this issue is some unknown functionality of the file /view/bugSolve/viewData/detail.php. The manipulation of the argument filename leads to os command injection. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. The identifier of this vulnerability is VDB-263936. NOTE: The vendor was contacted early about this disclosure but did not respond in any way. 2024-05-14 6.3 CVE-2024-4815
[email protected]
[email protected]
[email protected]
[email protected] Ruijie–RG-UAC
  A vulnerability, which was classified as critical, was found in Ruijie RG-UAC up to 20240506. This affects an unknown part of the file /view/networkConfig/GRE/gre_add_commit.php. The manipulation of the argument name/remote/local/IP leads to os command injection. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. The identifier VDB-263937 was assigned to this vulnerability. NOTE: The vendor was contacted early about this disclosure but did not respond in any way. 2024-05-14 6.3 CVE-2024-4816
[email protected]
[email protected]
[email protected]
[email protected] SAP_SE–SAP BusinessObjects Business Intelligence Platform (Webservices)
  SAP Business Objects Business Intelligence Platform is vulnerable to Insecure Storage as dynamic web pages are getting cached even after logging out. On successful exploitation, the attacker can see the sensitive information through cache and can open the pages causing limited impact on Confidentiality, Integrity and Availability of the application. 2024-05-14 4.3 CVE-2024-33004
[email protected]
[email protected] SAP_SE–SAP Enable Now
  SAP Enable Now Manager does not perform necessary authorization checks for an authenticated user, resulting in escalation of privileges. On successful exploitation, the attacker with the role ‘Learner’ could gain access to other user’s data in manager which will lead to a high impact to the confidentiality of the application. 2024-05-14 6.5 CVE-2024-32730
[email protected]
[email protected] SAP_SE–SAP Global Label Management (GLM)
  SAP Global Label Management is vulnerable to SQL injection. On exploitation the attacker can use specially crafted inputs to modify database commands resulting in the retrieval of additional information persisted by the system. This could lead to low impact on Confidentiality and Integrity of the application. 2024-05-14 4.2 CVE-2024-33009
[email protected]
[email protected] SAP_SE–SAP My Travel Requests 
  SAP My Travel Requests does not perform necessary authorization checks for an authenticated user, resulting in escalation of privileges. On successful exploitation, the attacker can upload a malicious attachment to a business trip request which will lead to a low impact on the confidentiality, integrity and availability of the application.  2024-05-14 5.5 CVE-2024-32731
[email protected]
[email protected] SAP_SE–SAP NetWeaver Application Server ABAP and ABAP Platform 
  Due to missing input validation and output encoding of untrusted data, SAP NetWeaver Application Server ABAP and ABAP Platform allows an unauthenticated attacker to inject malicious JavaScript code into the dynamically crafted web page. On successful exploitation the attacker can access or modify sensitive information with no impact on availability of the application 2024-05-14 6.1 CVE-2024-32733
[email protected]
[email protected] SAP_SE–SAP NetWeaver Application server for ABAP and ABAP Platform
  SAP NetWeaver Application Server for ABAP and ABAP Platform do not sufficiently encode user controlled inputs, resulting in Cross-Site Scripting (XSS) vulnerability. An attacker can control code that is executed within a user’s browser, which could result in modification, deletion of data, including accessing or deleting files, or stealing session cookies which an attacker could use to hijack a user’s session. Hence, this could have impact on Confidentiality, Integrity and Availability of the system. 2024-05-14 6.5 CVE-2024-34687
[email protected]
[email protected] SAP_SE–SAP Replication Server 
  SAP Replication Server allows an attacker to use gateway for executing some commands to RSSD. This could result in crashing the Replication Server due to memory corruption with high impact on Availability of the system. 2024-05-14 4.9 CVE-2024-33008
[email protected]
[email protected] SAP_SE–SAP S/4 HANA (Manage Bank Statement Reprocessing Rules)
  Manage Bank Statement ReProcessing Rules does not perform necessary authorization checks for an authenticated user, resulting in escalation of privileges. By exploiting this vulnerability, an attacker can enable/disable the sharing rule of other users affecting the integrity of the application. Confidentiality and Availability are not affected. 2024-05-14 4.3 CVE-2024-4138
[email protected]
[email protected] SAP_SE–SAP S/4 HANA (Manage Bank Statement Reprocessing Rules)
  Manage Bank Statement ReProcessing Rules does not perform necessary authorization checks for an authenticated user, resulting in escalation of privileges. By exploiting this vulnerability, an attacker can delete rules of other users affecting the integrity of the application. Confidentiality and Availability are not affected. 2024-05-14 4.3 CVE-2024-4139
[email protected]
[email protected] SAP_SE–SAP S/4HANA (Document Service Handler for DPS)
  Document Service handler (obsolete) in Data Provisioning Service does not sufficiently encode user-controlled inputs, resulting in Cross-Site Scripting (XSS) vulnerability with low impact on Confidentiality and Integrity of the application. 2024-05-14 6.1 CVE-2024-33002
[email protected]
[email protected] SKT Themes–SKT Addons for Elementor
  Improper Neutralization of Input During Web Page Generation (‘Cross-site Scripting’) vulnerability in SKT Themes SKT Addons for Elementor allows Stored XSS.This issue affects SKT Addons for Elementor: from n/a through 1.8. 2024-05-14 6.5 CVE-2024-34436
[email protected] SKT Themes–SKT Addons for Elementor
  Improper Neutralization of Input During Web Page Generation (‘Cross-site Scripting’) vulnerability in SKT Themes SKT Addons for Elementor allows Stored XSS.This issue affects SKT Addons for Elementor: from n/a through 1.8. 2024-05-14 6.5 CVE-2024-34445
[email protected] SailPoint–Identity Security Cloud
  An improper access control was identified in the Identity Security Cloud (ISC) message server API that allowed an authenticated user to exfiltrate job processing metadata (opaque messageIDs, work queue depth and counts) for other tenants. 2024-05-15 6.5 CVE-2024-3317
[email protected] SailPoint–Identity Security Cloud
  A file path traversal vulnerability was identified in the DelimitedFileConnector Cloud Connector that allowed an authenticated administrator to set arbitrary connector attributes, including the “file” attribute, which in turn allowed the user to access files uploaded for other sources. 2024-05-15 4.2 CVE-2024-3318
[email protected] SakuraIsayeki–WOWS-Karma
  WOWS Karma is a reputation system for Wargaming’s World of Warships. A user is able to click multiple times on “create” on a post creation prompt before the modal closes, which triggers sending several post creation API requests at once. Due to timing, sending multiple posts simultaneously requests bypasses the cooldown validation, however are not refreshing a user’s metrics more than once, due to concurrent karma updates. This issue is fixed in 0.17.4.1. 2024-05-14 6.3 CVE-2024-34695
[email protected]
[email protected]
[email protected] Salon Booking System–Salon booking system
  Improper Privilege Management vulnerability in Salon Booking System Salon booking system allows Privilege Escalation.This issue affects Salon booking system: from n/a through 8.6. 2024-05-17 6.8 CVE-2023-48319
[email protected] Samsung Open Source–Escargot
  Improper Input Validation vulnerability in Samsung Open Source escargot JavaScript engine allows Overflow Buffers. However, it occurs in the test code and does not include in the release. This issue affects escargot: 4.0.0. 2024-05-14 5.3 CVE-2024-32669
[email protected] Samsung Open Source–Escargot
  A Segmentation Fault issue discovered in Samsung Open Source Escargot JavaScript engine allows remote attackers to cause a denial of service via crafted input. This issue affects Escargot: 4.0.0. 2024-05-14 5.3 CVE-2024-32672
[email protected] Samuel Marshall–JCH Optimize
  Improper Limitation of a Pathname to a Restricted Directory (‘Path Traversal’) vulnerability in Samuel Marshall JCH Optimize.This issue affects JCH Optimize: from n/a through 4.2.0. 2024-05-16 4.3 CVE-2024-34808
[email protected] ShortPixel–ShortPixel Adaptive Images
  Server-Side Request Forgery (SSRF) vulnerability in ShortPixel ShortPixel Adaptive Images.This issue affects ShortPixel Adaptive Images: from n/a through 3.8.3. 2024-05-14 4.4 CVE-2024-35172
[email protected] ShortPixel–ShortPixel Adaptive Images
  Cross-Site Request Forgery (CSRF) vulnerability in ShortPixel ShortPixel Adaptive Images.This issue affects ShortPixel Adaptive Images: from n/a through 3.8.3. 2024-05-14 4.3 CVE-2024-4689
[email protected] SiAdmin–SiAdmin
  Vulnerability in SiAdmin 1.1 that allows XSS via the /show.php query parameter. This vulnerability could allow a remote attacker to send a specially crafted URL to an authenticated user and thereby steal their cookie session credentials. 2024-05-16 6.3 CVE-2024-4993
[email protected] Siemens–OPUPI0 AMQP/MQTT
  A vulnerability has been identified in OPUPI0 AMQP/MQTT (All versions < V5.30). The affected devices stores MQTT client passwords without sufficient protection on the devices. An attacker with remote shell access or physical access could retrieve the credentials leading to confidentiality loss. 2024-05-14 5.3 CVE-2024-31486
[email protected] Siemens–Polarion ALM
  A vulnerability has been identified in Polarion ALM (All versions < V2404.0). The Apache Lucene based query engine in the affected application lacks proper access controls. This could allow an authenticated user to query items beyond the user’s allowed projects. 2024-05-14 6.5 CVE-2024-33647
[email protected] Siemens–RUGGEDCOM CROSSBOW
  A vulnerability has been identified in RUGGEDCOM CROSSBOW (All versions < V5.5). Downloading files overwrites files with the same name in the installation directory of the affected systems. The filename for the target file can be specified, thus arbitrary files can be overwritten by an attacker with the required privileges. 2024-05-14 6.5 CVE-2024-27946
[email protected] Siemens–RUGGEDCOM CROSSBOW
  A vulnerability has been identified in RUGGEDCOM CROSSBOW (All versions < V5.5). The affected systems could allow log messages to be forwarded to a specific client under certain circumstances. An attacker could leverage this vulnerability to forward log messages to a specific compromised client. 2024-05-14 5.3 CVE-2024-27947
[email protected] Siemens–S7-PCT
  A vulnerability has been identified in S7-PCT (All versions), Security Configuration Tool (SCT) (All versions), SIMATIC Automation Tool (All versions), SIMATIC BATCH V9.1 (All versions), SIMATIC NET PC Software (All versions), SIMATIC PCS 7 V9.1 (All versions), SIMATIC PDM V9.2 (All versions), SIMATIC Route Control V9.1 (All versions), SIMATIC STEP 7 V5 (All versions), SIMATIC WinCC OA V3.17 (All versions), SIMATIC WinCC OA V3.18 (All versions < V3.18 P025), SIMATIC WinCC OA V3.19 (All versions < V3.19 P010), SIMATIC WinCC Runtime Advanced (All versions), SIMATIC WinCC Runtime Professional V16 (All versions), SIMATIC WinCC Runtime Professional V17 (All versions), SIMATIC WinCC Runtime Professional V18 (All versions), SIMATIC WinCC Runtime Professional V19 (All versions), SIMATIC WinCC Unified PC Runtime (All versions), SIMATIC WinCC V7.4 (All versions), SIMATIC WinCC V7.5 (All versions), SIMATIC WinCC V8.0 (All versions), SINAMICS Startdrive (All versions < V19 SP1), SINUMERIK ONE virtual (All versions < V6.23), SINUMERIK PLC Programming Tool (All versions), TIA Portal Cloud Connector (All versions < V2.0), Totally Integrated Automation Portal (TIA Portal) V15.1 (All versions), Totally Integrated Automation Portal (TIA Portal) V16 (All versions), Totally Integrated Automation Portal (TIA Portal) V17 (All versions), Totally Integrated Automation Portal (TIA Portal) V18 (All versions), Totally Integrated Automation Portal (TIA Portal) V19 (All versions < V19 Update 2). The affected applications contain an out of bounds read vulnerability. This could allow an attacker to cause a Blue Screen of Death (BSOD) crash of the underlying Windows kernel. 2024-05-14 6.5 CVE-2023-46280
[email protected] Siemens–SIMATIC RTLS Locating Manager
  A vulnerability has been identified in SIMATIC RTLS Locating Manager (6GT2780-0DA00) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-0DA10) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-0DA20) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-0DA30) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-1EA10) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-1EA20) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-1EA30) (All versions < V3.0.1.1). The “DBTest” tool of SIMATIC RTLS Locating Manager does not properly enforce access restriction. This could allow an authenticated local attacker to extract sensitive information from memory. 2024-05-14 6.3 CVE-2024-30208
[email protected] Siemens–SIMATIC RTLS Locating Manager
  A vulnerability has been identified in SIMATIC RTLS Locating Manager (6GT2780-0DA00) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-0DA10) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-0DA20) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-0DA30) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-1EA10) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-1EA20) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-1EA30) (All versions < V3.0.1.1). Affected components do not properly authenticate heartbeat messages. This could allow an unauthenticated remote attacker to affected the availability of secondary RTLS systems configured using a TeeRevProxy service and potentially cause loss of data generated during the time the attack is ongoing. 2024-05-14 6.5 CVE-2024-33494
[email protected] Siemens–SIMATIC RTLS Locating Manager
  A vulnerability has been identified in SIMATIC RTLS Locating Manager (6GT2780-0DA00) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-0DA10) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-0DA20) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-0DA30) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-1EA10) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-1EA20) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-1EA30) (All versions < V3.0.1.1). The affected application does not properly limit the size of specific logs. This could allow an unauthenticated remote attacker to exhaust system resources by creating a great number of log entries which could potentially lead to a denial of service condition. A successful exploitation requires the attacker to have access to specific SIMATIC RTLS Locating Manager Clients in the deployment. 2024-05-14 6.5 CVE-2024-33495
[email protected] Siemens–SIMATIC RTLS Locating Manager
  A vulnerability has been identified in SIMATIC RTLS Locating Manager (6GT2780-0DA00) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-0DA10) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-0DA20) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-0DA30) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-1EA10) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-1EA20) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-1EA30) (All versions < V3.0.1.1). Affected SIMATIC RTLS Locating Manager Report Clients do not properly protect credentials that are used to authenticate to the server. This could allow an authenticated local attacker to extract the credentials and use them to escalate their access rights from the Manager to the Systemadministrator role. 2024-05-14 6.3 CVE-2024-33496
[email protected] Siemens–SIMATIC RTLS Locating Manager
  A vulnerability has been identified in SIMATIC RTLS Locating Manager (6GT2780-0DA00) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-0DA10) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-0DA20) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-0DA30) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-1EA10) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-1EA20) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-1EA30) (All versions < V3.0.1.1). Affected SIMATIC RTLS Locating Manager Track Viewer Client do not properly protect credentials that are used to authenticate to the server. This could allow an authenticated local attacker to extract the credentials and use them to escalate their access rights from the Manager to the Systemadministrator role. 2024-05-14 6.3 CVE-2024-33497
[email protected] Siemens–SIMATIC RTLS Locating Manager
  A vulnerability has been identified in SIMATIC RTLS Locating Manager (6GT2780-0DA00) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-0DA10) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-0DA20) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-0DA30) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-1EA10) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-1EA20) (All versions < V3.0.1.1), SIMATIC RTLS Locating Manager (6GT2780-1EA30) (All versions < V3.0.1.1). Affected applications do not properly release memory that is allocated when handling specifically crafted incoming packets. This could allow an unauthenticated remote attacker to cause a denial of service condition by crashing the service when it runs out of memory. The service is restarted automatically after a short time. 2024-05-14 5.3 CVE-2024-33498
[email protected] SourceCodester–Best Courier Management System
  A vulnerability was found in SourceCodester Best Courier Management System 1.0. It has been classified as problematic. Affected is an unknown function of the file view_parcel.php. The manipulation of the argument id leads to unrestricted upload. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. The identifier of this vulnerability is VDB-264480. 2024-05-16 4.3 CVE-2024-4945
[email protected]
[email protected]
[email protected]
[email protected] SourceCodester–Employee and Visitor Gate Pass Logging System
  A vulnerability classified as critical has been found in SourceCodester Employee and Visitor Gate Pass Logging System 1.0. Affected is an unknown function of the file /employee_gatepass/classes/Users.php?f=ssave. The manipulation of the argument img leads to unrestricted upload. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. The identifier of this vulnerability is VDB-264456. 2024-05-16 6.3 CVE-2024-4921
[email protected]
[email protected]
[email protected]
[email protected] SourceCodester–Gas Agency Management System
  A vulnerability has been found in SourceCodester Gas Agency Management System 1.0 and classified as critical. This vulnerability affects unknown code of the file edituser.php. The manipulation of the argument id leads to sql injection. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. The identifier of this vulnerability is VDB-264748. 2024-05-17 6.3 CVE-2024-5051
[email protected]
[email protected]
[email protected]
[email protected] SourceCodester–Interactive Map with Marker
  A vulnerability was found in SourceCodester Interactive Map with Marker 1.0. It has been declared as critical. Affected by this vulnerability is an unknown functionality of the file /endpoint/delete-mark.php. The manipulation of the argument mark leads to sql injection. The attack can be launched remotely. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-264535. 2024-05-16 6.3 CVE-2024-4967
[email protected]
[email protected]
[email protected]
[email protected] SourceCodester–Online Art Gallery Management System
  A vulnerability was found in SourceCodester Online Art Gallery Management System 1.0. It has been declared as critical. Affected by this vulnerability is an unknown functionality of the file admin/adminHome.php. The manipulation of the argument sliderpic leads to unrestricted upload. The attack can be launched remotely. The exploit has been disclosed to the public and may be used. The identifier VDB-264481 was assigned to this vulnerability. 2024-05-16 6.3 CVE-2024-4946
[email protected]
[email protected]
[email protected]
[email protected] SourceCodester–Online Birth Certificate Management System
  A vulnerability was found in SourceCodester Online Birth Certificate Management System 1.0. It has been declared as problematic. This vulnerability affects unknown code of the file /admin. The manipulation leads to files or directories accessible. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. VDB-264742 is the identifier assigned to this vulnerability. 2024-05-17 5.3 CVE-2024-5045
[email protected]
[email protected]
[email protected]
[email protected] SourceCodester–Online Computer and Laptop Store
  A vulnerability, which was classified as critical, has been found in SourceCodester Online Computer and Laptop Store 1.0. Affected by this issue is some unknown functionality of the file /admin/maintenance/manage_brand.php. The manipulation of the argument id leads to sql injection. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. VDB-263918 is the identifier assigned to this vulnerability. 2024-05-14 6.3 CVE-2024-4798
[email protected]
[email protected]
[email protected]
[email protected] SourceCodester–Online Computer and Laptop Store
  A vulnerability was found in SourceCodester Online Computer and Laptop Store 1.0. It has been declared as critical. Affected by this vulnerability is an unknown functionality of the file /classes/SystemSettings.php?f=update_settings. The manipulation leads to unrestricted upload. The attack can be launched remotely. The exploit has been disclosed to the public and may be used. The identifier VDB-263941 was assigned to this vulnerability. 2024-05-14 6.3 CVE-2024-4820
[email protected]
[email protected]
[email protected]
[email protected] SourceCodester–Open Source Clinic Management System
  A vulnerability has been found in SourceCodester Open Source Clinic Management System 1.0 and classified as critical. Affected by this vulnerability is an unknown functionality of the file setting.php. The manipulation of the argument logo leads to unrestricted upload. The attack can be launched remotely. The exploit has been disclosed to the public and may be used. The identifier VDB-263929 was assigned to this vulnerability. 2024-05-14 6.3 CVE-2024-4809
[email protected]
[email protected]
[email protected]
[email protected] SourceCodester–School Intramurals Student Attendance Management System
  A vulnerability was found in SourceCodester School Intramurals Student Attendance Management System 1.0 and classified as critical. This issue affects some unknown processing of the file /intrams_sams/manage_course.php. The manipulation of the argument id leads to sql injection. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. The identifier VDB-264461 was assigned to this vulnerability. 2024-05-16 6.3 CVE-2024-4925
[email protected]
[email protected]
[email protected]
[email protected] SourceCodester–School Intramurals Student Attendance Management System
  A vulnerability was found in SourceCodester School Intramurals Student Attendance Management System 1.0. It has been classified as critical. Affected is an unknown function of the file /intrams_sams/manage_student.php. The manipulation of the argument id leads to sql injection. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. VDB-264462 is the identifier assigned to this vulnerability. 2024-05-16 6.3 CVE-2024-4926
[email protected]
[email protected]
[email protected]
[email protected] SourceCodester–Simple Online Bidding System
  A vulnerability was found in SourceCodester Simple Online Bidding System 1.0. It has been declared as critical. Affected by this vulnerability is an unknown functionality of the file /simple-online-bidding-system/admin/ajax.php?action=save_product. The manipulation leads to unrestricted upload. The attack can be launched remotely. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-264463. 2024-05-16 6.3 CVE-2024-4927
[email protected]
[email protected]
[email protected]
[email protected] SourceCodester–Simple Online Bidding System
  A vulnerability was found in SourceCodester Simple Online Bidding System 1.0. It has been rated as critical. Affected by this issue is some unknown functionality of the file /simple-online-bidding-system/admin/ajax.php?action=delete_category. The manipulation of the argument id leads to sql injection. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. The identifier of this vulnerability is VDB-264464. 2024-05-16 6.3 CVE-2024-4928
[email protected]
[email protected]
[email protected]
[email protected] SourceCodester–Simple Online Bidding System
  A vulnerability classified as critical was found in SourceCodester Simple Online Bidding System 1.0. This vulnerability affects unknown code of the file /simple-online-bidding-system/index.php?page=view_prod. The manipulation of the argument id leads to sql injection. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. VDB-264466 is the identifier assigned to this vulnerability. 2024-05-16 6.3 CVE-2024-4930
[email protected]
[email protected]
[email protected]
[email protected] SourceCodester–Simple Online Bidding System
  A vulnerability, which was classified as critical, has been found in SourceCodester Simple Online Bidding System 1.0. This issue affects some unknown processing of the file /simple-online-bidding-system/admin/index.php?page=view_udet. The manipulation of the argument id leads to sql injection. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-264467. 2024-05-16 6.3 CVE-2024-4931
[email protected]
[email protected]
[email protected]
[email protected] SourceCodester–Simple Online Bidding System
  A vulnerability, which was classified as critical, was found in SourceCodester Simple Online Bidding System 1.0. Affected is an unknown function of the file /simple-online-bidding-system/admin/index.php?page=manage_user. The manipulation of the argument id leads to sql injection. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. The identifier of this vulnerability is VDB-264468. 2024-05-16 6.3 CVE-2024-4932
[email protected]
[email protected]
[email protected]
[email protected] SourceCodester–Simple Online Bidding System
  A vulnerability has been found in SourceCodester Simple Online Bidding System 1.0 and classified as critical. Affected by this vulnerability is an unknown functionality of the file /simple-online-bidding-system/admin/index.php?page=manage_product. The manipulation of the argument id leads to sql injection. The attack can be launched remotely. The exploit has been disclosed to the public and may be used. The identifier VDB-264469 was assigned to this vulnerability. 2024-05-16 6.3 CVE-2024-4933
[email protected]
[email protected]
[email protected]
[email protected] SourceCodester–Simple Online Bidding System
  A vulnerability classified as problematic has been found in SourceCodester Simple Online Bidding System 1.0. This affects an unknown part of the file /simple-online-bidding-system/admin/ajax.php?action=save_user. The manipulation leads to cross-site request forgery. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. The identifier VDB-264465 was assigned to this vulnerability. 2024-05-16 4.3 CVE-2024-4929
[email protected]
[email protected]
[email protected]
[email protected] SourceCodester–Simple Online Mens Salon Management System
  A vulnerability, which was classified as critical, has been found in SourceCodester Simple Online Mens Salon Management System 1.0. Affected by this issue is some unknown functionality of the file view_service.php. The manipulation of the argument id leads to sql injection. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. VDB-264926 is the identifier assigned to this vulnerability. 2024-05-17 6.3 CVE-2024-5069
[email protected]
[email protected]
[email protected]
[email protected] Sparkle WP–Editorialmag
  Missing Authorization vulnerability in Sparkle WP Editorialmag editorialmag.This issue affects Editorialmag: from n/a through 1.1.9. 2024-05-17 4.3 CVE-2023-32129
[email protected] Stefano Lissa & The Newsletter Team–Newsletter
  Authentication Bypass by Spoofing vulnerability in Stefano Lissa & The Newsletter Team Newsletter allows Functionality Bypass.This issue affects Newsletter: from n/a through 8.2.0. 2024-05-17 5.3 CVE-2024-30522
[email protected] Strategy11 Form Builder Team–Formidable Forms
  Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Strategy11 Form Builder Team Formidable Forms allows Code Injection.This issue affects Formidable Forms: from n/a through 6.7. 2024-05-17 5.3 CVE-2024-23522
[email protected] StylemixThemes–Cost Calculator Builder PRO
  Cost Calculator Builder Pro plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions up to 3.1.72, via the send_demo_webhook() function. This makes it possible for authenticated attackers, with subscriber-level access and above, to make web requests to arbitrary locations originating from the web application and can be used to query and modify information from internal services. 2024-05-17 6.4 CVE-2024-4789
[email protected]
[email protected] Supsystic–Pricing Table by Supsystic
  Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Supsystic Pricing Table by Supsystic allows Code Injection.This issue affects Pricing Table by Supsystic: from n/a through 1.9.12. 2024-05-17 4.3 CVE-2024-32790
[email protected] Swift Ideas–Swift Framework
  The Swift Framework plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the sf_edit_directory_item() function in all versions up to, and including, 2.7.31. This makes it possible for unauthenticated attackers to update arbitrary posts with arbitrary content. Unfortunately, we did not receive a response from the vendor to send over the vulnerability details. 2024-05-14 5.3 CVE-2024-3915
[email protected]
[email protected] Swift Ideas–Swift Framework
  The Swift Framework plugin for WordPress is vulnerable to Stored Cross-Site Scripting via several of the plugin’s shortcodes in all versions up to, and including, 2.7.31 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. Unfortunately, we did not receive a response from the vendor to send over the vulnerability details. 2024-05-14 5.3 CVE-2024-3916
[email protected]
[email protected] Sylius–Sylius
  Sylius is an open source eCommerce platform. Prior to 1.12.16 and 1.13.1, there is a possibility to execute javascript code in the Admin panel. In order to perform an XSS attack input a script into Name field in which of the resources: Taxons, Products, Product Options or Product Variants. The code will be executed while using an autocomplete field with one of the listed entities in the Admin Panel. Also for the taxons in the category tree on the product form.The issue is fixed in versions: 1.12.16, 1.13.1. 2024-05-14 6.1 CVE-2024-34349
[email protected]
[email protected] Synaptics–Synaptics Fingerprint Driver
  Missing lock check in SynHsaService may create a use-after-free condition which causes abnormal termination of the service, resulting in denial of service for the Synaptics Hardware Support App. 2024-05-14 5.5 CVE-2023-5447
[email protected] TIBCO–Hawk
  Install-type password disclosure vulnerability in Universal Installer including the Silent Installer in TIBCO Hawk versions 6.2.0, 6.2.1, 6.2.2 and 6.2.3 allows user’s Enterprise Message Service (EMS) password to be exposed outside of the hawkagent.cfg and hawkevent.cfg config files. 2024-05-15 6.5 CVE-2024-3182
[email protected] TYPO3–typo3
  TYPO3 is an enterprise content management system. Starting in version 9.0.0 and prior to versions 9.5.48 ELTS, 10.4.45 ELTS, 11.5.37 LTS, 12.4.15 LTS, and 13.1.1, the form manager backend module is vulnerable to cross-site scripting. Exploiting this vulnerability requires a valid backend user account with access to the form module. TYPO3 versions 9.5.48 ELTS, 10.4.45 ELTS, 11.5.37 LTS, 12.4.15 LTS, and 13.1.1 fix the problem described. 2024-05-14 5.4 CVE-2024-34356
[email protected]
[email protected]
[email protected]
[email protected]
[email protected] TYPO3–typo3
  TYPO3 is an enterprise content management system. Starting in version 9.0.0 and prior to versions 9.5.48 ELTS, 10.4.45 ELTS, 11.5.37 LTS, 12.4.15 LTS, and 13.1.1, failing to properly encode user-controlled values in file entities, the `ShowImageController` (`_eID tx_cms_showpic_`) is vulnerable to cross-site scripting. Exploiting this vulnerability requires a valid backend user account with access to file entities. TYPO3 versions 9.5.48 ELTS, 10.4.45 ELTS, 11.5.37 LTS, 12.4.15 LTS, 13.1.1 fix the problem described. 2024-05-14 5.4 CVE-2024-34357
[email protected]
[email protected]
[email protected]
[email protected]
[email protected] TYPO3–typo3
  TYPO3 is an enterprise content management system. Starting in version 9.0.0 and prior to versions 9.5.48 ELTS, 10.4.45 ELTS, 11.5.37 LTS, 12.4.15 LTS, and 13.1.1, the `ShowImageController` (`_eID tx_cms_showpic_`) lacks a cryptographic HMAC-signature on the `frame` HTTP query parameter (e.g. `/index.php?eID=tx_cms_showpic?file=3&…&frame=12345`). This allows adversaries to instruct the system to produce an arbitrary number of thumbnail images on the server side. TYPO3 versions 9.5.48 ELTS, 10.4.45 ELTS, 11.5.37 LTS, 12.4.15 LTS, 13.1.1 fix the problem described. 2024-05-14 5.3 CVE-2024-34358
[email protected]
[email protected]
[email protected]
[email protected]
[email protected] Tech9logy Creators–WPCS ( WordPress Custom Search )
  Improper Neutralization of Input During Web Page Generation (‘Cross-site Scripting’) vulnerability in Tech9logy Creators WPCS ( WordPress Custom Search ) allows Stored XSS.This issue affects WPCS ( WordPress Custom Search ): from n/a through 1.1. 2024-05-14 5.9 CVE-2024-34418
[email protected] The Events Calendar–BookIt
  Improper Validation of Specified Quantity in Input vulnerability in The Events Calendar BookIt allows Manipulating Hidden Fields.This issue affects BookIt: from n/a through 2.4.0. 2024-05-17 6.5 CVE-2024-24715
[email protected] Theme Freesia–Freesia Empire
  Improper Neutralization of Input During Web Page Generation (‘Cross-site Scripting’) vulnerability in Theme Freesia Freesia Empire allows Stored XSS.This issue affects Freesia Empire: from n/a through 1.4.1. 2024-05-14 6.5 CVE-2024-33955
[email protected] ThemeFuse–Unyson
  Cross-Site Request Forgery (CSRF) vulnerability in ThemeFuse Unyson.This issue affects Unyson: from n/a through 2.7.29. 2024-05-14 5.4 CVE-2024-34814
[email protected] ThemeLocation–Custom WooCommerce Checkout Fields Editor
  Missing Authorization vulnerability in ThemeLocation Custom WooCommerce Checkout Fields Editor.This issue affects Custom WooCommerce Checkout Fields Editor: from n/a through 1.3.0. 2024-05-14 4.3 CVE-2024-33956
[email protected] ThemeNectar–Salient Shortcodes
  The Salient Shortcodes plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin’s ‘icon’ shortcode in all versions up to, and including, 1.5.3 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-18 6.4 CVE-2024-3811
[email protected]
[email protected] ThimPress–Thim Elementor Kit
  Improper Neutralization of Input During Web Page Generation (‘Cross-site Scripting’) vulnerability in ThimPress Thim Elementor Kit allows Stored XSS.This issue affects Thim Elementor Kit: from n/a through 1.1.8. 2024-05-14 6.5 CVE-2024-34415
[email protected] ThroughTek–Kalay SDK
  ThroughTek Kalay SDK does not verify the authenticity of received messages, allowing an attacker to impersonate an authoritative server. 2024-05-15 4.3 CVE-2023-6323
[email protected] Toidicode.com (thanhtaivtt)–Viet Nam Affiliate
  Improper Neutralization of Input During Web Page Generation (‘Cross-site Scripting’) vulnerability in Toidicode.Com (thanhtaivtt) Viet Nam Affiliate allows Stored XSS.This issue affects Viet Nam Affiliate: from n/a through 1.0.0. 2024-05-14 5.9 CVE-2024-34417
[email protected] Tongda–OA
  A vulnerability was found in Tongda OA 2017. It has been declared as critical. This vulnerability affects unknown code of the file /general/meeting/manage/delete.php. The manipulation of the argument M_ID_STR leads to sql injection. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. The identifier of this vulnerability is VDB-264436. NOTE: The vendor was contacted early about this disclosure but did not respond in any way. 2024-05-15 6.3 CVE-2024-4903
[email protected]
[email protected]
[email protected]
[email protected] Trellix–ePolicy Orchestrator
  ePO doesn’t allow a regular privileged user to delete tasks or assignments. Insecure direct object references that allow a least privileged user to manipulate the client task and client task assignments, hence escalating his/her privilege. 2024-05-16 4.3 CVE-2024-4843
[email protected] UkrSolution–Barcode Scanner with Inventory & Order Manager
  Exposure of Sensitive Information to an Unauthorized Actor vulnerability in UkrSolution Barcode Scanner with Inventory & Order Manager.This issue affects Barcode Scanner with Inventory & Order Manager: from n/a through 1.5.4. 2024-05-14 5.3 CVE-2024-34556
[email protected] UkrSolution–Barcode Scanner with Inventory & Order Manager
  Cross-Site Request Forgery (CSRF) vulnerability in UkrSolution Barcode Scanner with Inventory & Order Manager.This issue affects Barcode Scanner with Inventory & Order Manager: from n/a through 1.5.4. 2024-05-14 4.3 CVE-2024-34557
[email protected] Uniform Server Zero–Uniform Server Zero
  vulnerability in Uniform Server Zero, version 10.2.5, consisting of an XSS through the /us_extra/phpinfo.php page. This vulnerability could allow a remote user to send a specially crafted query to an authenticated user and partially take over their session details. 2024-05-14 6.3 CVE-2023-5052
[email protected] Valiano–Unite Gallery Lite
  Improper Limitation of a Pathname to a Restricted Directory (‘Path Traversal’) vulnerability in Valiano Unite Gallery Lite allows PHP Local File Inclusion.This issue affects Unite Gallery Lite: from n/a through 1.7.59. 2024-05-17 6 CVE-2023-33310
[email protected] ValvePress–WordPress Automatic Plugin
  The WordPress Automatic Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘autoplay’ parameter in all versions up to, and including, 3.94.0 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-18 6.4 CVE-2024-4849
[email protected]
[email protected] VeronaLabs–WP SMS
  Improper Neutralization of Input During Web Page Generation (‘Cross-site Scripting’) vulnerability in VeronaLabs WP SMS allows Stored XSS.This issue affects WP SMS: from n/a through 6.5.1. 2024-05-14 5.9 CVE-2024-34811
[email protected] Visualmodo–Borderless Widgets, Elements, Templates and Toolkit for Elementor & Gutenberg
  Improper Neutralization of Input During Web Page Generation (XSS or ‘Cross-site Scripting’) vulnerability in Visualmodo Borderless – Widgets, Elements, Templates and Toolkit for Elementor & Gutenberg allows Stored XSS.This issue affects Borderless – Widgets, Elements, Templates and Toolkit for Elementor & Gutenberg: from n/a through 1.5.3. 2024-05-17 6.5 CVE-2024-34757
[email protected] W3 Eden Inc.–Download Manager
  Exposure of Sensitive Information to an Unauthorized Actor vulnerability in W3 Eden Inc. Download Manager allows Functionality Bypass.This issue affects Download Manager: from n/a through 3.2.82. 2024-05-17 5.3 CVE-2024-32131
[email protected] WBSAirback–White Bear Solutions
  Vulnerability in WBSAirback 21.02.04, which involves improper neutralisation of Server-Side Includes (SSI), through S3 disks (/admin/DeviceS3). Exploitation of this vulnerability could allow a remote user to execute arbitrary code. 2024-05-14 6.6 CVE-2024-3787
[email protected] WBSAirback–White Bear Solutions
  Vulnerability in WBSAirback 21.02.04, which involves improper neutralisation of Server-Side Includes (SSI), through License (/admin/CDPUsers). Exploitation of this vulnerability could allow a remote user to execute arbitrary code. 2024-05-14 6.6 CVE-2024-3788
[email protected] WBSAirback–White Bear Solutions
  Uncontrolled resource consumption vulnerability in White Bear Solutions WBSAirback, version 21.02.04. This vulnerability could allow an attacker to send multiple command injection payloads to influence the amount of resources consumed. 2024-05-14 6.5 CVE-2024-3789
[email protected] WBSAirback–White Bear Solutions
  Vulnerability in WBSAirback 21.02.04, which consists of a stored Cross-Site Scripting (XSS) through /admin/SystemUsers, login / description fields, passwd1/ passwd2 parameters. Exploitation of this vulnerability could allow a remote user to send a specially crafted URL to the victim and steal their session data. 2024-05-14 4.8 CVE-2024-3790
[email protected] WBSAirback–White Bear Solutions
  Vulnerability in WBSAirback 21.02.04, which consists of a stored Cross-Site Scripting (XSS) through /admin/SystemConfiguration, name / free memory limit fields , type / password parameters. Exploitation of this vulnerability could allow a remote user to send a specially crafted URL to the victim and steal their session data. 2024-05-14 4.8 CVE-2024-3791
[email protected] WBSAirback–White Bear Solutions
  Vulnerability in WBSAirback 21.02.04, which consists of a stored Cross-Site Scripting (XSS) through /admin/DeviceReplication, execution range field, all parameters. Exploitation of this vulnerability could allow a remote user to send a specially crafted URL to the victim and steal their session data. 2024-05-14 4.8 CVE-2024-3792
[email protected] WBSAirback–White Bear Solutions
  Vulnerability in WBSAirback 21.02.04, which consists of a stored Cross-Site Scripting (XSS) through /admin/CloudAccounts, account name / user password / server fields, all parameters. Exploitation of this vulnerability could allow a remote user to send a specially crafted URL to the victim and steal their session data. 2024-05-14 4.8 CVE-2024-3793
[email protected] WBSAirback–White Bear Solutions
  Vulnerability in WBSAirback 21.02.04, which consists of a stored Cross-Site Scripting (XSS) through /admin/AdvancedSystem, description field, all parameters. Exploitation of this vulnerability could allow a remote user to send a specially crafted URL to the victim and steal their session data. 2024-05-14 4.8 CVE-2024-3794
[email protected] WBSAirback–White Bear Solutions
  Vulnerability in WBSAirback 21.02.04, which consists of a stored Cross-Site Scripting (XSS) through /admin/BackupTemplate, name / description fields. Exploitation of this vulnerability could allow a remote user to send a specially crafted URL to the victim and steal their session data. 2024-05-14 4.8 CVE-2024-3795
[email protected] WBSAirback–White Bear Solutions
  Vulnerability in WBSAirback 21.02.04, which consists of a stored Cross-Site Scripting (XSS) through /admin/BackupSchedule, description field. Exploitation of this vulnerability could allow a remote user to send a specially crafted URL to the victim and steal their session data. 2024-05-14 4.8 CVE-2024-3796
[email protected] WP Club Manager–WP Club Manager
  Missing Authorization vulnerability in WP Club Manager.This issue affects WP Club Manager: from n/a through 2.2.11. 2024-05-14 5.3 CVE-2024-32719
[email protected] WP Happy Coders–Comments Like Dislike
  Authentication Bypass by Spoofing vulnerability in WP Happy Coders Comments Like Dislike allows Functionality Bypass.This issue affects Comments Like Dislike: from n/a through 1.2.2. 2024-05-17 4.3 CVE-2024-25906
[email protected] WP Royal–Royal Elementor Addons
  Authentication Bypass by Spoofing vulnerability in WP Royal Royal Elementor Addons allows Functionality Bypass.This issue affects Royal Elementor Addons: from n/a through 1.3.93. 2024-05-17 5.3 CVE-2024-32786
[email protected] WPBlockart–Magazine Blocks
  Improper Neutralization of Input During Web Page Generation (XSS or ‘Cross-site Scripting’) vulnerability in WPBlockart Magazine Blocks allows Stored XSS.This issue affects Magazine Blocks: from n/a through 1.3.6. 2024-05-16 5.9 CVE-2024-34760
[email protected] WPDeveloper–SchedulePress
  Missing Authorization vulnerability in WPDeveloper SchedulePress.This issue affects SchedulePress: from n/a through 5.0.8. 2024-05-14 6.5 CVE-2024-32717
[email protected] WPMU DEV–Defender Security
  Insecure Storage of Sensitive Information vulnerability in WPMU DEV Defender Security allows : Screen Temporary Files for Sensitive Information.This issue affects Defender Security: from n/a through 3.3.2. 2024-05-17 5 CVE-2022-44581
[email protected] WPMU DEV–Defender Security
  Authentication Bypass by Spoofing vulnerability in WPMU DEV Defender Security allows Functionality Bypass.This issue affects Defender Security: from n/a through 4.4.1. 2024-05-17 5.3 CVE-2024-25595
[email protected] Wangshen–SecGate 3600
  A vulnerability, which was classified as critical, was found in Wangshen SecGate 3600 up to 20240516. This affects an unknown part of the file /?g=log_import_save. The manipulation of the argument reqfile leads to unrestricted upload. It is possible to initiate the attack remotely. The associated identifier of this vulnerability is VDB-264747. 2024-05-17 6.3 CVE-2024-5050
[email protected]
[email protected]
[email protected]
[email protected] Warfare Plugins–Social Warfare
  Cross-Site Request Forgery (CSRF) vulnerability in Warfare Plugins Social Warfare.This issue affects Social Warfare: from n/a through 4.4.5.1. 2024-05-14 4.3 CVE-2024-34825
[email protected] Web-Settler–Landing Page Builder Free Landing Page Templates
  Improper Limitation of a Pathname to a Restricted Directory (‘Path Traversal’) vulnerability in Web-Settler Landing Page Builder – Free Landing Page Templates allows Path Traversal.This issue affects Landing Page Builder – Free Landing Page Templates: from n/a through 3.1.9.9. 2024-05-17 6.8 CVE-2023-24379
[email protected] WebToffee–Order Export & Order Import for WooCommerce
  Deserialization of Untrusted Data vulnerability in WebToffee Order Export & Order Import for WooCommerce.This issue affects Order Export & Order Import for WooCommerce: from n/a through 2.4.9. 2024-05-16 4.4 CVE-2024-34751
[email protected] Webvitaly–iFrame
  Improper Neutralization of Input During Web Page Generation (XSS or ‘Cross-site Scripting’) vulnerability in Webvitaly iFrame allows Stored XSS.This issue affects iFrame: from n/a through 5.0. 2024-05-16 6.5 CVE-2024-34805
[email protected] Wireshark Foundation–Wireshark
  MONGO and ZigBee TLV dissector infinite loops in Wireshark 4.2.0 to 4.2.4, 4.0.0 to 4.0.14, and 3.6.0 to 3.6.22 allow denial of service via packet injection or crafted capture file 2024-05-14 6.4 CVE-2024-4854
[email protected]
[email protected]
[email protected]
[email protected] WordPlus–BP Better Messages
  Missing Authorization vulnerability in WordPlus BP Better Messages allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects BP Better Messages: from n/a through 2.4.32. 2024-05-17 5.3 CVE-2024-32802
[email protected] Wpmet–Wp Ultimate Review
  Authentication Bypass by Spoofing vulnerability in Wpmet Wp Ultimate Review allows Functionality Bypass.This issue affects Wp Ultimate Review: from n/a through 2.3.2. 2024-05-17 5.3 CVE-2024-21746
[email protected] Wpmet–Wp Ultimate Review
  Client-Side Enforcement of Server-Side Security vulnerability in Wpmet Wp Ultimate Review allows Functionality Bypass.This issue affects Wp Ultimate Review: from n/a through 2.2.5. 2024-05-17 5.3 CVE-2024-32685
[email protected] Zoom Video Communications, Inc.–Zoom Workplace VDI App for Windows
  Insufficient verification of data authenticity in the installer for Zoom Workplace VDI App for Windows may allow an authenticated user to conduct an escalation of privilege via local access. 2024-05-15 6.7 CVE-2024-27244
[email protected] Zoom Video Communications, Inc.–see references
  Buffer overflow in some Zoom Workplace Apps and SDK’s may allow an authenticated user to conduct a denial of service via network access. 2024-05-15 6.5 CVE-2024-27243
[email protected] abuhayat–HTML5 Audio Player- Best WordPress Audio Player Plugin
  The HTML5 Audio Player- Best WordPress Audio Player Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin’s widgets in all versions up to, and including, 2.2.19 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-4398
[email protected]
[email protected]
[email protected]
[email protected]
[email protected] aio-libs–aiosmtpd
  aiosmptd is a reimplementation of the Python stdlib smtpd.py based on asyncio. Prior to version 1.4.6, servers based on aiosmtpd accept extra unencrypted commands after STARTTLS, treating them as if they came from inside the encrypted connection. This could be exploited by a man-in-the-middle attack. Version 1.4.6 contains a patch for the issue. 2024-05-18 5.4 CVE-2024-34083
[email protected]
[email protected]
[email protected] argoproj–argo-cd
  Argo CD is a declarative, GitOps continuous delivery tool for Kubernetes. There is a Denial of Service (DoS) vulnerability via OOM using jq in ignoreDifferences. This vulnerability has been patched in version(s) 2.10.7, 2.9.12 and 2.8.16. 2024-05-14 6.5 CVE-2024-32476
[email protected]
[email protected]
[email protected]
[email protected] asterisk–asterisk
  Asterisk is an open source private branch exchange and telephony toolkit. After upgrade to 18.23.0, ALL unauthorized SIP requests are identified as PJSIP Endpoint of local asterisk server. This vulnerability is fixed in 18.23.1, 20.8.1, and 21.3.1. 2024-05-17 5.8 CVE-2024-35190
[email protected]
[email protected]
[email protected]
[email protected] athemes–Sydney Toolbox
  The Sydney Toolbox plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the “aThemes: Portfolio” widget in all versions up to, and including, 1.31 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-4473
[email protected]
[email protected] automattic–Jetpack WP Security, Backup, Speed, & Growth
  The Jetpack – WP Security, Backup, Speed, & Growth plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin’s wpvideo shortcode in all versions up to, and including, 13.3.1 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-4392
[email protected]
[email protected] avimegladon–Custom Post Type Attachment
  The Custom Post Type Attachment plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin’s ‘pdf_attachment’ shortcode in all versions up to, and including, 3.4.5 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-16 6.4 CVE-2024-4546
[email protected]
[email protected] bdthemes–Prime Slider Addons For Elementor (Revolution of a slider, Hero Slider, Ecommerce Slider)
  The Prime Slider – Addons For Elementor (Revolution of a slider, Hero Slider, Ecommerce Slider) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the General widget in all versions up to, and including, 3.14.3 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-4339
[email protected]
[email protected] blakeblackshear–frigate
  Frigate is a network video recorder (NVR) with realtime local object detection for IP cameras. Below 0.13.2 Release, when uploading a file or retrieving the filename, a user may intentionally use a large Unicode filename which would lead to a application-level denial of service. This is due to no limitation set on the length of the filename and the costy use of the Unicode normalization with the form NFKD under the hood of `secure_filename()`. 2024-05-14 6.8 CVE-2024-32874
[email protected]
[email protected] blocksera–Image Hover Effects Elementor Addon
  The Image Hover Effects – Elementor Addon plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin’s Image Hover Effects Widget in all versions up to, and including, 1.4.1 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers with contributor-level and above permissions to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-1166
[email protected]
[email protected] boldgrid–Post and Page Builder by BoldGrid Visual Drag and Drop Editor
  The Post and Page Builder by BoldGrid – Visual Drag and Drop Editor plguin for WordPress is vulnerable to Stored Cross-Site Scripting via an unknown parameter in versions up to, and including, 1.26.4 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-16 6.4 CVE-2024-4400
[email protected]
[email protected] brainstormforce–Elementor Header & Footer Builder
  The Elementor Header & Footer Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘hfe_svg_mime_types’ function in versions up to, and including, 1.6.28 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-16 6.4 CVE-2024-4634
[email protected]
[email protected]
[email protected] brainstormforce–Elementor Header & Footer Builder
  The Elementor Header & Footer Builder for WordPress is vulnerable to HTML Injection in all versions up to, and including, 1.6.26 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with author-level permissions and above, to inject arbitrary HTML in pages that will be shown whenever a user accesses an injected page. 2024-05-16 5 CVE-2024-2619
[email protected]
[email protected]
[email protected]
[email protected] brainstormforce–Starter Templates Elementor, WordPress & Beaver Builder Templates
  The Starter Templates – Elementor, WordPress & Beaver Builder Templates plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘custom_upload_mimes’ function in versions up to, and including, 4.2.0 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-4630
[email protected]
[email protected]
[email protected] brainstormforce–Starter Templates Elementor, WordPress & Beaver Builder Templates
  The Starter Templates – Elementor, WordPress & Beaver Builder Templates plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions up to, and including, 4.1.6 via the ai_api_request(). This makes it possible for authenticated attackers, with contributor-level access and above, to make web requests to arbitrary locations originating from the web application and can be used to query and modify information from internal services. 2024-05-14 4.3 CVE-2024-1467
[email protected]
[email protected]
[email protected] britner–Gutenberg Blocks with AI by Kadence WP Page Builder Features
  The Gutenberg Blocks with AI by Kadence WP – Page Builder Features plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the typer effect in the advanced heading widget in all versions up to, and including, 3.2.37 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-15 6.4 CVE-2024-4208
[email protected]
[email protected] britner–Gutenberg Blocks with AI by Kadence WP Page Builder Features
  The Gutenberg Blocks with AI by Kadence WP – Page Builder Features plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the countdown timer in all versions up to, and including, 3.2.36 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-4209
[email protected]
[email protected]
[email protected] britner–Gutenberg Blocks with AI by Kadence WP Page Builder Features
  The Gutenberg Blocks with AI by Kadence WP plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘link’ attribute of the plugin’s blocks in all versions up to, and including, 3.2.36 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-4481
[email protected]
[email protected] britner–Gutenberg Blocks with AI by Kadence WP Page Builder Features
  The Gutenberg Blocks by Kadence Blocks – Page Builder Features plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin’s ‘Testimonial’, ‘Progress Bar’, ‘Lottie Animations’, ‘Row Layout’, ‘Google Maps’, and ‘Advanced Gallery’ blocks in all versions up to, and including, 3.2.37 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-15 5.4 CVE-2024-3189
[email protected]
[email protected]
[email protected]
[email protected] buddypress–BuddyPress
  The BuddyPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘user_name’ parameter in versions up to, and including, 12.4.0 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with subscriber-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-3974
[email protected]
[email protected]
[email protected]
[email protected] carazo–Import and export users and customers
  The Import and export users and customers plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the user agent header in all versions up to, and including, 1.26.6.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator access and higher, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-15 4.4 CVE-2024-4656
[email protected]
[email protected] carazo–Import and export users and customers
  The Import and export users and customers plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 1.26.6.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This only affects multi-site installations and installations where unfiltered_html has been disabled. 2024-05-15 4.4 CVE-2024-4734
[email protected]
[email protected] code-projects–Budget Management
  A vulnerability classified as critical was found in code-projects Budget Management 1.0. Affected by this vulnerability is an unknown functionality of the file /index.php. The manipulation of the argument edit leads to sql injection. The attack can be launched remotely. The exploit has been disclosed to the public and may be used. The identifier VDB-264745 was assigned to this vulnerability. 2024-05-17 6.3 CVE-2024-5048
[email protected]
[email protected]
[email protected]
[email protected] code-projects–Simple Chat System
  A vulnerability classified as critical has been found in code-projects Simple Chat System 1.0. This affects an unknown part of the file /login.php. The manipulation of the argument email/password leads to sql injection. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. The identifier VDB-264537 was assigned to this vulnerability. 2024-05-16 6.3 CVE-2024-4972
[email protected]
[email protected]
[email protected]
[email protected] code-projects–Simple Chat System
  A vulnerability classified as critical was found in code-projects Simple Chat System 1.0. This vulnerability affects unknown code of the file /register.php. The manipulation of the argument name/number/address leads to sql injection. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. VDB-264538 is the identifier assigned to this vulnerability. 2024-05-16 6.3 CVE-2024-4973
[email protected]
[email protected]
[email protected]
[email protected] codename065–Sliding Widgets
  Missing Authorization vulnerability in codename065 Sliding Widgets allows Cross-Site Scripting (XSS).This issue affects Sliding Widgets: from n/a through 1.5.0. 2024-05-14 6.5 CVE-2024-33938
[email protected] codewoogeek–Back In Stock Notifier for WooCommerce | WooCommerce Waitlist Pro
  The The Back In Stock Notifier for WooCommerce | WooCommerce Waitlist Pro plugin for WordPress for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 5.3.1. This is due to the plugin for WordPress allowing users to execute an action that does not properly validate a value before running do_shortcode. This makes it possible for unauthenticated attackers to execute arbitrary shortcodes. 2024-05-14 6.5 CVE-2024-4038
[email protected]
[email protected] creativethemeshq–Blocksy Companion
  The Blocksy Companion plugin for WordPress is vulnerable to Stored Cross-Site Scripting via SVG uploads in versions up to, and including, 2.0.45 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-4487
[email protected]
[email protected]
[email protected] creativethemeshq–Blocksy
  The Blocksy theme for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘tagName’ parameter in versions up to, and including, 2.0.42 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-4158
[email protected]
[email protected] croixhaug–Appointment Booking Calendar Simply Schedule Appointments Booking Plugin
  The Appointment Booking Calendar – Simply Schedule Appointments Booking Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘link’ parameter in versions up to, and including, 1.6.7.14 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-16 6.4 CVE-2024-4288
[email protected]
[email protected]
[email protected] daext–Soccer Engine Soccer Plugin for WordPress
  The Soccer Engine – Soccer Plugin for WordPress plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.12. This is due to missing or incorrect nonce validation when saving match and team settings. This makes it possible for unauthenticated attackers to change plugin settings as well as teams, players, etc. via a forged request granted they can trick a site administrator into performing an action such as clicking on a link. 2024-05-14 4.3 CVE-2024-4312
[email protected]
[email protected] davidanderson–Testimonial Slider
  The Testimonial Slider plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘testimonialcategory’ shortcode in all versions up to, and including, 1.3.2 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-4193
[email protected]
[email protected] deTheme–DethemeKit For Elementor
  Improper Neutralization of Input During Web Page Generation (XSS or ‘Cross-site Scripting’) vulnerability in deTheme DethemeKit For Elementor allows Stored XSS.This issue affects DethemeKit For Elementor: from n/a through 2.1.2. 2024-05-17 6.5 CVE-2024-34575
[email protected] detheme–DethemeKit For Elementor
  The DethemeKit For Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin’s widgets in all versions up to, and including, 2.1.3 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-18 6.4 CVE-2024-4374
[email protected]
[email protected] devitemsllc–HT Mega Absolute Addons For Elementor
  The HT Mega – Absolute Addons For Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin’s Gallery Justify Widget in all versions up to, and including, 2.5.0 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-3989
[email protected]
[email protected] devitemsllc–HT Mega Absolute Addons For Elementor
  The HT Mega – Absolute Addons For Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Tooltip & Popover Widget in all versions up to, and including, 2.5.0 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-3990
[email protected]
[email protected]
[email protected]
[email protected] devitemsllc–ShopLentor WooCommerce Builder for Elementor & Gutenberg +12 Modules All in One Solution (formerly WooLentor)
  The ShopLentor (formerly WooLentor) plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the purchased_new_products function in all versions up to, and including, 2.8.7. This makes it possible for unauthenticated attackers to view all products purchased in the past week, along with the users that purchased them. 2024-05-14 5.3 CVE-2023-6327
[email protected]
[email protected]
[email protected] directus–directus
  Directus is a real-time API and App dashboard for managing SQL database content. Prior to 10.11.0, session tokens function like the other JWT tokens where they are not actually invalidated when logging out. The `directus_session` gets destroyed and the cookie gets deleted but if the cookie value is captured, it will still work for the entire expiry time which is set to 1 day by default. Making it effectively a long lived unrevokable stateless token instead of the stateful session token it was meant to be. This vulnerability is fixed in 10.11.0. 2024-05-14 5.4 CVE-2024-34709
[email protected]
[email protected] directus–directus
  Directus is a real-time API and App dashboard for managing SQL database content. A user with permission to view any collection using redacted hashed fields can get access the raw stored version using the `alias` functionality on the API. Normally, these redacted fields will return `**********` however if we change the request to `?alias[workaround]=redacted` we can instead retrieve the plain text value for the field. This can be avoided by removing permission to view the sensitive fields entirely from users or roles that should not be able to see them. This vulnerability is fixed in 10.11.0. 2024-05-14 4.9 CVE-2024-34708
[email protected]
[email protected] divSpot–DS Site Message
  Cross-Site Request Forgery (CSRF) vulnerability in divSpot DS Site Message.This issue affects DS Site Message: from n/a through 1.14.4. 2024-05-14 4.3 CVE-2024-34439
[email protected] envothemes–Envo Extra
  The Envo Extra plugin for WordPress is vulnerable to Stored Cross-Site Scripting via multiple parameters in versions up to, and including, 1.8.16 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-16 6.4 CVE-2024-4385
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected] fluxcd–source-controller
  The source-controller is a Kubernetes operator, specialised in artifacts acquisition from external sources such as Git, OCI, Helm repositories and S3-compatible buckets. The source-controller implements the source.toolkit.fluxcd.io API and is a core component of the GitOps toolkit. Prior to version 1.2.5, when source-controller was configured to use an Azure SAS token when connecting to Azure Blob Storage, the token was logged along with the Azure URL when the controller encountered a connection error. An attacker with access to the source-controller logs could use the token to gain access to the Azure Blob Storage until the token expires. This vulnerability was fixed in source-controller v1.2.5. There is no workaround for this vulnerability except for using a different auth mechanism such as Azure Workload Identity. 2024-05-15 5.1 CVE-2024-31216
[email protected]
[email protected]
[email protected] frappe–frappe
  Frappe is a full-stack web application framework. Prior to 15.26.0 and 14.74.0, the login page accepts redirect argument and it allowed redirect to untrusted external URls. This behaviour can be used by malicious actors for phishing. This vulnerability is fixed in 15.26.0 and 14.74.0. 2024-05-14 6.1 CVE-2024-34074
[email protected]
[email protected]
[email protected] freescout-helpdesk–freescout
  FreeScout is a free, self-hosted help desk and shared mailbox. Versions of FreeScout prior to 1.8.139 contain a Prototype Pollution vulnerability in the `/public/js/main.js` source file. The Prototype Pollution arises because the `getQueryParam` Function recursively merges an object containing user-controllable properties into an existing object (For URL Query Parameters Parsing), without first sanitizing the keys. This can allow an attacker to inject a property with a key `__proto__`, along with arbitrarily nested properties. The merge operation assigns the nested properties to the `params` object’s prototype instead of the target object itself. As a result, the attacker can pollute the prototype with properties containing harmful values, which are then inherited by user-defined objects and subsequently used by the application dangerously. The vulnerability lets an attacker control properties of objects that would otherwise be inaccessible. If the application subsequently handles an attacker-controlled property in an unsafe way, this can potentially be chained with other vulnerabilities like DOM-based XSS, Open Redirection, Cookie Manipulation, Link Manipulation, HTML Injection, etc. Version 1.8.139 contains a patch for the issue. 2024-05-14 4.6 CVE-2024-34698
[email protected]
[email protected] giuliopanda–ADFO Custom data in admin dashboard
  The ADFO – Custom data in admin dashboard plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘dbp_id’ parameter in all versions up to, and including, 1.9.0 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link. 2024-05-14 6.1 CVE-2024-4104
[email protected]
[email protected]
[email protected] giuliopanda–ADFO Custom data in admin dashboard
  The ADFO – Custom data in admin dashboard plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.9.0. This is due to missing or incorrect nonce validation on several functions hooked via the controller() function. This makes it possible for unauthenticated attackers to edit the plugin’s settings via a forged request granted they can trick a site administrator into performing an action such as clicking on a link. 2024-05-14 4.3 CVE-2024-4103
[email protected]
[email protected] https://elementor.com/–Elementor Website Builder Pro
  The Elementor Website Builder – More than Just a Page Builder Pro plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the several parameters in versions up to, and including, 3.21.0 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-4107
[email protected]
[email protected] iePlexus–Featured Content Gallery
  Improper Neutralization of Input During Web Page Generation (‘Cross-site Scripting’) vulnerability in iePlexus Featured Content Gallery allows Stored XSS.This issue affects Featured Content Gallery: from n/a through 3.2.0. 2024-05-14 5.9 CVE-2024-34424
[email protected] iqonicdesign–Graphina Elementor Charts and Graphs
  The Graphina – Elementor Charts and Graphs plugin for WordPress is vulnerable to Stored Cross-Site Scripting via multiple widgets in all versions up to, and including, 1.8.9 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-4574
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected] ithemelandco–Bulk Posts Editing For WordPress
  The Bulk Posts Editing For WordPress plugin for WordPress is vulnerable to unauthorized access of functionality due to a missing capability check on the plugin’s AJAX actions in all versions up to, and including, 4.2.3. This makes it possible for authenticated attackers, with subscriber access and higher, to invoke their corresponding functions. This may lead to post creation and duplication, post content retrieval, post taxonomy manipulation. 2024-05-15 4.3 CVE-2024-4199
[email protected]
[email protected] ithemelandco–Bulk Posts Editing For WordPress
  The Bulk Posts Editing For WordPress plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 4.2.3. This is due to missing or incorrect nonce validation on the plugin’s AJAX actions.. This makes it possible for unauthenticated attackers to create and duplicate posts, retrieve post content, and modify post taxonomy among other things via a forged request granted they can trick a site administrator into performing an action such as clicking on a link. 2024-05-16 4.3 CVE-2024-4204
[email protected]
[email protected] justinbusa–Beaver Builder WordPress Page Builder
  The Beaver Builder – WordPress Page Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the link_target parameter in all versions up to, and including, 2.8.1.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor access or higher, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-3923
[email protected]
[email protected]
[email protected] justinbusa–Beaver Builder WordPress Page Builder
  The Beaver Builder – WordPress Page Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the photo widget crop attribute in all versions up to, and including, 2.8.1.2 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor access or higher, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-4430
[email protected]
[email protected]
[email protected] kraftplugins–Mega Elements Addons for Elementor
  The Mega Elements plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin’s Button widget in all versions up to, and including, 1.2.1 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-15 6.4 CVE-2024-4702
[email protected]
[email protected] levelfourstorefront–Shopping Cart & eCommerce Store
  The Shopping Cart & eCommerce Store plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 5.6.4 via the order report functionality. This makes it possible for unauthenticated attackers to extract sensitive data including order details such as payment details, addresses and other PII. 2024-05-14 5.3 CVE-2024-4213
[email protected]
[email protected] litonice13–Master Addons Free Widgets, Hover Effects, Toggle, Conditions, Animations for Elementor
  The Master Addons – Free Widgets, Hover Effects, Toggle, Conditions, Animations for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the title_html_tag attribute in all versions up to, and including, 2.0.6.0 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor access or higher, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-16 6.4 CVE-2024-3134
[email protected]
[email protected] litonice13–Master Addons Free Widgets, Hover Effects, Toggle, Conditions, Animations for Elementor
  The Master Addons – Free Widgets, Hover Effects, Toggle, Conditions, Animations for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via several parameters in versions up to, and including, 2.0.6.0 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-16 6.4 CVE-2024-4580
[email protected]
[email protected]
[email protected]
[email protected] mantisbt–mantisbt
  MantisBT (Mantis Bug Tracker) is an open source issue tracker. Improper escaping of a custom field’s name allows an attacker to inject HTML and, if CSP settings permit, achieve execution of arbitrary JavaScript when resolving or closing issues (`bug_change_status_page.php`) belonging to a project linking said custom field, viewing issues (`view_all_bug_page.php`) when the custom field is displayed as a column, or printing issues (`print_all_bug_page.php`) when the custom field is displayed as a column. Version 2.26.2 contains a patch for the issue. As a workaround, ensure Custom Field Names do not contain HTML tags. 2024-05-14 6.6 CVE-2024-34081
[email protected]
[email protected]
[email protected] mantisbt–mantisbt
  MantisBT (Mantis Bug Tracker) is an open source issue tracker. If an issue references a note that belongs to another issue that the user doesn’t have access to, then it gets hyperlinked. Clicking on the link gives an access denied error as expected, yet some information remains available via the link, link label, and tooltip. This can result in disclosure of the existence of the note, the note author name, the note creation timestamp, and the issue id the note belongs to. Version 2.26.2 contains a patch for the issue. No known workarounds are available. 2024-05-14 5.3 CVE-2024-34080
[email protected]
[email protected]
[email protected]
[email protected] matrix-org–matrix-sdk-crypto
  The matrix-sdk-crypto crate, part of the Matrix Rust SDK project, is an implementation of a Matrix end-to-end encryption state machine in Rust. In Matrix, the server-side `key backup` stores encrypted copies of Matrix message keys. This facilitates key sharing between a user’s devices and provides a redundant copy in case all devices are lost. The key backup uses asymmetric cryptography, with each server-side key backup assigned a unique public-private key pair. Due to a logic bug introduced in commit 71136e44c03c79f80d6d1a2446673bc4d53a2067, matrix-sdk-crypto version 0.7.0 will sometimes log the private part of the backup key pair to Rust debug logs (using the `tracing` crate). This issue has been resolved in matrix-sdk-crypto version 0.7.1. No known workarounds are available. 2024-05-14 5.5 CVE-2024-34353
[email protected]
[email protected]
[email protected]
[email protected]
[email protected] matter-labs–era-compiler-solidity
  era-compiler-solidity is the ZKsync compiler for Solidity. The problem occurred during instruction selection in the `DAGCombine` phase while visiting the XOR operation. The issue arises when attempting to fold the expression `!(x cc y)` into `(x !cc y)`. To perform this transformation, the second operand of XOR should be a constant representing the true value. However, it was incorrectly assumed that -1 represents the true value, when in fact, 1 is the correct representation, so this transformation for this case should be skipped. This vulnerability is fixed in 1.4.1. 2024-05-14 5.9 CVE-2024-34704
[email protected] mgibbs189–Custom Field Suite
  The Custom Field Suite plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘cfs[fields][*][name]’ parameter in all versions up to, and including, 2.6.5 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level access, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This only affects multi-site installations and installations where unfiltered_html has been disabled. 2024-05-14 4.4 CVE-2024-3068
[email protected]
[email protected]
[email protected] mihdan–Mihdan: Yandex Turbo Feed
  The Mihdan: Yandex Turbo Feed plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin’s shortcode(s) in all versions up to, and including, 1.6.5.1 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-4411
[email protected]
[email protected] miraheze–CreateWiki
  CreateWiki is Miraheze’s MediaWiki extension for requesting & creating wikis. It is possible for users to be considered as the requester of a specific wiki request if their local user ID on any wiki in a wiki farm matches the local ID of the requester at the wiki where the wiki request was made. This allows them to go to that request entry’s on Special:RequestWikiQueue on the wiki where their local user ID matches and take any actions that the wiki requester is allowed to take from there. Commit 02e0f298f8d35155c39aa74193cb7b867432c5b8 fixes the issue. Important note about the fix: This vulnerability has been fixed by disabling access to the REST API and special pages outside of the wiki configured as the “global wiki” in `$wgCreateWikiGlobalWiki` in a user’s MediaWiki settings. As a workaround, it is possible to disable the special pages outside of one’s own global wiki by doing something similar to `miraheze/mw-config` commit e5664995fbb8644f9a80b450b4326194f20f9ddc that is adapted to one’s own setup. As for the REST API, before the fix, there wasn’t any REST endpoint that allowed one to make writes. Regardless, it is possible to also disable it outside of the global wiki by using `$wgCreateWikiDisableRESTAPI` and `$wgConf` in the configuration for one’s own wiki farm.. 2024-05-14 5.9 CVE-2024-34701
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected] monetizemore–Advanced Ads  Ad Manager & AdSense
  The Advanced Ads – Ad Manager & AdSense plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Advanced Ad widget in all versions up to, and including, 1.52.1 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-3952
[email protected]
[email protected]
[email protected] mra13–Simple Membership
  The Simple Membership plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin’s ‘swpm_paypal_subscription_cancel_link’ shortcode in all versions up to, and including, 4.4.5 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-4383
[email protected]
[email protected]
[email protected] n/a–DedeCMS
  A vulnerability classified as problematic has been found in DedeCMS 5.7.114. This affects an unknown part of the file /sys_verifies.php?action=view. The manipulation of the argument filename with the input ../../../../../etc/passwd leads to path traversal: ‘../filedir’. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. The identifier VDB-263889 was assigned to this vulnerability. NOTE: The vendor was contacted early about this disclosure but did not respond in any way. 2024-05-14 4.3 CVE-2024-4790
[email protected]
[email protected]
[email protected]
[email protected] n/a–Emlog Pro
  A vulnerability was found in Emlog Pro 2.3.4 and classified as critical. Affected by this issue is some unknown functionality of the file admin/setting.php. The manipulation leads to unrestricted upload. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. The identifier of this vulnerability is VDB-264740. NOTE: The vendor was contacted early about this disclosure but did not respond in any way. 2024-05-17 4.7 CVE-2024-5043
[email protected]
[email protected]
[email protected]
[email protected] n/a–Endurance Gaming Mode software installers
  Incorrect default permissions in some Endurance Gaming Mode software installers before version 1.3.937.0 may allow an authenticated user to potentially enable escalation of privilege via local access. 2024-05-16 6.7 CVE-2023-42433
[email protected] n/a–Intel(R) Advisor software
  Uncontrolled search path in some Intel(R) Advisor software before version 2024.0 may allow an authenticated user to potentially enable escalation of privilege via local access. 2024-05-16 6.7 CVE-2024-21772
[email protected] n/a–Intel(R) BIOS PPAM firmware
  Improper conditions check in some Intel(R) BIOS PPAM firmware may allow a privileged user to potentially enable escalation of privilege via local access. 2024-05-16 6.1 CVE-2023-28383
[email protected] n/a–Intel(R) CST software
  Uncontrolled search path for some Intel(R) CST software before version 2.1.10300 may allow an authenticated user to potentially enable escalation of privilege via local access. 2024-05-16 6.7 CVE-2023-40155
[email protected] n/a–Intel(R) CST software
  Improper access control for some Intel(R) CST software before version 2.1.10300 may allow an authenticated user to potentially enable escalation of privilege via local access. 2024-05-16 4.4 CVE-2023-39433
[email protected] n/a–Intel(R) CST software
  Null pointer dereference for some Intel(R) CST software before version 2.1.10300 may allow an authenticated user to potentially enable denial of service via local access. 2024-05-16 4.4 CVE-2023-41082
[email protected] n/a–Intel(R) CST
  Improper access control in some Intel(R) CST before version 2.1.10300 may allow an authenticated user to potentially enable denial of service via local access. 2024-05-16 4.7 CVE-2023-43487
[email protected] n/a–Intel(R) Chipset Device Software
  Uncontrolled search path for some Intel(R) Chipset Device Software before version 10.1.19444.8378 may allow an authenticated user to potentially enable escalation of privilege via local access. 2024-05-16 6.7 CVE-2024-21814
[email protected] n/a–Intel(R) Computing Improvement Program software
  Uncontrolled search path for some Intel(R) Computing Improvement Program software before version 2.4.0.10654 may allow an authenticated user to potentially enable escalation of privilege via local access. 2024-05-16 6.7 CVE-2024-21843
[email protected] n/a–Intel(R) Core(TM) Ultra Processors
  Sequence of processor instructions leads to unexpected behavior in Intel(R) Core(TM) Ultra Processors may allow an authenticated user to potentially enable denial of service via local access. 2024-05-16 4.7 CVE-2023-46103
[email protected] n/a–Intel(R) DLB driver software
  Improper input validation for some Intel(R) DLB driver software before version 8.5.0 may allow an authenticated user to potentially denial of service via local access. 2024-05-16 6.5 CVE-2024-22015
[email protected] n/a–Intel(R) DSA and Intel(R) IAA for some Intel(R) 4th or 5th generation Xeon(R) processors
  Hardware logic with insecure de-synchronization in Intel(R) DSA and Intel(R) IAA for some Intel(R) 4th or 5th generation Xeon(R) processors may allow an authorized user to potentially enable denial of service via local access. 2024-05-16 6.4 CVE-2024-21823
[email protected] n/a–Intel(R) DSA software uninstallers
  Uncontrolled search path in some Intel(R) DSA software uninstallers before version 23.4.39.10 may allow an authenticated user to potentially enable escalation of privilege via local access. 2024-05-16 6.7 CVE-2023-45743
[email protected] n/a–Intel(R) Data Center GPU Max Series 1100 and 1550 products
  Improper conditions check in the Intel(R) Data Center GPU Max Series 1100 and 1550 products may allow an privileged user to potentially enable denial of service via local access. 2024-05-16 6 CVE-2023-47165
[email protected] n/a–Intel(R) Distribution for GDB software
  Uncontrolled search path for some Intel(R) Distribution for GDB software before version 2024.0 may allow an authenticated user to potentially enable escalation of privilege via local access. 2024-05-16 6.7 CVE-2024-21841
[email protected] n/a–Intel(R) Ethernet Controller Administrative Tools software
  Improper access control in some Intel(R) Ethernet Controller Administrative Tools software before version 28.3 may allow an authenticated user to potentially enable escalation of privilege via local access. 2024-05-16 6.7 CVE-2024-21828
[email protected] n/a–Intel(R) FPGA products
  Out of bounds write in firmware for some Intel(R) FPGA products before version 2.9.0 may allow escalation of privilege and information disclosure. 2024-05-16 5.7 CVE-2023-49614
[email protected] n/a–Intel(R) FPGA products
  Improper input validation in firmware for some Intel(R) FPGA products before version 2.9.1 may allow denial of service. 2024-05-16 4.4 CVE-2024-22390
[email protected] n/a–Intel(R) GPA Framework software
  Uncontrolled search path in some Intel(R) GPA Framework software before version 2023.3 may allow an authenticated user to potentially enable escalation of privilege via local access. 2024-05-16 6.7 CVE-2023-35192
[email protected] n/a–Intel(R) GPA Framework software
  Uncontrolled search path in some Intel(R) GPA Framework software before version 2023.4 may allow an authenticated user to potentially enable escalation of privilege via local access. 2024-05-16 6.7 CVE-2024-21861
[email protected] n/a–Intel(R) GPA software
  Uncontrolled search path in some Intel(R) GPA software before version 2023.3 may allow an authenticated user to potentially enable escalation of privilege via local access. 2024-05-16 6.7 CVE-2023-41961
[email protected] n/a–Intel(R) GPA software
  Uncontrolled search path in some Intel(R) GPA software before version 2023.4 may allow an authenticated user to potentially enable escalation of privilege via local access. 2024-05-16 6.7 CVE-2024-21788
[email protected] n/a–Intel(R) Graphics Windows DCH driver software
  Uncontrolled search path in Intel(R) Graphics Command Center Service bundled in some Intel(R) Graphics Windows DCH driver software before versions 31.0.101.3790/31.0.101.2114 may allow an authenticated user to potentially enable escalation of privilege via local access. 2024-05-16 6.7 CVE-2023-43751
[email protected] n/a–Intel(R) Inspector software
  Uncontrolled search path in some Intel(R) Inspector software before version 2024.0 may allow an authenticated user to potentially enable escalation of privilege via local access. 2024-05-16 6.7 CVE-2024-22379
[email protected] n/a–Intel(R) Media SDK software
  Improper input validation in Intel(R) Media SDK software all versions may allow an authenticated user to potentially enable denial of service via local access. 2024-05-16 5.9 CVE-2023-48368
[email protected] n/a–Intel(R) Media SDK
  Improper buffer restrictions in Intel(R) Media SDK all versions may allow an authenticated user to potentially enable escalation of privilege via local access. 2024-05-16 4.8 CVE-2023-45221
[email protected] n/a–Intel(R) Neural Compressor software
  Time-of-check Time-of-use race condition in Intel(R) Neural Compressor software before version 2.5.0 may allow an authenticated user to potentially enable information disclosure via local access. 2024-05-16 4.7 CVE-2024-21792
[email protected] n/a–Intel(R) PCM software
  Uncontrolled search path in some Intel(R) PCM software before version 202311 may allow an authenticated user to potentially enable escalation of privilege via local access. 2024-05-16 6.7 CVE-2024-21818
[email protected] n/a–Intel(R) PROSet/Wireless WiFi software for Windows
  Race condition for some some Intel(R) PROSet/Wireless WiFi software for Windows before version 23.20 may allow an unauthenticated user to potentially enable denial of service via adjacent access. 2024-05-16 4.3 CVE-2023-40536
[email protected] n/a–Intel(R) PROSet/Wireless WiFi software for linux
  Improper input validation for some Intel(R) PROSet/Wireless WiFi software for linux before version 23.20 may allow an unauthenticated user to potentially enable denial of service via adjacent access. 2024-05-16 4.7 CVE-2023-47210
[email protected] n/a–Intel(R) PROSet/Wireless WiFi software
  Improper input validation for some Intel(R) PROSet/Wireless WiFi software before version 23.20 may allow an unauthenticated user to potentially enable denial of service via adjacent access. 2024-05-16 4.3 CVE-2023-38417
[email protected] n/a–Intel(R) Power Gadget software for Windows
  Insecure inherited permissions in Intel(R) Power Gadget software for Windows all versions may allow an authenticated user to potentially enable escalation of privilege via local access. 2024-05-16 6.7 CVE-2023-45736
[email protected] n/a–Intel(R) Power Gadget software for Windows
  NULL pointer dereference in Intel(R) Power Gadget software for Windows all versions may allow an authenticated user to potentially enable denial of service via local access. 2024-05-16 5 CVE-2023-41234
[email protected] n/a–Intel(R) Power Gadget software for Windwos
  Improper initialization in some Intel(R) Power Gadget software for Windwos all versions may allow an authenticated user to potentially enable denial of service via local access. 2024-05-16 5.5 CVE-2023-45315
[email protected] n/a–Intel(R) Power Gadget software for macOS
  Incomplete cleanup in Intel(R) Power Gadget software for macOS all versions may allow an authenticated user to potentially enable denial of service via local access. 2024-05-16 5.5 CVE-2023-45846
[email protected] n/a–Intel(R) Processor Diagnostic Tool software
  Uncontrolled search path in some Intel(R) Processor Diagnostic Tool software before version 4.1.9.41 may allow an authenticated user to potentially enable escalation of privilege via local access. 2024-05-16 6.7 CVE-2024-21831
[email protected] n/a–Intel(R) Processor Identification Utility software
  Uncontrolled search path in some Intel(R) Processor Identification Utility software before versions 6.10.34.1129, 7.1.6 may allow an authenticated user to potentially enable escalation of privilege via local access. 2024-05-16 6.7 CVE-2024-21774
[email protected] n/a–Intel(R) Quartus(R) Prime Lite Edition Design software
  Improper conditions check for some Intel(R) Quartus(R) Prime Lite Edition Design software before version 23.1 may allow an authenticated user to potentially enable escalation of privilege via local access. 2024-05-16 6.7 CVE-2024-21809
[email protected] n/a–Intel(R) Quartus(R) Prime Lite Edition Design software
  Uncontrolled search path in some Intel(R) Quartus(R) Prime Lite Edition Design software before version 23.1 may allow an authenticated user to potentially enable escalation of privilege via local access. 2024-05-16 6.7 CVE-2024-21837
[email protected] n/a–Intel(R) Quartus(R) Prime Pro Edition Design software
  Uncontrolled search path in some Intel(R) Quartus(R) Prime Pro Edition Design software before version 23.4 may allow an authenticated user to potentially enable escalation of privilege via local access. 2024-05-16 6.7 CVE-2024-21777
[email protected] n/a–Intel(R) Quartus(R) Prime Standard Edition Design software
  Uncontrolled search path in some Intel(R) Quartus(R) Prime Standard Edition Design software before version 23.1 may allow an authenticated user to potentially enable escalation of privilege via local access. 2024-05-16 6.7 CVE-2024-21862
[email protected] n/a–Intel(R) TDX module software
  Improper input validation in some Intel(R) TDX module software before version 1.5.05.46.698 may allow a privileged user to potentially enable escalation of privilege via local access. 2024-05-16 6 CVE-2023-47855
[email protected] n/a–Intel(R) VTune(TM) Profiler software
  Uncontrolled search path element in some Intel(R) VTune(TM) Profiler software before version 2024.0 may allow an authenticated user to potentially enable escalation of privilege via local access. 2024-05-16 6.7 CVE-2023-45320
[email protected] n/a–Intel(R) Wireless Bluetooth products for Windows
  Improper access control for some Intel(R) Wireless Bluetooth products for Windows before version 23.20 may allow an authenticated user to potentially enable denial of service via local access. 2024-05-16 5.5 CVE-2023-47859
[email protected] n/a–Intel(R) Wireless Bluetooth(R) products for Windows
  Improper conditions check for some Intel(R) Wireless Bluetooth(R) products for Windows before version 23.20 may allow a privileged user to potentially enable denial of service via local access. 2024-05-16 4.4 CVE-2023-45845
[email protected] n/a–Intel(R) XTU software
  Insecure inherited permissions in some Intel(R) XTU software before version 7.14.0.15 may allow an authenticated user to potentially enable escalation of privilege via local access. 2024-05-16 6.7 CVE-2024-21835
[email protected] n/a–Libva software maintained by Intel(R)
  Uncontrolled search path in some Libva software maintained by Intel(R) before version 2.20.0 may allow an authenticated user to potentially enable escalation of privilege via local access. 2024-05-16 6.7 CVE-2023-39929
[email protected] n/a–UEFI firmware for some Intel(R) Server Board S2600BP products
  Improper input validation of EpsdSrMgmtConfig in UEFI firmware for some Intel(R) Server Board S2600BP products may allow a privileged user to potentially enable denial of service via local access. 2024-05-16 5.8 CVE-2023-22662
[email protected] n/a–n/a
  An issue was discovered in Samsung Magician 8.0.0 on macOS. Because symlinks are used during the installation process, an attacker can escalate privileges via arbitrary file permission writes. (The attacker must already have user privileges, and an administrator password must be entered during the program installation stage for privilege escalation.) 2024-05-14 6.7 CVE-2024-31952
[email protected] n/a–n/a
  An issue was discovered in Samsung Magician 8.0.0 on macOS. Because it is possible to tamper with the directory and executable files used during the installation process, an attacker can escalate privileges through arbitrary code execution. (The attacker must already have user privileges, and an administrator password must be entered during the program installation stage for privilege escalation.) 2024-05-14 6.7 CVE-2024-31953
[email protected] n/a–n/a
  A crafted network packet may cause a buffer overrun in Wind River VxWorks 7 through 23.09. 2024-05-14 4.3 CVE-2024-28759
[email protected]
[email protected] n/a–onboard video driver software for Intel(R) Server Boards based on Intel(R) 62X Chipset
  Incorrect default permissions in some onboard video driver software before version 1.14 for Intel(R) Server Boards based on Intel(R) 62X Chipset may allow an authenticated user to potentially enable escalation of privilege via local access. 2024-05-16 6.7 CVE-2023-42668
[email protected] nalam-1–Magical Addons For Elementor ( Header Footer Builder, Free Elementor Widgets, Elementor Templates Library )
  The Magical Addons For Elementor ( Header Footer Builder, Free Elementor Widgets, Elementor Templates Library ) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin’s text effect widget in all versions up to, and including, 1.1.37 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-2923
[email protected]
[email protected] nko–Visual Portfolio, Photo Gallery & Post Grid
  The Visual Portfolio, Photo Gallery & Post Grid plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘title_tag’ parameter in all versions up to, and including, 3.3.2 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with author-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-15 6.4 CVE-2024-4363
[email protected]
[email protected]
[email protected] nocodb–nocodb
  NocoDB is software for building databases as spreadsheets. Prior to version 0.202.10, an authenticated attacker with create access could conduct a SQL Injection attack on MySQL DB using unescaped `table_name`. This vulnerability may result in leakage of sensitive data in the database. Version 0.202.10 contains a patch for the issue. 2024-05-14 6.5 CVE-2023-50718
[email protected] nocodb–nocodb
  NocoDB is software for building databases as spreadsheets. Starting in verson 0.202.6 and prior to version 0.202.10, an attacker can upload a html file with malicious content. If user tries to open that file in browser malicious scripts can be executed leading stored cross-site scripting attack. This allows remote attacker to execute JavaScript code in the context of the user accessing the vector. An attacker could have used this vulnerability to execute requests in the name of a logged-in user or potentially collect information about the attacked user by displaying a malicious form. Version 0.202.10 contains a patch for the issue. 2024-05-14 5.7 CVE-2023-50717
[email protected] nvidia–ChatRTX
  NVIDIA ChatRTX for Windows contains a vulnerability in the ChatRTX UI and backend, where a user can cause a clear-text transmission of sensitive information issue by data sniffing. A successful exploit of this vulnerability might lead to information disclosure. 2024-05-14 5.5 CVE-2024-0098
[email protected] nvidia–NVIDIA Triton Inference Server
  NVIDIA Triton Inference Server for Linux contains a vulnerability in the tracing API, where a user can corrupt system files. A successful exploit of this vulnerability might lead to denial of service and data tampering. 2024-05-14 6.5 CVE-2024-0100
[email protected] nvidia–NVIDIA Triton Inference Server
  NVIDIA Triton Inference Server for Linux contains a vulnerability in shared memory APIs, where a user can cause an improper memory access issue by a network API. A successful exploit of this vulnerability might lead to denial of service and data tampering. 2024-05-14 5.5 CVE-2024-0088
[email protected] optimole–Image Optimization by Optimole Lazy Load, CDN, Convert WebP & AVIF
  The Image Optimization by Optimole – Lazy Load, CDN, Convert WebP & AVIF plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘allow_meme_types’ function in versions up to, and including, 3.12.10 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-15 6.4 CVE-2024-4636
[email protected]
[email protected]
[email protected] paperless-ngx–paperless-ngx
  Paperless-ngx is a document management system that transforms physical documents into a searchable online archive. Starting in version 2.5.0 and prior to version 2.8.6, remote user authentication allows API access even if API access is explicitly disabled. Version 2.8.6 contains a patchc for the issue. 2024-05-15 5.5 CVE-2024-35184
[email protected]
[email protected]
[email protected]
[email protected] phpbits–Forty Four 404 Plugin for WordPress
  Improper Neutralization of Input During Web Page Generation (‘Cross-site Scripting’) vulnerability in phpbits Forty Four – 404 Plugin for WordPress allows Stored XSS.This issue affects Forty Four – 404 Plugin for WordPress: from n/a through 1.4. 2024-05-14 5.9 CVE-2024-34423
[email protected] piotnetdotcom–Piotnet Addons For Elementor
  The Piotnet Addons For Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin’s widgets in all versions up to, and including, 2.4.26 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-18 6.4 CVE-2024-4432
[email protected]
[email protected]
[email protected]
[email protected] posimyththemes–The Plus Addons for Elementor Elementor Addons, Page Templates, Widgets, Mega Menu, WooCommerce
  The The Plus Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin’s element attributes in all versions up to, and including, 5.4.2 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers with contributor access or higher to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. CVE-2024-34373 is likely a duplicate of this issue. 2024-05-14 6.4 CVE-2024-0445
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected] posimyththemes–The Plus Addons for Elementor Elementor Addons, Page Templates, Widgets, Mega Menu, WooCommerce
  The The Plus Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Age Gate widget in all versions up to, and including, 5.4.2 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-2785
[email protected]
[email protected]
[email protected] prasunsen–Hostel
  The Hostel plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.1.5.3. This is due to missing or incorrect nonce validation when managing rooms. This makes it possible for unauthenticated attackers to create and delete rooms via a forged request granted they can trick a site administrator into performing an action such as clicking on a link. 2024-05-14 4.3 CVE-2024-4314
[email protected]
[email protected] pt-guy–Content Views Post Grid & Filter, Recent Posts, Category Posts, & More (Gutenberg Blocks and Shortcode)
  The Content Views – Post Grid & Filter, Recent Posts, Category Posts, & More (Gutenberg Blocks and Shortcode) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘pagingType’ parameter in all versions up to, and including, 3.7.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-4446
[email protected]
[email protected] pure-chat–Pure Chat Live Chat Plugin & More!
  The Pure Chat – Live Chat Plugin & More! plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the purechatwid and purechatwname parameter in all versions up to, and including, 2.22 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with subscriber access or above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-3595
[email protected]
[email protected] rankmath–Rank Math SEO with AI Best SEO Tools
  The Rank Math SEO with AI Best SEO Tools plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘textAlign’ parameter in versions up to, and including, 1.0.217 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-4335
[email protected]
[email protected]
[email protected] rankmath–Rank Math SEO with AI Best SEO Tools
  The Rank Math SEO with AI Best SEO Tools plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘id’ parameter in versions up to, and including, 1.0.218 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-16 6.4 CVE-2024-4617
[email protected]
[email protected]
[email protected] realmag777–WordPress Meta Data and Taxonomies Filter (MDTF)
  Incorrect Authorization vulnerability in realmag777 WordPress Meta Data and Taxonomies Filter (MDTF) allows Code Inclusion, Functionality Misuse.This issue affects WordPress Meta Data and Taxonomies Filter (MDTF): from n/a through 1.3.3.2. 2024-05-17 6.5 CVE-2024-34434
[email protected] redbitcz–SimpleShop
  The SimpleShop plugin for WordPress is vulnerable to unauthorized disconnection from SimpleShop due to a missing capability check on the maybe_disconnect_simpleshop function in all versions up to, and including, 2.10.2. This makes it possible for unauthenticated attackers to disconnect the SimpleShop. 2024-05-14 5.3 CVE-2024-1229
[email protected]
[email protected]
[email protected] redbitcz–SimpleShop
  The SimpleShop plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 2.10.0. This is due to missing or incorrect nonce validation on the maybe_disconnect_simpleshop function. This makes it possible for unauthenticated attackers to disconnect the site from simpleshop via a forged request granted they can trick a site administrator into performing an action such as clicking on a link. 2024-05-14 4.3 CVE-2024-1230
[email protected]
[email protected]
[email protected] reviewx–ReviewX Multi-criteria Rating & Reviews for WooCommerce
  The ReviewX – Multi-criteria Rating & Reviews for WooCommerce plugin for WordPress is vulnerable to unauthorized deletion of data due to a missing capability check on the reviewx_remove_guest_image function in all versions up to, and including, 1.6.27. This makes it possible for authenticated attackers, with subscriber access and above, to delete attachments. 2024-05-16 4.3 CVE-2024-3609
[email protected]
[email protected] ruby–rexml
  REXML is an XML toolkit for Ruby. The REXML gem before 3.2.6 has a denial of service vulnerability when it parses an XML that has many `<`s in an attribute value. Those who need to parse untrusted XMLs may be impacted to this vulnerability. The REXML gem 3.2.7 or later include the patch to fix this vulnerability. As a workaround, don’t parse untrusted XMLs. 2024-05-16 5.3 CVE-2024-35176
[email protected]
[email protected]
[email protected] sbouey–Falang multilanguage for WordPress
  The Falang multilanguage for WordPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 1.3.49 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This only affects multi-site installations and installations where unfiltered_html has been disabled. 2024-05-14 4.4 CVE-2024-4417
[email protected]
[email protected] sc0ttkclark–Pods Custom Content Types and Fields
  The Pods – Custom Content Types and Fields plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Pod Form widget in all versions up to, and including, 3.2.1 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 5.4 CVE-2024-3956
[email protected]
[email protected]
[email protected]
[email protected]
[email protected] shaonsina–Sina Extension for Elementor (Slider, Gallery, Form, Modal, Data Table, Tab, Particle, Free Elementor Widgets & Elementor Templates)
  The Sina Extension for Elementor (Slider, Gallery, Form, Modal, Data Table, Tab, Particle, Free Elementor Widgets & Elementor Templates) plugin for WordPress is vulnerable to DOM-Based Cross-Site Scripting via several parameters in versions up to, and including, 3.5.3 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-4333
[email protected]
[email protected]
[email protected]
[email protected] shaonsina–Sina Extension for Elementor (Slider, Gallery, Form, Modal, Data Table, Tab, Particle, Free Elementor Widgets & Elementor Templates)
  The Sina Extension for Elementor (Slider, Gallery, Form, Modal, Data Table, Tab, Particle, Free Elementor Widgets & Elementor Templates) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin’s Sina Particle Layer widget in all versions up to, and including, 3.5.3 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-15 6.4 CVE-2024-4373
[email protected]
[email protected] smartersite–WP Compress Image Optimizer [All-In-One]  The WP Compress – Image Optimizer [All-In-One] plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the several functions in versions up to, and including, 6.20.01. This makes it possible for authenticated attackers, with subscriber-level permissions and above, to edit plugin settings, including storing cross-site scripting, in multisite environments. 2024-05-14 6.5 CVE-2024-4445
[email protected]
[email protected]
[email protected] smartersite–WP Compress Image Optimizer [All-In-One]  The WP Compress – Image Optimizer [All-In-One plugin for WordPress is vulnerable to Open Redirect in all versions up to, and including, 6.20.01. This is due to insufficient validation on the redirect url supplied via the ‘css’ parameter. This makes it possible for unauthenticated attackers to redirect users to potentially malicious sites if they can successfully trick them into performing an action. 2024-05-14 4.3 CVE-2023-6812
[email protected]
[email protected] smartypants–SP Project & Document Manager
  The SP Project & Document Manager plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the cdm_save_category AJAX action in all versions up to, and including, 4.70. This makes it possible for authenticated attackers, with subscriber-level access and above, to update arbitrary folder name that do not belong to them. 2024-05-14 4.3 CVE-2024-1693
[email protected]
[email protected] solidus–solidus
  Solidus <= 4.3.4 is affected by a Stored Cross-Site Scripting vulnerability in the order tracking URL. 2024-05-14 5.7 CVE-2024-4859
[email protected] squelch–Squelch Tabs and Accordions Shortcodes
  The Squelch Tabs and Accordions Shortcodes plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 0.4.7. This is due to missing or incorrect nonce validation when saving plugin settings. This makes it possible for unauthenticated attackers to modify plugin settings via a forged request granted they can trick a site administrator into performing an action such as clicking on a link. 2024-05-14 4.3 CVE-2024-4463
[email protected]
[email protected] stacklok–minder
  Minder is a software supply chain security platform. Prior to version 0.0.49, the Minder REST ingester is vulnerable to a denial of service attack via an attacker-controlled REST endpoint that can crash the Minder server. The REST ingester allows users to interact with REST endpoints to fetch data for rule evaluation. When fetching data with the REST ingester, Minder sends a request to an endpoint and will use the data from the body of the response as the data to evaluate against a certain rule. If the response is sufficiently large, it can drain memory on the machine and crash the Minder server. The attacker can control the remote REST endpoints that Minder sends requests to, and they can configure the remote REST endpoints to return responses with large bodies. They would then instruct Minder to send a request to their configured endpoint that would return the large response which would crash the Minder server. Version 0.0.49 fixes this issue. 2024-05-16 5.3 CVE-2024-35185
[email protected]
[email protected] stalwartlabs–mail-server
  Stalwart Mail Server is an open-source mail server. Prior to version 0.8.0, when using `RUN_AS_USER`, the specified user (and therefore, web interface admins) can read arbitrary files as root. This issue affects admins who have set up to run stalwart with `RUN_AS_USER` who handed out admin credentials to the mail server but expect these to only grant access according to the `RUN_AS_USER` and are attacked where the attackers managed to achieve Arbitrary Code Execution using another vulnerability. Version 0.8.0 contains a patch for the issue. 2024-05-15 6.8 CVE-2024-35179
[email protected] stellar–stellar-core
  Stellar-core is a reference implementation for the peer-to-peer agent that manages the Stellar network. Prior to 20.4.0, core nodes could be randomly crashed due to a race condition with a 3rd party library. The likelihood of affecting the network is low since crashed nodes come back up online right away. Code fix mitigation is part of Stellar-core v20.4.0 release 2024-05-14 5.9 CVE-2024-32985
[email protected] swte–Swift Performance Lite
  The Swift Performance Lite plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on the ajax_handler() function in all versions up to, and including, 2.3.6.18. This makes it possible for authenticated attackers, with subscriber-level access and above, to retrieve and modify settings. 2024-05-14 5.4 CVE-2024-3722
[email protected]
[email protected] talspotim–Comments Evolved for WordPress
  Improper Neutralization of Input During Web Page Generation (‘Cross-site Scripting’) vulnerability in talspotim Comments Evolved for WordPress allows Stored XSS.This issue affects Comments Evolved for WordPress: from n/a through 1.6.3. 2024-05-14 5.9 CVE-2024-34420
[email protected] techjewel–Contact Form Plugin by Fluent Forms for Quiz, Survey, and Drag & Drop WP Form Builder
  The Contact Form Plugin by Fluent Forms for Quiz, Survey, and Drag & Drop WP Form Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via form settings in all versions up to, and including, 5.1.13 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with access to the Fluent Forms settings, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This can be chained with CVE-2024-2771 for a low-privileged user to inject malicious web scripts. 2024-05-18 6.4 CVE-2024-2772
[email protected]
[email protected] tg123–sshpiper
  sshpiper is a reverse proxy for sshd. Starting in version 1.0.50 and prior to version 1.3.0, the way the proxy protocol listener is implemented in sshpiper can allow an attacker to forge their connecting address. Commit 2ddd69876a1e1119059debc59fe869cb4e754430 added the proxy protocol listener as the only listener in sshpiper, with no option to toggle this functionality off. This means that any connection that sshpiper is directly (or in some cases indirectly) exposed to can use proxy protocol to forge its source address. Any users of sshpiper who need logs from it for whitelisting/rate limiting/security investigations could have them become much less useful if an attacker is sending a spoofed source address. Version 1.3.0 contains a patch for the issue. 2024-05-14 5.3 CVE-2024-35175
[email protected]
[email protected]
[email protected] thehappymonster–Happy Addons for Elementor
  The Happy Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin’s Event Calendar widget in all versions up to, and including, 3.10.7 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-16 6.4 CVE-2024-4391
[email protected]
[email protected]
[email protected] thehappymonster–Happy Addons for Elementor
  The Happy Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Image Stack Group widget in all versions up to, and including, 3.10.7 due to insufficient input sanitization and output escaping on user supplied ‘tooltip_position’ attribute. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-16 6.4 CVE-2024-4478
[email protected]
[email protected]
[email protected]
[email protected] thehappymonster–Happy Addons for Elementor
  The Happy Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘_id’ parameter in all versions up to, and including, 3.10.8 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-18 6.4 CVE-2024-4865
[email protected]
[email protected]
[email protected] thehappymonster–Happy Addons for Elementor
  The Happy Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘_id’ parameter in all versions up to, and including, 3.10.8 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-18 6.4 CVE-2024-5088
[email protected]
[email protected]
[email protected] themeisle–Menu Icons by ThemeIsle
  The Menu Icons by ThemeIsle plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘add_mime_type’ function in versions up to, and including, 0.13.13 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with author-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-16 6.4 CVE-2024-4635
[email protected]
[email protected]
[email protected] themelooks–Enter Addons Ultimate Template Builder for Elementor
  The Enter Addons – Ultimate Template Builder for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Animation Title widget’s img tag in all versions up to, and including, 2.1.5 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor access and higher, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-3680
[email protected]
[email protected] themelooks–Enter Addons Ultimate Template Builder for Elementor
  The Enter Addons – Ultimate Template Builder for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Heading widget in all versions up to, and including, 2.1.5 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor access or above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-3831
[email protected]
[email protected] themeum–Tutor LMS eLearning and online course solution
  The Tutor LMS – eLearning and online course solution plugin for WordPress is vulnerable to Insecure Direct Object Reference to Arbitrary Course Deletion in versions up to, and including, 2.7.0 via the ‘tutor_course_delete’ function due to missing validation on a user controlled key. This can allow authenticated attackers, with Instructor-level permissions and above, to delete any course. 2024-05-16 6.5 CVE-2024-4279
[email protected]
[email protected]
[email protected] themifyme–Themify Shortcodes
  The Themify Shortcodes plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin’s themify_button shortcode in all versions up to, and including, 2.0.9 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-4567
[email protected]
[email protected] thimpress–LearnPress WordPress LMS Plugin
  The LearnPress – WordPress LMS Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘layout_html’ parameter in all versions up to, and including, 4.2.6.5 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-4277
[email protected]
[email protected] thimpress–LearnPress WordPress LMS Plugin
  The LearnPress – WordPress LMS Plugin plugin for WordPress is vulnerable to bypass to user registration in versions up to, and including, 4.2.6.5. This is due to missing checks in the ‘create_account’ function in the checkout. This makes it possible for unauthenticated attackers to register as the default role on the site, even if registration is disabled. 2024-05-14 5.3 CVE-2024-4444
[email protected]
[email protected]
[email protected]
[email protected] thimpress–Thim Elementor Kit
  The Thim Elementor Kit plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘id’ parameter in all versions up to, and including, 1.1.9 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-4329
[email protected]
[email protected] tigroumeow–Gallery Block (Meow Gallery)
  The Gallery Block (Meow Gallery) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘data_atts’ parameter in versions up to, and including, 5.1.3 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-4386
[email protected]
[email protected]
[email protected] timstrifler–Exclusive Addons for Elementor
  The Exclusive Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Team Member widget in all versions up to, and including, 2.6.9.6 due to insufficient input sanitization and output escaping on user supplied ‘url’ attribute. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-15 6.4 CVE-2024-4618
[email protected]
[email protected]
[email protected]
[email protected] trinhtuantai–Viet Affiliate Link
  Improper Neutralization of Input During Web Page Generation (‘Cross-site Scripting’) vulnerability in trinhtuantai Viet Affiliate Link allows Stored XSS.This issue affects Viet Affiliate Link: from n/a through 1.2. 2024-05-14 5.9 CVE-2024-34422
[email protected] uapp–Testimonial Carousel For Elementor
  The Testimonial Carousel For Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘show_line_text ‘ and ‘slide_button_hover_animation’ parameters in versions up to, and including, 10.1.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-18 6.4 CVE-2024-4698
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected] unitecms–Unlimited Elements For Elementor (Free Widgets, Addons, Templates)
  The Unlimited Elements For Elementor (Free Widgets, Addons, Templates) plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘google_connect_error’ parameter in all versions up to, and including, 1.5.102 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link. 2024-05-14 6.1 CVE-2024-3547
[email protected]
[email protected] upwerd–Visual Footer Credit Remover
  The Visual Footer Credit Remover plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘selector’ parameter in all versions up to, and including, 2 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level access, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This only affects multi-site installations and installations where unfiltered_html has been disabled. 2024-05-14 4.4 CVE-2024-2846
[email protected]
[email protected] videousermanuals–White Label CMS
  The White Label CMS plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the reset_plugin function in all versions up to, and including, 2.7.3. This makes it possible for unauthenticated attackers to reset plugin settings. 2024-05-14 5.3 CVE-2024-4280
[email protected]
[email protected] villatheme–Orders Tracking for WooCommerce
  The The Orders Tracking for WooCommerce plugin for WordPress for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 1.2.10. This is due to the plugin allowing users to execute an action that does not properly validate a value before running do_shortcode. This makes it possible for unauthenticated attackers to execute arbitrary shortcodes. A partial patch was released in 1.2.10, and a complete patch was released in 1.2.11. 2024-05-14 6.5 CVE-2024-4039
[email protected]
[email protected]
[email protected] visualmodo–Borderless Widgets, Elements, Templates and Toolkit for Elementor & Gutenberg
  The Borderless – Widgets, Elements, Templates and Toolkit for Elementor & Gutenberg plugin for WordPress is vulnerable to Stored Cross-Site Scripting via multiple widgets in all versions up to, and including, 1.5.3 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-4666
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected] weForms–weForms
  Client-Side Enforcement of Server-Side Security vulnerability in weForms allows Removing Important Client Functionality.This issue affects weForms: from n/a through 1.6.20. 2024-05-17 5.3 CVE-2024-32512
[email protected] webdevmattcrom–GiveWP Donation Plugin and Fundraising Platform
  The GiveWP – Donation Plugin and Fundraising Platform plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin’s ‘give_form’ shortcode when used with a legacy form in all versions up to, and including, 3.10.0 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-18 6.4 CVE-2024-3714
[email protected]
[email protected] webtechideas–WTI Like Post
  Authentication Bypass by Spoofing vulnerability in webtechideas WTI Like Post allows Functionality Bypass.This issue affects WTI Like Post: from n/a through 1.4.6. 2024-05-17 5.3 CVE-2024-33917
[email protected] wolfi-dev–wolfictl
  wolfictl is a command line tool for working with Wolfi. A git authentication issue in versions prior to 0.16.10 allows a local user’s GitHub token to be sent to remote servers other than `github.com`. Most git-dependent functionality in wolfictl relies on its own `git` package, which contains centralized logic for implementing interactions with git repositories. Some of this functionality requires authentication in order to access private repositories. A central function `GetGitAuth` looks for a GitHub token in the environment variable `GITHUB_TOKEN` and returns it as an HTTP basic auth object to be used with the `github.com/go-git/go-git/v5` library. Most callers (direct or indirect) of `GetGitAuth` use the token to authenticate to github.com only; however, in some cases callers were passing this authentication without checking that the remote git repository was hosted on github.com. This behavior has existed in one form or another since commit 0d06e1578300327c212dda26a5ab31d09352b9d0 – committed January 25, 2023. This impacts anyone who ran the `wolfictl check update` commands with a Melange configuration that included a `git-checkout` directive step that referenced a git repository not hosted on github.com. This also impacts anyone who ran `wolfictl update <url>` with a remote URL outside of github.com. Additionally, these subcommands must have run with the `GITHUB_TOKEN` environment variable set to a valid GitHub token. Users should upgrade to version 0.16.10 to receive a patch. 2024-05-15 4.4 CVE-2024-35183
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected] wpdevteam–EmbedPress Embed PDF, Google Docs, Vimeo, Wistia, Embed YouTube Videos, Audios, Maps & Embed Any Documents in Gutenberg & Elementor
  The EmbedPress – Embed PDF, Google Docs, Vimeo, Wistia, Embed YouTube Videos, Audios, Maps & Embed Any Documents in Gutenberg & Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘id’ parameter in all versions up to, and including, 3.9.16 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-4316
[email protected]
[email protected] wpdevteam–Essential Addons for Elementor Best Elementor Templates, Widgets, Kits & WooCommerce Builders
  The Essential Addons for Elementor – Best Elementor Templates, Widgets, Kits & WooCommerce Builders plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin’s Interactive Circle widget in all versions up to, and including, 5.9.19 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-4275
[email protected]
[email protected] wpdevteam–Essential Addons for Elementor Best Elementor Templates, Widgets, Kits & WooCommerce Builders
  The Essential Addons for Elementor – Best Elementor Templates, Widgets, Kits & WooCommerce Builders plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin’s ‘Dual Color Header’, ‘Event Calendar’, & ‘Advanced Data Table’ widgets in all versions up to, and including, 5.9.19 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.5 CVE-2024-4448
[email protected]
[email protected]
[email protected]
[email protected] wpdevteam–Essential Addons for Elementor Best Elementor Templates, Widgets, Kits & WooCommerce Builders
  The Essential Addons for Elementor – Best Elementor Templates, Widgets, Kits & WooCommerce Builders plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin’s ‘Fancy Text’, ‘Filter Gallery’, ‘Sticky Video’, ‘Content Ticker’, ‘Woo Product Gallery’, & ‘Twitter Feed’ widgets in all versions up to, and including, 5.9.19 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-4449
[email protected]
[email protected] wpdevteam–Essential Addons for Elementor Best Elementor Templates, Widgets, Kits & WooCommerce Builders
  The Essential Addons for Elementor – Best Elementor Templates, Widgets, Kits & WooCommerce Builders plugins for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘eael_ext_toc_title_tag’ parameter in versions up to, and including, 5.9.20 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-4624
[email protected]
[email protected]
[email protected] wpdevteam–Essential Blocks Page Builder Gutenberg Blocks, Patterns & Templates
  The Essential Blocks – Page Builder Gutenberg Blocks, Patterns & Templates plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘tagName’ parameter in versions up to, and including, 4.5.12 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-18 6.4 CVE-2024-4891
[email protected]
[email protected]
[email protected] wpexpertsio–Password Protected Ultimate Plugin to Password Protect Your WordPress Content with Ease
  The Password Protected – Ultimate Plugin to Password Protect Your WordPress Content with Ease plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 2.6.6 via the API. This makes it possible for authenticated attackers, with subscriber access or higher, to extract post titles and content, thus bypassing the plugin’s password protection. 2024-05-15 4.3 CVE-2024-0437
[email protected]
[email protected] wpjoli–Joli FAQ SEO WordPress FAQ Plugin
  The Joli FAQ SEO – WordPress FAQ Plugin plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.3.2. This is due to missing or incorrect nonce validation when saving settings. This makes it possible for unauthenticated attackers to change the plugin’s settings via a forged request granted they can trick a site administrator into performing an action such as clicking on a link. 2024-05-14 4.3 CVE-2024-4082
[email protected]
[email protected] wpkube–Simple Basic Contact Form
  The Simple Basic Contact Form plugin for WordPress for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 20240502. This allows unauthenticated attackers to execute arbitrary shortcodes. The severity and exploitability depends on the functionality of other plugins installed in the environment. 2024-05-14 6.5 CVE-2024-4144
[email protected]
[email protected]
[email protected] wpkube–Simple Basic Contact Form
  The Simple Basic Contact Form plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘scf_email’ parameter in versions up to, and including, 20221201 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link. 2024-05-14 6.1 CVE-2024-4150
[email protected]
[email protected]
[email protected] wproyal–Royal Elementor Addons and Templates
  The Royal Elementor Addons and Templates plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Form Builder widget in all versions up to, and including, 1.3.974 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-16 5.4 CVE-2024-3887
[email protected]
[email protected] wpsurface–BlogLentor
  Improper Neutralization of Input During Web Page Generation (‘Cross-site Scripting’) vulnerability in wpsurface BlogLentor allows Stored XSS.This issue affects BlogLentor: from n/a through 1.0.8. 2024-05-14 6.5 CVE-2024-34421
[email protected] wpzoom–WPZOOM Addons for Elementor (Templates, Widgets)
  The WPZOOM Addons for Elementor (Templates, Widgets) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin’s widget Image Box in all versions up to, and including, 1.1.36 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-15 6.4 CVE-2024-4370
[email protected]
[email protected]
[email protected]
[email protected] xpro–140+ Widgets | Best Addons For Elementor FREE
  The 140+ Widgets | Best Addons For Elementor – FREE plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin’s widgets in all versions up to, and including, 1.4.3 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-14 6.4 CVE-2024-4440
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected] yithemes–YITH WooCommerce Gift Cards
  The YITH WooCommerce Gift Cards plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the ‘save_mail_status’ and ‘save_email_settings’ functions in all versions up to, and including, 4.12.0. This makes it possible for unauthenticated attackers to modify WooCommerce settings. 2024-05-14 5.3 CVE-2024-0870
[email protected]
[email protected] yoast–Yoast SEO
  The Yoast SEO plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via URLs in all versions up to, and including, 22.5 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link. 2024-05-14 6.1 CVE-2024-4041
[email protected]
[email protected]
[email protected]
[email protected]
[email protected]
[email protected] yoast–Yoast SEO
  The Yoast SEO plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘display_name’ author meta in all versions up to, and including, 22.6 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. 2024-05-16 6.4 CVE-2024-4984
[email protected]
[email protected]
[email protected]
[email protected]

Source link

Keep an eye on what we are doing
Be the first to get latest updates and exclusive content straight to your email inbox.
We promise not to spam you. You can unsubscribe at any time.
Invalid email address
Continue Reading

WORDPRESS

7 Best Crowdfunding Plugins for WordPress (Expert Pick for 2024)

Published

on

By

7 Best Crowdfunding Plugins for WordPress (Expert Pick for 2024)

At WPBeginner, we’ve helped many nonprofit and small business projects get off the ground, and we’ve seen how the right crowdfunding tools can make all the difference.

Sifting through the many crowdfunding plugins for WordPress can be a headache, and let’s face it: not all plugins are up to par. The right tool allows you to easily launch and scale your campaigns with minimal difficulty or fees.

That’s why we’ve done the research and put together a list of the best WordPress crowdfunding plugins so that you can find the right fit for your next venture.

Best Crowdfunding Plugins for WordPress

What Is a Crowdfunding Plugin, and Why Do You Need One?

Fundraising can be a challenge, especially for entrepreneurs and small businesses. You might have the perfect business plan and website, but that doesn’t matter if you don’t have the funds to start it.

That’s where crowdfunding comes in. It involves raising awareness about a new business venture that you are considering developing and getting small contributions from people.

Rather than go to sites like Kickstarter and IndieGoGo, which take a cut of your funds and restrict your ability to add customizations, a crowdfunding plugin gives you full control.

There are many advantages to crowdfunding in WordPress, such as:

  • Access to capital: Crowdfunding allows you to get access to capital when it may not be feasible or easy to secure funding from traditional sources like banks or other lenders.
  • Market validation: By presenting your idea to the public, you can gauge the interest and see if your product is something that people would actually pay for. For example, you can accept donations and include a survey form so that your team can collect valuable feedback from contributors.
  • Audience building: Crowdfunding allows you to reach a large number of people so you can generate awareness and build an audience. Those who contribute to your campaign will likely be loyal customers and advocates. It’s a good idea to use a plugin like MemberPress so you can give contributors a place to share their thoughts and ideas in a private forum.
  • Customization: You have control over your enter campaign design and branding. You can even combine other plugins to help boost your crowdfunding efforts. For example, you could use other plugins like RafflePress to incentivize others to share your campaign to increase awareness.
  • Data ownership: When you choose WordPress, you own the data. You can build your email list with plugins like OptinMonster, which allows you to send updates to your subscribers about your new business venture.

With all said, let’s dive into the best tools building for starting your crowdfunding campaigns.

1. Charitable

CharitableCharitable

Out of all the options we tried, Charitable is the best crowdfunding plugin for WordPress. It allows you to create peer-to-peer fundraising campaigns without using a separate hosted fundraising platform, and it doesn’t charge transaction fees.

It allows you to easily build attractive fundraising pages and forms on your website. Plus, it lets you set up peer-to-peer fundraising and build brand awareness much faster, which ultimately can get you more funding for your business venture.

Charitable offers a wide range of add-ons, making it possible to handle just about any use case. For example, you can find addons like Donor Comments to add testimonials. You can also add a video introducing what your new business project is all about. It’s a great way to get people excited about the idea and increase conversions.

Here’s an example of a video, description, and donation button added to the crowdfunding form on Charitable.

Crowdfunding page exampleCrowdfunding page example

Charitable comes with other cool extensions like PDF receipts, so contributors can keep their invoices for tax write-offs. Plus, you’re able to connect the plugin to email marketing services so that you can send subscribers updates about your venture, which keeps them informed and excited about what’s going on.

Pricing: Charitable starts at $69 per year. There’s also a free version of the plugin.

Pros:

  • Lots of add-ons to increase functionality
  • Plenty of payment methods
  • Easy to use crowdfunding form editor

Cons:

  • You will need to pay for the premium versions to get access to the add-ons.

Why We Recommend Charitable: Charitable is the best way to raise money with crowdfunding in WordPress. Since you can set up peer-to-peer fundraising, it allows businesses to leverage their networks to reach more people.

2. WP Simple Pay

WP Simple PayWP Simple Pay

WP Simple Pay is the best Stripe payments plugin for WordPress. It allows you to easily accept donations and other types of fundraising payments on your site. One of the best things about this plugin is that you won’t need to set up an online store or even a checkout page.

You can build a crowdfunding form and embed it anywhere on your site. Plus, with its advanced form builder, you can customize it however you like. There are plenty of text fields, dropdowns, and price options to add.

WP Simple Pay Form FieldsWP Simple Pay Form Fields

The flexible donation and fundraising forms offer cool features to help drive more conversions. For example, you can create a predefined suggested donation amount to increase the average donation.

We particularly appreciated how WP Simple Pays offers recurring donations because this allows you to create a steady stream of funding for your organization. Best of all, the plugin accepts 13+ payment methods, so you can appeal to a wide range of donors from around the world.

Pricing: WP Simple Pay starts at $49.50 per year, but there is a free version available as well.

Pros:

  • Accepts 13+ payment methods and multiple currencies.
  • You can provide customizable receipts that help contributors for tax purposes.
  • The advanced form builder is easy to use.

Cons:

  • It doesn’t offer any community-building features.

Why We Recommend WP Simple Pay: We like WP Simple Pay as a quick and easy solution for accepting donations. You can choose to create payment forms or an entire donation page, and the payment process is seamless.

3. GiveWP

GiveWPGiveWP

GiveWP is another donation plugin for WordPress with a variety of crowdfunding features. Like many of the other plugins on our list, it comes with an easy-to-use form builder so that you can easily customize the donation form without any code.

One of the best aspects of GiveWP is its mobile donation capabilities. Mobile-friendliness is integral for any business, let alone a new venture you’re starting.

The easier you can make it for contributors to donate, the better. GiveWP offers easy-to-pay options like Venmo Donations, Apple Pay, Google Pay, and even Text-to-Give. That means, with a simple text message, donors can easily contribute to your new venture anytime from anywhere.

Inside the plugin dashboard, you’ll receive real-time crowdfunding reports, so you can view metrics like top donors, average donation amounts, and more. This allows you to optimize campaigns and tweak your form or page for better conversions.

Pricing: GiveWP is free to start, but the basic plan starts at $149 per year.

Pros:

  • GiveWP offers a few mobile-pay options.
  • It provides in-depth reporting.
  • Easy-to-use plugin.

Cons:

  • The plan is pricey once you upgrade to the paid version.

Why We Recommend GiveWP: GiveWP is a comprehensive tool that gives you all the essentials for crowdfunding. It’s great if you want to prioritize mobile donations since users can easily pay through texting or popular apps like Venmo.

4. WPForms

WPFormsWPForms

WPForms is a contact form plugin for WordPress that can accept crowdfunding payments and other transactions. With crowdfunding forms, you can accept donations through a wide range of payment gateways, such as PayPal, Stripe, Square, Authorize.net, and others.

Chances are, if you’re building a new product or business, you’ll need other form types as well. That’s where WPForms excels. You can create forms for all sorts of purposes, like contact forms, newsletter signups, surveys, registration forms, and more. It’s an all-in-one form builder with over 1700+ templates to choose from, which is more than any other plugin on this list.

Out of all the plugins we tried, WPForms is the best for collecting user responses in your crowdfunding forms. That’s because advanced features like the smart logic condition allow you to collect relevant information based on the contributors’ responses.

For example, depending on the contribution level, you may consider adding a reward.

WPForms smart logicWPForms smart logic

Let’s say VIP contributors will get access to a special launch event. In that case, you’d need to collect information about them so they can RSVP. Or if you’re sending physical rewards like gifts or merchandise, then the smart logic would prompt users to provide their shipping address for delivery purposes.

WPForms comes with a wide range of add-ons like email marketing so you can send donors updates. There are plenty of integrations with third-party apps to enhance functionality. For instance, adding integration with CRM apps allows you to follow up with contributors once your business launches.

Pricing: You can get started with WPForms for $49.50 per year, but there’s also a Lite version.

Pros:

  • WPForms comes with 1,700+ templates.
  • Smart logic is a great option for showing or hiding fields based on responses.
  • There are plenty of third-party integrations to increase functionality.

Cons:

  • It’s not a dedicated crowdfunding platform.

Why We Recommend WPForms: We like WPForms because of its wide range of templates and customizations. Beyond that, smart logic is an excellent way to show only relevant fields, which is great if you offer reward-based crowdfunding.

5. WP Crowdfunding by Themeum

WPCrowdfunding by themeumWPCrowdfunding by themeum

WP Crowdfunding is a crowdfunding plugin that leverages the power of WooCommerce to accept and manage pledges from backers.

It’s great because it integrates with all of your other products and categories.

For example, let’s say you have a dropshipping store but want to build your own branded products and start private labeling them. Rather than investing time and resources into products your customers aren’t interested in, you can raise money to help support items that people are willing to pay for.

You can even add all of your crowdfunding campaigns in one place, similar to Kickstarter or Indiegogo. That way, visitors can see which product to support.

Crowdfunding campaigns exampleCrowdfunding campaigns example

The plugin also has its own Native Wallet system, which tracks all of the proceeds that are raised on the crowdfunding project. That way, you don’t mix up online sales with donations. You’ll get stats along with a list of backers, so you know all the contributions made.

Pricing: WP Crowdfunding costs $149 per year for a single site.

Pros:

  • WP Crowdfunding connects with your WooCommerce store.
  • It helps you decide which products to launch.
  • Backers can donate visibly or anonymously.

Cons:

Why We Recommend WP Crowdfunding: This plugin is a great choice for online stores that want to start selling their products. Visitors can see all of the crowdfunding campaigns available to contribute to and see the progress towards each goal.

6. Formidable Forms

Formidable FormsFormidable Forms

Formidable Forms is another form builder plugin, like WPForms. It comes with a wide range of donation forms, payment forms, calculator forms, contact forms, and more.

With this plugin, you can easily create donation and fundraising forms that accept payments via Stripe or Authorize.net. When using Formidable Forms, you’re taken to a visual form styler, giving you plenty of customization options. You can add a donate button, custom amounts, and just about any field you’d like.

While it is a contact form plugin, you can still view donation stats based on all the contributions made. There are beautiful graphic charts that help you visualize your campaign’s performance.

It also has integrations with powerful apps like Zapier, so you can automate workflow tasks. For example, you can set it up so that all contributors receive a thank-you message via email or text.

Overall, we found that Formidable Forms had lots of built-in customization choices. After thorough testing, we do like that it has advanced calculation features. For example, for large donations, you might include a calculator to estimate the tax-deductible portion of the donation.

Pricing: Formidable Forms starts at $39.50 per year but also offers a free version.

Pros:

  • Lots of form templates.
  • A visual form styler to customize the fundraising form to fit your brand identity.
  • Visual reporting to easily see campaign performance.

Cons:

  • It’s not specifically designed for crowdfunding purposes.

Why We Recommend Formidable Forms: This plugin could be a good choice if you need a customizable tool for collecting donations. It supports all the popular payment gateways, and you can add advanced features like calculators to your donation forms.

7. Patreon WordPress

Patreon WordPress pluginPatreon WordPress plugin

Patreon WordPress is a fundraising plugin that allows you to connect your WordPress site to your Patreon account to boost your pledges and patrons.

Let’s say you already have a built-in audience on Patreon but want your visitors to also have access to your community. Then, you can easily import your existing Patreon posts and content.

The plugin will sync data automatically to WordPress. When donors pledge and subscribe to your Patreon, they can easily access everything from your website.

You might have a new business idea. All contributors can be added to your Patreon community, giving them exclusive access to your gated content. You can choose to restrict any single post or all of your posts. In addition, you can select the tiers or minimum pledge amount needed to access any custom post or type of post.

Pricing: Patreon WordPress is a free plugin.

Pros:

  • Good for creators and existing Patreon users.
  • It syncs from Patreon to WordPress.
  • You can choose to lock or unlock any single post or all posts.

Cons:

  • It’s not useful for anyone who doesn’t plan on using Patreon.

Why We Recommend Patreon WordPress: This is the perfect plugin for creators, artists, musicians, bloggers, and other creatives who are already on Patreon. You’ll be able to bring the power of Patreon onto your website and integrate the platforms.

How Do You Choose the Best Crowdfunding Plugin?

The right crowdfunding plugin will depend on your needs. Some plugins are specifically designed for crowdfunding, while others offer fundraising forms as part of their larger offering.

If you offer other products or services or want to set up different types of forms on your website in addition to the fundraising form, then using an all-in-one plugin could be the more cost-effective solution for you.

Beyond that, it’s vital that you provide donors with a fast and easy checkout experience. That means you should offer a wide range of payment gateways so contributors can pay using their payment method of choice.

If you’re only planning to build a few pages to gauge interest level with any of these plugins, you may want to use SeedProd. It is the best page builder plugin on the market, with a powerful drag-and-drop editor that allows you to easily create any type of page, like a landing page or a custom homepage.

That way, you don’t have to spend time building out your entire website around a particular plugin or system until you have contributors rolling in to support your business idea.

Which Is the Best Crowdfunding Plugin for WordPress?

Through all of our testing, we’ve found that the best crowdfunding plugin for WordPress is Charitable. It has all the tools you need to set up a fundraising campaign. With the peer-to-peer fundraising capability, you can have ambassadors spread the word and increase your donation amount. Beyond that, you can accept recurring donations, connect them to your newsletter software, and more.

If you just want to simply add a crowdfunding feature to your existing website, WP Simple Pay or WPForms are good, cost-effective solutions. You can add a simple crowdfunding payment form to any part of your website and start raising money.

We hope this article helped you find the best crowdfunding plugins for WordPress. You may also want to check out our list of the best WordPress themes for crowdfunding and our guide on how to increase your blog traffic.

If you liked this article, then please subscribe to our YouTube Channel for WordPress video tutorials. You can also find us on Twitter and Facebook.



Source link

Keep an eye on what we are doing
Be the first to get latest updates and exclusive content straight to your email inbox.
We promise not to spam you. You can unsubscribe at any time.
Invalid email address
Continue Reading

WORDPRESS

3 Ways for WordPress Devs, Agencies, and Freelancers to Prepare for 2025  – WordPress.com News

Published

on

By

3 Ways for WordPress Devs, Agencies, and Freelancers to Prepare for 2025  – WordPress.com News

2025 is closer than you think.

It may be hard to believe, but we’re nearly halfway through 2024, which means it’s not too early to start thinking ahead to next year. In this Build and Beyond video, Jamie Marsland speaks with Nick Diego, a Developer Relations Advocate and Core Contributor at WordPress.org, about ensuring you’re prepared for the exciting developments in store for WordPress in 2025. 

Ready to get going? Click below to embark on your free trial today:


Join 107.7M other subscribers

Source link

Keep an eye on what we are doing
Be the first to get latest updates and exclusive content straight to your email inbox.
We promise not to spam you. You can unsubscribe at any time.
Invalid email address
Continue Reading

Trending